6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    SterAppel

    Ziet bestanden op externe harde schijf niet met zoekfunctie

    Ik heb een externe LaCie 500 gig schijf waar de data opstaat van afgewerkte opdrachten (ook is alles op DVD’s gezet!)

    De schijf wordt ook als Time Machine gebruikt

    Heeft een Mac Os Uitgebreid (journaled) structuur

    Gekocht in oktober 2008, weet ik niet zeker meer…

    Nu kan ik met de zoekfunctie data van voor oktober 2008 niet vinden, terwijl deze er wel degelijk opstaan en deze kan gebruiken/ openen.

    Wat is hier de oorzaak van?

    Bijdrager
    fozzy

    Al eens geprobeerd met een ander zoekprogramma?

    EasyFind?

    Moderator
    Night

    Wat ik ook wel wil weten is welke aanmaak/wijzigingsdata deze (oudere) bestanden hebben.

    Als die inderdaad oudere data bij zich dragen, kun je overwegen om Spotlight de disk opnieuw (geforceerd) te laten indexeren.

    Bijdrager
    SterAppel

    Easyfind, ga ik proberen

    De (oudere) bestanden zijn vanaf dvd’s op de LaCie gezet.

    Met Spotlight had ik gezocht, maar niets. Hoe laat je die (geforceerd) indexeren?

    Ps bedankt alvast voor jullie reactie

    Bijdrager
    Benignus

    Je kan dit doen dmv het volgende commando in de terminal:

    mdutil -E /Volumes/<naam van je external disk>

    Of, wanneer je niet helemaal thuis voelt in de terminal, kan je het op de volgende manier doen…

    – Open System Preferences
    – Select Spotlight
    – Klik op de privacy tab
    – Sleep je Harddisk hier naar toe en sluit de preferences af.
    – Doe even wat anders op je computer voor ongeveer 10 minuten of zet hem aan voordat je gaat slapen…
    – Ga terug naar de Systeemvoorkeuren en verwijder je harddisk..

    Dit zou je externe schijf weer moeten indexeren…

    Bijdrager
    SterAppel

    Bij Spotlight-opmerkingen wanneer je de info knop gebruikt van de LaCie staat er:

    N018-0769

    ……

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.