19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Damian

    Zelftoegekend IP adres

    Beste OMT-ers,

    Sinds enkele weken heb ik helaas te kampen met een (naar mijn idee) softwarematische bug in Mac OS X. Op willekeurige momenten merk ik dat internet niet meer werkt. Volgens de AirPort-instellingen heeft de Mac een zelftoegekend IP-adres, waarmee ik niet kan internetten. Dit probleem heb ik bij het werken op de ethernetkabel en in de enkele gevallen dat ik draadloos werk. Ik haal regelmatig de router en het modem van het elektriciteitsnet, maar dit is geen oplossing die altijd werkt. Overigens werken alle andere computers, mijn PS3 en mijn Boot Camp-partitie in tijden dat Mac OS X het vertikt.

    Enkele gegevens:
    Modem: standaard Motorola-modem van Ziggo
    Router: Linksys WRT150N
    Mac: MacBook Pro 2,66 Ghz

    Hopelijk kan iemand van jullie mij helpen bij het verhelpen van dit probleem:)

    Bijdrager
    fozzy

    Ziggo al eens gebeld, en dit verhaal uitgelegd? Misschien dat zij de modem een keer van nieuwe software moeten/kunnen voorzien.

    Dit probleem heb ik ook gehad, en ook na bellen over en weer met Ziggo, en na een software update v.d. modem was het beter met de verbinding met de Mac.

    Idd, de modem ook van de stroom, en die als eerste opstarten, daarna de rest pas.

    Bijdrager
    fatboysmart

    Lijkt een beetje op dit probleem…

    http://forum.onemorething.nl/viewtopic.php?t=151133

    Misschien toch je kabels/switch nog eens goed nakijken?

    Bijdrager
    Damian
    ”fozzy”

    Ziggo al eens gebeld, en dit verhaal uitgelegd? Misschien dat zij de modem een keer van nieuwe software moeten/kunnen voorzien.

    Dit probleem heb ik ook gehad, en ook na bellen over en weer met Ziggo, en na een software update v.d. modem was het beter met de verbinding met de Mac.

    Idd, de modem ook van de stroom, en die als eerste opstarten, daarna de rest pas.

    Ik heb eerder Ziggo gebeld toen ik dacht dat het probleem lag bij Ziggo. Ik zal binnenkort eens bellen. Ik zet inderdaad eerst het modem aan, daarna de router en tot slot de computer.

    ”fatboysmart”

    Lijkt een beetje op dit probleem…

    http://forum.onemorething.nl/viewtopic.php?t=151133

    Misschien toch je kabels/switch nog eens goed nakijken?

    Ik ben niet in het bezit van een switch en de kabel schijnt te werken als ik ‘m in een oudere Windows-bak steek.

    Bijdrager
    bitsflew

    Volgens de AirPort-instellingen heeft de Mac een zelftoegekend IP-adres, waarmee ik niet kan internetten

    Een “zelftoegekend IP-adres” krijgt de computer alleen als deze geen DHCP server vindt (DHCP server zit in de Airport), maw je computer heeft geen verbinding met het Airport basis-station of de DHCP server staat uit (Bridge mode)

    [update]

    Hier is een thread van iemand die met een andere router exact hetzelfde probleem heeft:

    Self-Assigned IP….Internet Not Working

    Staat de OSX firewall toevallig aan?

    [update 2]

    Inmiddels weet ik waarom configd door de OSX firewall wordt geblokkeerd.

    De 10.5.7 updater verwijderd onder bepaalde omstandigheden de signature van configd met als gevolg dat deze door de firewall niet meer wordt gezien als trusted application.

    Je kunt eenvoudig controleren of dat de oorzaak is van je probleem middels het volgende commando in Terminal:

    [code:1:c5cd65ec70]codesign –display -vvvv /usr/sbin/configd[/code:1:c5cd65ec70]

    output:

    [code:1:c5cd65ec70]Executable=/usr/sbin/configd
    Identifier=configd
    Format=Mach-O universal (i386 ppc7400)
    CodeDirectory v=20001 size=1092 flags=0x2(adhoc) hashes=50+2 location=embedded
    CDHash=d621c859f1f9f07449a01ce866446df83aa761b0
    Signature=adhoc
    Info.plist=not bound
    Sealed Resources=none
    Internal requirements count=0 size=12[/code:1:c5cd65ec70]

    Het is foute boel als er “Signature=adhoc” staat.

    Je kunt het het probleem op lossen met de 10.5.7 combo updater.

    Geblokkeerd
    Anoniem

    Ziggo heeft er gegarandeerd niets mee te maken, omdat de router (met ingebouwde switch) van de TS de IP adressen uitdeelt.

    Bijdrager
    Damian
    ”bitsflew”

    Volgens de AirPort-instellingen heeft de Mac een zelftoegekend IP-adres, waarmee ik niet kan internetten

    Een “zelftoegekend IP-adres” krijgt de computer alleen als deze geen DHCP server vindt (DHCP server zit in de Airport), maw je computer heeft geen verbinding met het Airport basis-station of de DHCP server staat uit (Bridge mode)

    [update]

    Hier is een thread van iemand die met een andere router exact hetzelfde probleem heeft:

    Self-Assigned IP….Internet Not Working

    Staat de OSX firewall toevallig aan?

    [update 2]

    Inmiddels weet ik waarom configd door de OSX firewall wordt geblokkeerd.

    De 10.5.7 updater verwijderd onder bepaalde omstandigheden de signature van configd met als gevolg dat deze door de firewall niet meer wordt gezien als trusted application.

    Je kunt eenvoudig controleren of dat de oorzaak is van je probleem middels het volgende commando in Terminal:

    [code:1:3c7d77c734]codesign –display -vvvv /usr/sbin/configd[/code:1:3c7d77c734]

    output:

    [code:1:3c7d77c734]Executable=/usr/sbin/configd
    Identifier=configd
    Format=Mach-O universal (i386 ppc7400)
    CodeDirectory v=20001 size=1092 flags=0x2(adhoc) hashes=50+2 location=embedded
    CDHash=d621c859f1f9f07449a01ce866446df83aa761b0
    Signature=adhoc
    Info.plist=not bound
    Sealed Resources=none
    Internal requirements count=0 size=12[/code:1:3c7d77c734]

    Het is foute boel als er “Signature=adhoc” staat.

    Je kunt het het probleem op lossen met de 10.5.7 combo updater.

    Ik heb inderdaad ‘signature=adhoc’ gekregen. Momenteel staat 10.5.7 al op de Mac, dus zou die combo update wel helpen?

    Bijdrager
    bitsflew
    ”Damian”
    ”bitsflew”

    Volgens de AirPort-instellingen heeft de Mac een zelftoegekend IP-adres, waarmee ik niet kan internetten

    Een “zelftoegekend IP-adres” krijgt de computer alleen als deze geen DHCP server vindt (DHCP server zit in de Airport), maw je computer heeft geen verbinding met het Airport basis-station of de DHCP server staat uit (Bridge mode)

    [update]

    Hier is een thread van iemand die met een andere router exact hetzelfde probleem heeft:

    Self-Assigned IP….Internet Not Working

    Staat de OSX firewall toevallig aan?

    [update 2]

    Inmiddels weet ik waarom configd door de OSX firewall wordt geblokkeerd.

    De 10.5.7 updater verwijderd onder bepaalde omstandigheden de signature van configd met als gevolg dat deze door de firewall niet meer wordt gezien als trusted application.

    Je kunt eenvoudig controleren of dat de oorzaak is van je probleem middels het volgende commando in Terminal:

    [code:1:38aa9de215]codesign –display -vvvv /usr/sbin/configd[/code:1:38aa9de215]

    output:

    [code:1:38aa9de215]Executable=/usr/sbin/configd
    Identifier=configd
    Format=Mach-O universal (i386 ppc7400)
    CodeDirectory v=20001 size=1092 flags=0x2(adhoc) hashes=50+2 location=embedded
    CDHash=d621c859f1f9f07449a01ce866446df83aa761b0
    Signature=adhoc
    Info.plist=not bound
    Sealed Resources=none
    Internal requirements count=0 size=12[/code:1:38aa9de215]

    Het is foute boel als er “Signature=adhoc” staat.

    Je kunt het het probleem op lossen met de 10.5.7 combo updater.

    Ik heb inderdaad ‘signature=adhoc’ gekregen. Momenteel staat 10.5.7 al op de Mac, dus zou die combo update wel helpen?

    Dat er al 10.5.7 op de computer staat maakt niet uit.

    Gewoon de 10.5.7 combo installer draaien en het probleem moet opgelost zijn.

    Als interim oplossing zou je ook de firewall kunnen uitzetten.

    Bijdrager
    Nelis Infra

    Damn, ik ben dus gister op mijn werk 8 uren bezig geweest om EXACT dit probleem opgelost te krijgen. Ik ga zo direct de combo installer proberen, en als dat werkt dan mag jij – bitsflew – een gevulde koek bij me komen ophalen:)

    Thanks so far!

    Bijdrager
    mark-a-mac

    Knap stukje werk! Maar ik vertrouw eigenlijk altijd op de firewall in mijn router. Is dat onvoldoende?

    Bijdrager
    Melle

    als ik die regel in typ in de terminal krijgt ik: “cannot find code object on disk”. Voor de rest heb ik al dagen zelfde probleem, eerste 3maand nooit geen probleem om op het draadloze netwerk te geraken, opeens was het gedaan. De macbook staat nota bené naast mijn oude iMac, die zonder problemen op internet geraakt.

    Bijdrager
    mark-a-mac

    @ Melle: Heb je iets meer gegevens over je netwerk?

    Bijdrager
    Melle

    (ik zit nu op bureau, maar ik zal al beschrijven wat ik weet)

    NETWERK = modem telenet > draadloze ROUTER (van telenet, weet van buiten niet welk merk) > draadloos naar verschillende pc’s (2 mac’s en 3 windowsbakkies)

    Het draadloze internet is beveiligd met een WEB wachtwoord (niet meest veilige, maar op zich geen last van)

    De “problemen” zijn gestart vorige week toen ik mijn nieuwe ACD aansloot en een nieuwe externe harde schijf via firewire. Toeval? Het ene moment had ik nog internet (trouwens dus nog nooit een probleem geweest afgelopen maanden), het volgende moment niet meer. Gisteren al eens 45 minuten de stroom van de router en internet weggenomen om te resetten, maar geen gevolg. Het moet ergens een instelling zijn in mijn macbook, denk ik. Anderzijds, geraak ik wel op het draadloze netwerk van de buurman, maar dat is tergend traag.

    Als ik de macbook pro rechtstreeks via kabel met de telenet modem verbindt, geraak ik wel op het internet. Ik heb zelf nooit iets ingesteld of geconfigureerd aan de modem of het netwerk. De telenetman heeft dat gedaan… verder heeft een huisgenoot ooit wel eens het wachtwoord veranderd, maar dat is alweer een half jaar geleden.

    Ik zou niet weten hoe ik aan de netwerk instellingen van mijn router moet geraken? Via de computer van mijn huisgenoot dan? Beetje balen wel, dit is het eerste “mac-probleem” dat ik niet krijg opgelost… maar ik heb te weinig kennis om het dus zelf op te lossen…

    Bijdrager
    mark-a-mac

    Begin eens met de instellingen van ‘Netwerk’ (onder ‘Systeemvoorkeuren’) hier uit de doeken te doen. Overigens: kan het zijn dat het resetten van je router de instellingen van je draadloos netwerk heeft veranderd (zoals de WEP-sleutel) in de defaultwaarden? Als alle andere (oudere?) computers die standaardwaarden nog in een profiel hebben opgeslagen maar je MBP niet, dan zou dat kunnen verklaren waarom die het draadloos netwerk niet op kan en de andere computers wel.

    Bijdrager
    Melle

    Dit verstuur ik nu via mijn iMac waarop het netwerk wel werkt. Instelling iMac:

    AirPort is verbonden met wifi57 en heeft het IP-adres 78.22.132.132.
    Airport > netwerknaam = wifi57 met WEP-wachtwoord
    IPv4 via DHCP
    IPv6 automatisch
    Bij DNS staan er twee servers (195.130.131.2 & 195.130.130.130), zoekdomein: telenet.be
    WINS > netBIOS-naam = 78 (78 is momenteel in gebruik)

    Nog info nodig?

    Airport heeft het zelftoegekende IP-adres 169.254.27.238 en kan geen internetverbinding tot stand brengen.
    Airport > netwerknaam = wifi57 met WEP-wachtwoord
    IPv4 via DHCP (IPv4-adres: 169.254.27.238 en subnetmasker: 255.255.0.0)
    (vernieuwen DHCP-lease heeft geen enkel effect)
    IPv6 automatisch
    Bij DNS staan er twee servers, wel zelf toegevoegd (195.130.131.2 & 195.130.131.2 ), zoekdomein: telenet.be

    Extra info > vandaag nieuwe Mac Pro toegekomen, mooi ding en hij werkt, maar zelfde probleem: geen internet via draadloos internet (geen kabel mogelijk momenteel) Zelfde probleem dus.

    Bij Systeemprofiel > Netwerk > airport staat er trouwens bij zowel de Macbook Pro als de Mac Pro >
    PHY-modus: 802.11g
    Kanaal: 6
    Beveiliging: Geen (!!!!!!!!)
    Verzendsnelheid: 54
    (signaal ruis ligt bij beide iets anders – BSSID is bij beide ook anders)

    Bij de iMac zie ik daar enkel het type draadloze kaart staan. Huidig draadloos netwerk: wifi57 en draadloos kanaal: 6.

    De macbook Pro en de Mac Pro zijn dus snow leopard. Internet werkt tot vorige week altijd op macbook pro. Op de net nieuwe, vers van de pers, Mac Pro heeft het dus nog nooit gewerkt. (moet dus bijna aan het netwerk zelf liggen…) Het stomme is dat de iMac verkocht is en binnenkort weggaat, ik kan het mij niet permitteren zonder internetverbinding te werken.

    Hopelijk geeft deze info raad.

    Bijdrager
    michelvdb

    Wat vertellen deze?

    1. Systeemprofiel > Netwerk
    2. Systeemprofiel > Netwerk > AirPort-kaart
    3. Systeemprofiel > Netwerk > Locaties (graag elke locatie)
    Bijdrager
    Melle

    Vannacht tot half drie gesukkeld en geprobeerd, maar het kunnen oplossen door effectief eens het netwerk volledig te resetten. (10 seconden met balpennetje in klein gaatje in router). Maar dan begonnen de problemen… het gaat om een “gratis” gekregen draadloze router van d-link bij een telenet abonemment.
    Gratis = meest goedkope onding ter wereld. Niet in te stellen via mac, alleja toch geen handleiding. En met de windows handleiding zat ik op het einde vast via de Mac. Dan begonnen op windows computer. Blijkt dat daar ook niet werkt. De handleiding is fout. Andere handleiding. Lukt nog niet. Ander programma. Lukt nog niet. Dan opeens melding over firewall in windows. Dan nog een andere handleiding en uiteindelijk gelukt.

    Sjonge, paar weken geleden hier op de bureau een airport extreme geïnstalleerd. Dat was na half uurtje gepiept. En die draadloze router van bij ons, heeft geeneens een “n” netwerk. Enkel “g”. Dan heb je zogezegd snel internet van telenet. Leveren ze “voor 1 euro” natuurlijk de grootste brol die ze maar konden vinden.

    Goed ja, tis opgelost. Maar toch aan het twijfelen om geen extreme aan te schaffen. Maar anderzijds, thuis geen behoeft aan gigantisch snel internet. Dus ik zal het wel zo laten.

    (de nieuwe mac pro is trouwens gigantisch snel.)

    Bijdrager
    mark-a-mac

    For the record: het was dus geen Mac-probleem, maar een router/netwerkprobleem. Dat horen we hier wel vaker. Een router van de stroom halen is niet hetzelfde als een router resetten.

    Bijdrager
    Melle

    inderdaad, toen de mac Pro net na het opzetten van mijn account niet op het internet kon, wist ik onmiddelijk dat het niet aan de mac’s lag… maar ik dacht het dus eerst wel aangezien alle computers waaronder mijn iMac wel op het netwerk konden… Dus eerst teveel tijd verloren met het zoeken naar “fouten” in de macbook pro… gohja een mens leert elke dag iets bij… Vandaag geleerd dat 1liter blauwe inkt in een glazen fles ergens hoog op een kast wegzetten op een mooie dag leidt tot ernorme ravages.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.