13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    bartmaniac

    Probleem MacOS: taken pauzeren als scherm uit gaat?

    waar ik me aan kan ergeren is dat de imac constant aan moet staan (scherm MOET dus aan, mag niet op zwart staan) opdat een proces dat lopende is, tot een goed eind zal gebracht worden
    2 voorbeelden
    1 je bent bezig met een torrent download, je laat de imac z’n gang gaan tot op bepaald moment valt het scherm op zwart, wel dan valt ook de download weg. Denk je dus ‘ s de volgende ochtend dat alles binnengehaald is, nee dus.

    2 ik zag dat er een nieuwe kaart voor mijn tomtom werd aangeboden. Tomtom via usb aan de imac, update begint (52 min) kom een uur later terug blijkt dat het updateproces was stilgevallen omdat scherm op zwart staan

    ik doe dit (scherm op zwart laten gaan) omdat ik dit anders toch maar verspilling vind, maar waarom kan apple dat niet voor elkaar krijgen dat de activiteiten waarmee hij bezig is, dat hij deze laat verder werken

    en nee ik heb al met alle instellingen zitten ‘spelen’ want je zou denken dat de instelling “voorkom dat computer automatisch in sluimerstand wordt geplaatst… “dat dit de oplossing is, helaas is dit niet het geval. Vinkje aan of uit, maakt niet uit, scherm op zwart stopt alle activiteit.

    mijn mac versie is 10.12.4


    Bijdrager
    IcyDragon68

    Ik wil niet gaan klagen over dat torrent-verhaal, maar wat je torrent of gaat torrenten is je eigen verantwoordelijkheid.

    Misschien dat Power Nap bij jouw Mac computer uitstaat. Deze is in de Systrm Preferences onder Energy Saver (het lichtpeertje).
    Anders kan het zijn dat je Mac computer gewoon gaat slapen na zo veel minuten. Dat is ook onder datzelfde voorkeur te wijzigen.


    Bijdrager
    wouwout

    imac moet inderdaad aan staan, maar scherm kan uit (automatisch, via energie instellingen). Alleen het scherm is dan uit, imac staat aan en de downloads gaan door. Zo werkt het bij mij.

    Dit is wat anders dan de slaapstand, want dan werkt je wifi niet meer. Je moet die slaapstand uitzetten in de energie instellingen.


    Bijdrager
    bartmaniac

    een ander voorbeeld/
    ik heb dBpoweramp gekocht om onze collectie van cd’s te rippen naar FLAC. Ook hier moet het scherm aan blijven anders stopt het ripproces. Imac werkt met de LAN verbinding


    Bijdrager
    IGBA

    Bij mij blijft alles doorlopen als het scherm uitgaat, dus er moet iets mis zijn met de instellingen op je iMac…

    Open terminal, en tik dit commando in: pmset -g (afsluiten met enter)

    Wat zijn de resultaten?


    Bijdrager
    Jakko Westerbeke

    Ga naar de Systeemvoorkeuren ͏→ Energiestand en zet daar de sluimerstand van de computer uit door de bovenste schuiver helemaal naar rechts te doen. Dit zou het probleem op moeten lossen: de computer zal nooit uit zichzelf in sluimerstand gaan, maar alleen als je dat zelf doet via bijvoorbeeld het -menu of de aan-/uitknop.

    Wat je dan ook nog kunt doen, is een interactieve hoek instellen in Systeemvoorkeuren → Bureaublad en Schermbeveiliging → Schermbeveiliging → Interactieve hoeken… zodat je het muispijltje in een hoek kunt parkeren en de sluimerstand van het beeldscherm aangaat:

    Als je dan zo’n programma aanzet, duw je even tegen de muis of veeg je over de trackpad zodat het pijltje in die hoek uitkomt, wacht tot het scherm op zwart gaat, en je kunt weggaan bij de computer.


    Bijdrager
    Niels

    Dit kun je heel simpel oplossen:

    Zorg dat het bovenste vinkje (prevent computer from sleeping…) aan staat.


    Bijdrager
    bartmaniac

    pmset -g
    System-wide power settings:
    Currently in use:
    standby 1
    Sleep On Power Button 1
    womp 1
    halfdim 1
    hibernatefile /var/vm/sleepimage
    powernap 1
    autorestart 0
    networkoversleep 0
    disksleep 0
    sleep 0
    autopoweroffdelay 28800
    hibernatemode 0
    autopoweroff 0
    ttyskeepawake 1
    displaysleep 16
    standbydelay 10800


    Bijdrager
    bartmaniac

    het Energy Saver scherm ziet er bij mij wel wat anders uit


    Bijdrager
    Jakko Westerbeke

    Dat van NielsDam is voor een MacBook. Van welk model (jaar) is je iMac? Want ik heb op m’n eind-2012 iMac twee schuivers (onder 10.12.4, maar ook daarvoor):

    Hoe dan ook: je zou denken dat de bovenste optie in jouw geval („Voorkom dat computer …”) zorgt dat de computer niet in sluimerstand kan gaan behalve als je dat met de hand doet.


    Bijdrager
    IGBA

    Bij de nieuwere modellen ontbreekt die bovenste schuif. Probeer dit eens (in Terminal):

    sudo systemsetup -setcomputersleep Never

    Controleer de setting na afloop met

    sudo systemsetup -getcomputersleep


    Bijdrager
    fred44nl

    met het programmatje Caffeine kun je op elk moment sleep-mode in- en uitschakelen.

    http://lightheadsw.com


    Bijdrager
    lord anubis

    @igba
    Zou eerst controleren dan pas setten. Anyway, de regel “Voorkom dat de computer…… beeldscherm uit is” is met deze setting verbonden. Wil je het, je terminal settings, vergelijken dan moet je wel na ieder verandering via de terminal, de app Systeemvoorkeuren afsluiten en weer openen.

    Echter heb ik ook dat bij enkele programma’s deze, wel of niet na een tijdje, stoppen als het scherm in slaap valt. Als ik een pak papier scan en het scherm valt in slaap dan stopt het scannen. Lijkt er op dat er dan weinig of niets meer naar de HD geschreven wordt.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.