26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)
  • Q:
    Bijdrager
    hansaturn

    youtube doet raar

    beste mensen,
    de laatste tijd krijg ik rare dingen op youtube.
    als ik een video afspeel, stopt hij ongeveer na een minuut (soms eerder) en springt hij weer helemaal naar het begin.
    hij geeft dan het ronddraaiende buffer cirkeltje en kan de video niet meer afspelen echt irri. weet iemand hoe je ervoor kan zorgen dat ik weer normaal youtube kan kijken?
    en oja, flash player is gewoon geïnstalleerd:)
    alvast bedankt

    Bijdrager
    verwijderd-profiel

    HTML5 beta verlaten.
    http://www.youtube.com/html5/

    Bijdrager
    hansaturn

    dank je!!!!

    Bijdrager
    1984
    JeroenJK op 08 juli 2012

    HTML5 beta verlaten.
    http://www.youtube.com/html5/

    Dan moet hij zich wel eerst hebben aangemeld voor de HTML5-test….

    Bijdrager
    verwijderd-profiel

    Dat klopt, maar ik zat ook in de HTML5 beta zonder dat ik me ervoor had aangemeld.

    Moderator
    Pete.Z

    Verplaatst naar juiste sub-forum, vraag heeft weinig met OMT te maken, graag even kijken waar je een topic opent.

    Bijdrager
    1984
    JeroenJK op 09 juli 2012

    Dat klopt, maar ik zat ook in de HTML5 beta zonder dat ik me ervoor had aangemeld.

    Jeroen, stond er dan bij jouw op de site (zoals het screenshot) dat jij je aan gemeld had, of heb je dat elders gevonden?
    Het kan ook zijn dat YouTube een beetje in de war is door die HTML5 test., zonder dat je jezelf hebt aangemeld.?

    Bijdrager
    verwijderd-profiel

    Ik had eerst problemen met YouTube, dus ik heb even gezocht naar een mogelijke oorzaak. Toen kwam ik ergens tegen dat je uit de HTML5 beta moest verlaten, daar stond deze link bij. Toen keek ik daar en ik zat inderdaad in de beta zonder dat ik dat ooit heb gekozen. Ik denk dat je er standaard in zit.

    Bijdrager
    arjankamp

    Diverse topics afgespeurd, maar niet kunnen vinden.

    Mijn probleem: youtube filmpjes laden slecht door. Het filmpje wordt eerst een stukje geladen en begint af te spelen. Na enkele seconden laadt het filmpje niet verder. Ik heb dit probleem niet op andere websites met filmpjes. Het probleem doet zich ook voor als ik youtube benader via Google Chrome en FireFox. Ik gebruik een Imac met versie OS X 10.7.4 Safari versie 5.1.7 en heb Adobe Flashplayer 11.3. Mijn internet verbinding is gewoon goed (50 down en 6 up)

    Ik heb mijn cache al gewist, stel safari opnieuw in gedaan, ben al voorkeuren, privacy en dan cookies en dan info geweest en verwijderd. Ook heb ik al via het menu ontwikkel een andere versie gekozen, maar het probleem blijft bestaan! Ook heb ik diverse forums afgespeurd, maar tot nu toe niet het juiste antwoord gevonden.

    Heb mij ook al afgemeld voor HTML5!

    Wie kan mij helpen?

    Bijdrager
    1984

    Indien je de downloadhelper van Firefox gebruikt zul je merken, dat deze gewoon doorgaat met downloaden, terwijl de film op YouTube problemen geeft. en daar is een reden voor te vinden.

    Bijdrager
    arjankamp

    Ok! En nu?

    Bijdrager
    1984

    De Video DownloadHelper gebruiken tot Apple stopt met HTML 5 en gewoon niet zo moeilijk over Adobe Flash doed.

    Bijdrager
    Haike
    JeroenJK op 08 juli 2012

    HTML5 beta verlaten.

    http://www.youtube.com/html5/

    Dat helpt dus geen zak..

    Bijdrager
    arjankamp

    Het helpt dus allemaal niks bij mij! Ik blijf met die hapering zitten.

    Bijdrager
    SunKeeper

    Ik dacht ook dat ik in de beta zat. Toen ik op die pagina keek bleek het niet zo te zijn. Daarna heb ik nog verder gezocht, en op advies de cookies en cachebestanden van YouTube weggegooid.

    Vervolgens op die HTML5-pagina: was ik ineens wel aangemeld?!

    Na afmelden reageerde YouTube wel anders, dus ook al zei die pagina eerder dat ik niet aangemeld was, door de corrupte cookies was ik stiekem wel aangemeld.

    Probleem is nu dat de 240, 360 en 480 video’s bijna allemaal schokkerig lopen en eigenlijk niet normaal te bekijken zijn. Video’s die als hoogste kwaliteit 720p hebben, zijn normaal te bekijken, mits ik wel op de pagina/tabblad aanwezig blijf. Zodra ik namelijk ondertussen naar iets anders ga, loopt binnen een minuut de video een soort van vast, en heb ik alleen nog een leeg zwart gat op de plaats waar de video stond. Opvallend geven de 1080p-video’s nog de minste problemen.

    Bijdrager
    Haike

    Ook als ik ze op 720p zet vliegen ze er bij mij uit..

    Bijdrager
    arjankamp

    Dat heb ik dus ook! Wie weet er een oplossing?

    Bijdrager
    Haike

    Ik denk dat die oplossing van youtube moet komen…

    Bijdrager
    robert1970

    Ik denk het ook. Hier lopen de filmpjes ook ‘vast’.
    Als ik (als dat mogelijk is) voor 720p of 1080p kies, gaat het perfect.
    Maar vaak kun je niet eens kiezen en dan moet je gewoon geluk hebben of je het filmpje zonder problemen tot het eind kunt bekijken :slant:

    Hoop dat Youtube snel met oplossingen komt.
    En tot die tijd, een spannend muziekje.

    Bijdrager
    arjankamp

    Ja inderdaad heb ik ook. 1080 en 720 doet hij wel. Misschien als mountain uitkomt ook verbetering?

    Bijdrager
    robert1970

    Ik denk niet dat het een probleem is van het OS, maar van Youtube zelf.
    Ook op Windhoos loopt het niet lekker (heb ik gisteren bij collega’s gecheckt).

    Bijdrager
    SunKeeper
    Shmoo

    Ik vraag me wel af of dit een nieuwe strategie is van Google om Mac mensen die Safari gebruiken het leven zuur proberen te maken?

    Volgens mij niet, want ik ervaar precies dezelfde problemen in Google Chrome. Het ligt puur aan Flash en/of YouTube als je het mij vraagt.

    En inderdaad, heb ik ook gemerkt, draait het op Windows 7 ook instabiel. Wanneer ik 4 tabbladen open met YouTube-video’s, crasht Flash al helemaal. Wederom hetzelfde verhaal in zowel IE9, Safari en Chrome. (al kan de ene wat meer tabbladen aan dan de andere)

    Drie maanden geleden was dat nooit een probleem. Veel tabbladen openen met video’s [s]is[/s] was onder Windows een ideale manier om de CPU en RAM aan een stresstest te ontwerpen.:neutral:

    Bijdrager
    robinho96

    Ik vind het super irritant dat die filmpjes terug opnieuw beginnen als die nog niet volledig geladen zijn, zoals die filmpjes op de Apple website

    Bijdrager
    Absrnd

    Ik vind het super irritant dat deze Necro-posts continue op deze K*T site geserveerd worden:)

    Bijdrager
    Absrnd

    Bijdrager
    Absrnd



26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.