13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Moderator
    Night

    Yet aonother security update

    About Security Update 2007-006 (Universal)
    Security Update 2007-006 is recommended for all users and improves the security of the following component:

    WebKit

    Inactief
    Anoniem

    Hmm, ik kreeg wel een Safari beta 3.0.2 update, maar geen Security Update.

    Bijdrager
    madcat

    De security patch is ook alleen voor 10.4.9 dus als je braaf 10.4.10 hebt geinstaleerd heb je het niet nodig:)

    Bijdrager
    Smitty

    Nee hoor. Ik heb 10.4.10 en kreeg ook de security update.

    Bijdrager
    sepollema

    Zelfde hier met 10.4.10 ook security update 006

    Bijdrager
    TurkishDelight

    misschien worden de plofjes met deze security update verholpen..

    Bijdrager
    Bor

    Misschien verschilt het per processor? Bij mij zoekt hij nu naar updates… … …

    JA! Bij mij is hij er ook. MacBook intel Core2Duo en 4.10 geïnstalleerd.

    Inactief
    Anoniem

    yep, security update en mac OS-X update

    Bijdrager
    Hansfree
    ”koen”

    Hmm, ik kreeg wel een Safari beta 3.0.2 update, maar geen Security Update.

    Even beetje of topic maar wat voor update was het voor safari 3.0.2?

    Inactief
    Anoniem
    ”Hansfree”
    ”koen”

    Hmm, ik kreeg wel een Safari beta 3.0.2 update, maar geen Security Update.

    Even beetje of topic maar wat voor update was het voor safari 3.0.2?

    Van de Apple website:

    Changes in Safari 3.0.2 for Mac OS X beta:

    Latest security updates
    Improved stability
    Improved WebKit support for Mail, iChat and Dashboard

    Bijdrager
    madcat

    Waarschijnlijk is de security update voor de safari 2.x mensen en de safari update voor de safari 3.x gebruikers.

    met safari 3.0.2 werkt de vandale widget ook weer:P

    Bijdrager
    Mac Cloud

    Bij mij verliep de update vlekkeloos en Safari draait hier goed.

    Bij mijn dochter die Safari Bèta nog niet had geïnstalleerd, en de laatste security-update installeerde ging het goed mis.

    De computer G4-400 start niet door, het buroblad bouwt niet op, en er is alleen een strandbal en een knipperend spotlicht-tekentje te zien. Diskwarrior 4 meldt dat alles in orde is, permissies hersteld, ook volgens schijfhulp is alles OK, PRAM gezapt, maar helaas. Wellicht is er hardwarematig iets aan de hand tegelijkertijd, maar dat lijkt wel erg toevallig.

    Iemand nog een suggestie ?

    Alvast bedankt.

    Bijdrager
    Hansfree

    Is met die safari beta update nu ook niet msn bug gefixed?

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.