30 berichten aan het bekijken - 1 tot 30 (van in totaal 32)
  • Q:
    Bijdrager
    egmond

    yamaha en snow leopard

    Na het updaten van leopard naar snow leopard is er een aantal dingen mis.
    de belangrijkste is nu dat SL de driver van mijn Yamaha S90 niet herkent, als ik in systeem voorkeuren de driver aan klik dan crashed systeem voorkeuren zelfs.
    Ik heb de laatste driver van Yamaha die beschrijft zeker met SL te kunnen.
    Heeft iemand een idee?
    Verder wil LOgic pro 8 niet meer helemaal afsluiten….
    Graag hulp, moet dringend weer eens aan t werk.
    gr. Egmond

    Bijdrager
    Pieterr

    Heb je de V1.2.1 driver al een keer verwijderd en weer opnieuw geinstalleerd?

    Bijdrager
    egmond

    Ja al meerdere malen,
    alles van Yamaha er af opnieuw opgestart en alles er weer op.
    maar blijft crashen…

    Bijdrager
    Pieterr

    Heb je gekeken in je Console logging welke foutmelding je krijgt tgv de crash?

    Bijdrager
    egmond

    nee waar zit dat?
    is dat dat bericht dat je naar apple verstuurd?
    Ik kan daar nl. geen wijs uit….

    Bijdrager
    Pieterr

    /Programma’s/Hulpprogramma’s/Console.app

    Veroorzaak een crash, en kijk dan naar de laatste 15 regels in “alle messages” in Console. Misschien kun je die hier plaatsen.

    Bijdrager
    egmond

    hij komt eraan sorry voor late reactie

    Bijdrager
    egmond

    30-sep-10(week 39) 22:23:30 MIDIServer[353] MIDIServer [353] starting; arch=x86_64
    30-sep-10(week 39) 22:23:30 MIDIServer[353] PlugIn DigidesignFireWireMIDI.plugin — /Library/Audio/MIDI Drivers/ does not contain a supported architecture.
    30-sep-10(week 39) 22:23:30 MIDIServer[353] MIDIServer relaunching because a 32-bit driver was found
    30-sep-10(week 39) 22:23:30 MIDIServer[353] MIDIServer [353] starting; arch=i386
    30-sep-10(week 39) 22:23:30 MIDIServer[353] YAMAHA-USBMIDIDriver.plugin — /Users/egmond01//Library/Audio/MIDI Drivers/ not loaded because of UUID conflict
    30-sep-10(week 39) 22:23:30 com.apple.midiserver[353] MIDIServer(353,0xa0af1500) malloc: *** error for object 0x3184000: pointer being freed was not allocated
    30-sep-10(week 39) 22:23:30 com.apple.midiserver[353] *** set a breakpoint in malloc_error_break to debug
    30-sep-10(week 39) 22:23:30 MIDIServer[353] Failed to create instance for DigiDioMidiDriver.plugin — /Library/Audio/MIDI Drivers/
    30-sep-10(week 39) 22:23:30 MIDIServer[353] Cannot find factory A7CC206E-6B9A-11D6-98B5-003065410A94
    30-sep-10(week 39) 22:23:30 MIDIServer[353] Failed to create instance for YAMAHA-USBMIDIDriver.plugin — /Library/Audio/MIDI Drivers/
    30-sep-10(week 39) 22:23:34 com.apple.launchd.peruser.501[124] ([0x0-0x2e02e].com.apple.systempreferences[349]) Job appears to have crashed: Segmentation fault
    30-sep-10(week 39) 22:23:34 com.apple.midiserver[353] MIDIServer(353,0xa0af1500) malloc: *** error for object 0x64c000: pointer being freed was not allocated
    30-sep-10(week 39) 22:23:34 com.apple.midiserver[353] *** set a breakpoint in malloc_error_break to debug
    30-sep-10(week 39) 22:23:34 ReportCrash[354] Saved crash report for System Preferences[349] version 7.0 (7.0) to /Users/egmond01/Library/Logs/DiagnosticReports/System Preferences_2010-09-30-222334_imac-van-egmond-de-bruijne-2.crash
    30-sep-10(week 39) 22:23:38 Mail[307] *** Failed to decode 8bit
    data, treating as binary
    30-sep-10(week 39) 22:23:49 [0x0-0x2c02c].backupd-helper[342] Not starting Time Machine backup after wake – failed to resolve alias to backup volume

    Bijdrager
    egmond

    Kan er nier echt wijs uit…

    Bijdrager
    Pieterr

    Er wordt een 32-bit driver geladen (DigidesignFireWireMIDI.plugin) terwijl een 64-bit driver verwacht wordt.

    http://duc.digidesign.com/showthread.php?t=260477

    Bijdrager
    Pieterr
    Bijdrager
    Ezri Dax

    30-sep-10(week 39) 22:23:30 MIDIServer[353] Failed to create instance for YAMAHA-USBMIDIDriver.plugin — /Library/Audio/MIDI Drivers/

    Hier staat het toch al, hij krijgt het niet elkaar om je Yamaha drivers te starten.

    Eerder in de log:

    30-sep-10(week 39) 22:23:30 MIDIServer[353] PlugIn DigidesignFireWireMIDI.plugin — /Library/Audio/MIDI Drivers/ does not contain a supported architecture.

    Je hebt een intel machine, dat zie ik ook in de log, maar de drivers van digidesign zijn denk ik geschreven voor PPC of voor 32 bit.

    Nog een fout die aangeeft dat de drivers niet geladen zijn.

    30-sep-10(week 39) 22:23:30 MIDIServer[353] YAMAHA-USBMIDIDriver.plugin — /Users/egmond01//Library/Audio/MIDI Drivers/ not loaded because of UUID conflict

    Wat je er mee kan doen weet ik niet. Zoek eens op google over deze foutmeldingen.

    Als ik zoek op de DigiDesignFireWireMidi melding, kom ik op een pagina die zegt dat de iMac’s standaard 64 bit starten en dan kunnen de 32 bits drivers niet geladen worden. Dat zou een startpunt voor een oplossing kunnen zijn. Dat het in feite een twee traps raket is. De DigiDesign drivers willen niet laden en kunnen daarom ook de Yamaha drivers niet aan.

    http://duc.digidesign.com/showthread.php?t=260477

    Bijdrager
    egmond

    Nou ja ik heb dat wel gedaan en heb ook altijd die drivers voor mijn mbox geinstalleerd gehad, was tot op heden geen probleem…

    Bijdrager
    Pieterr

    Heb je de laatste versie (V.1.2.1 ) van de Yahama MIDI Driver geinstalleerd? Ja, dat heb je. Zie bovenaan.:smile:

    http://www.global.yamaha.com/download/usb_midi/files/um121mx.zip

    Bijdrager
    egmond

    Dus die drivers verwijderen zou een oplossing zijn denk je?

    Bijdrager
    egmond

    ik bedoel dus die protools drivers?

    Bijdrager
    Pieterr

    Als je kijkt in Apple –> Over deze Mac –> More info… –> Software
    Wat staat er dan in het System Software Overview achter “64-bit Kernel and Extensions”:
    “yes” of “no”?

    Maw start je de OS X kernel soms op in 64-bit mode? (“yes”)

    Zo ja, probeer eens op te starten in 32-bit mode.

    Bijdrager
    egmond

    ik begrijp sowieso niet heel erg veel van die 32 bit / 64 bits toestand als ik heel eerlijk ben…

    Bijdrager
    Pieterr

    Dat maakt niet uit. Ik wil even checken of MadDonna op het goede spoor zat met zijn opmerking over de 32-bit kernel.

    Bijdrager
    egmond

    ben aant zoeken

    Bijdrager
    egmond

    daar staat nee…

    Bijdrager
    Pieterr

    Ik vermoed dat het probleem zit in een incorrecte versie van de Pro Tools plugin.
    Weet jij welke versie je nu geinstalleerd hebt?

    Er is een versie 8.0.4 HD en een versie 8.0.4 LE voor o.a. Mbox.

    Pro Tools LE 8.0.4 is a free update for all Pro Tools 8.0-8.0.3 owners with Mbox 2 Family, 003 Family, Digi 002 Family, and Eleven Rack Pro Tools LE interfaces. Pro Tools 8.0.4 provides many fixes, as well as support for i5 and i7 iMac and MacBook Pro models.

    Bijdrager
    egmond

    ff kijken

    Bijdrager
    egmond

    nu 7.4.2

    Bijdrager
    egmond

    kijken of die update soelaas gaat bieden momentje

    Bijdrager
    Pieterr

    Die versie (7.4.2) zou wel eens te oud kunnen zijn (voor Snow Leopard). Ik ben verder geen Pro Tools kenner, dus je zult even zelf verder moeten zoeken. Succes.

    Bijdrager
    egmond

    ok bedankt zover…
    mag ik eventueel nog bij je terug komen?

    Bijdrager
    Pieterr

    Tuurlijk. Maar niet vanavond, want deze jongen kruipt in z’n mandje.:wink:

    Bijdrager
    egmond

    right slaap lekkerrrr

    Bijdrager
    egmond

    DUDE! you’re the king!!
    het werkt eindelijk!!
    duizend maal dank, op naar de volgende problemen;-)

30 berichten aan het bekijken - 1 tot 30 (van in totaal 32)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.