5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    nookie

    Xpress 6 en de hp deskjet 930

    Tja en dan ga je printen vanuit xpress op een hp printer in macosX. Ik weet dat er voor versie 9 een: ADOBE PRESS READY programma is om zo een xp doc postcript te printen, maar is er ook zoiets voor mac os x??

    Ik printte nu net wat en het komt er uiteraard bitmapped uit. Dit probleem had ik ook in classic, totdat ik dus dat press ready geinstalleerd had.

    Please help me out here!!!!!!!!!!!!!!!!!!

    Nookie

    p.s. Een acrobat file maken of in illustrator importeren, die foefjes zijn mij bekend, mochten jullie daarmee komen, dus graag iets van een applicatie.

    Thanks

    Bijdrager
    Syndic

    iProof systems heeft laatst de PowerRip voor XPress 6 uitgebracht maar die ondersteund alleen nog maar Epson printers:? Ik neem aan dat de HP’s binnenkort ook wel ondersteund gaan worden.

    De beste tip die ik je mee kan geven is Indesign… die heeft geen RIP nodig om haarscherp te kunnen printen :wink:

    Bijdrager
    nookie

    Tja, inderdaad, Iproof, die had ik ook al gevonden. En Indesign werkt inderdaad wel, Adobe hè, postcript ondersteunings-programma’s.

    Ik zoek toch echt iets wat ik voor XP kan gebruiken. Heb Indesign, kan er wel wat mee, maar voor de snelheid qua ervaring zoek ik snel iets voor XP

    Thanks

    Bijdrager
    Erik

    In 10.3 kun je .ps files openen in Preview, die er een pdf van maakt, deze kan je vervolgens wel printen als het goed is.

    Erik

    Moderator
    Poezenbeest

    Het probleem zit ‘m voor de verandering niet in de Mac, maar in XPress, die alleen maar PostScript uitspuugt… Adobe (en dus ook PDF) weet dit ook voor HP te vertalen…maar Quark kan dat dus niet. Een Ripper is een leuk idee, maar de kwalieteit (qua kleur) van PowerRip, valt mij tegen.

    Adobe heeft (net als voor ATM) besloten om ook met PressReady niet verder te gaan… dus pechgehad :S

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.