25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Q:
    Bijdrager
    olbo

    WordPress krijg ik niet aan de praat

    Ik krijg de volgende melding na installatie van WordPress (heb WordPress vaker probleemloos installeert):

    Error establishing a database connection

    Mijn provider (Webreus) geeft niet thuis. Ik heb alle gegevens gecontroleerd (Config.php) maar hij pakt het niet.

    Heeft iemand dezelfde ervaring en misschien een idee wat ik fout doe? Of zijn het server instellingen?

    Bedankt voor alle reacties.

    Bijdrager
    Jakko Westerbeke

    Kloppen de naam van de database, de gebruikersnaam voor de database, enz. wel?

    Bijdrager
    Shmoo

    Het zijn je gegevens die niet kloppen, waarschijnlijk een tikfout tijdens het invoeren van de database-naam – gebruikersnaam of wachtwoord.

    Bijdrager
    polansky

    Wat ook wel eens wil helpen is om zelf eerst de database aan te maken, daarna pas WordPress te installeren.
    Het kan zijn dat je provider de boel wat strakker heeft gezet, omdat een installatie vraagt om toegang tot mysql om de database aan te kunnen maken.

    Geblokkeerd
    Anoniem

    Wat polansky zeg kan goed kloppen. ik zou zoiezo al de database zelf aanmaken.

    Bijdrager
    olbo

    Ja, ik heb eerst de database aangemaakt en toen WordPress geinstalleerd met het aangepaste Config bestand. De naam en password voor MySQL heb ik vervolgens geknipt en geplakt om zeker te weten dat het goed is. Typefoutje is snel gemaakt.

    Maar bedankt. Ik zal de link van NeXT even doorlezen.

    Bijdrager
    olbo

    Ik ga gewoon even een nieuwe database aanmaken, kijken of dat helpt.

    Bijdrager
    olbo

    Nieuwe database aangemaakt. Niet geholpen. Nu de nederlandse versie van WordPress geïnstalleerd.

    Ga ik naar: http://www.domeinnaam.nl/wp-admin en krijg ik deze melding:

    Error occurred: 403 – forbidden

    Apache Server at: s1000493-958.mijnreus.nl

    Geblokkeerd
    Anoniem

    Heb jij php 5.3. of php 5.4 op de server.

     
    <?php
    phpinfo();
    ?>
     
    Bijdrager
    olbo

    5.3

    Maar ik heb een mailtje ontvangen van Webreus. Morgen eens kijken of ik daar de oplossing uit kan halen.

    Bijdrager
    Fingerlicking

    Wordpress maakt zelf geen database aan, geen enkel php script heeft toegang tot dergelijke sql statements, mits je daar zelf uiteraard toestemming tot hebt gegeven in je ini.

    Bijdrager
    olbo

    Kom er niet uit.

    Op de server in de map httpdoc, staat een mapje ‘domeinaam.nl’. Daarin zou WordPress geinstalleert moeten worden. Ik heb daar ook mijn vraagtekens bij. Maar goed, ik wil toch naar een provider toe die je kunt bellen. Vind ik toch handiger.

    Bijdrager
    Nilli

    Hey Olbo.

    Ik heb zelf ook een website runnen via Webreus. Eentje over iPhone onderdelen. Ik heb dit probleem ook gehad met Webreus. Wat ik toen heb gedaan is ALLES verwijderen. Even opnieuw WP downloaden http://nl.wordpress.org/wordpress-3.6.1-nl_NL.zip en deze op je server installeren via het Dashbord.

    Nu heb je weer een clean setup. Vervolgens kan je op de Pleskdeks (iod) van webreus of op de website ( een van de twee) het bestandje htacces synchroniseren. Doe dit even, bij mij heeft dit geholpen. Succes!

    Bijdrager
    olbo

    Dankje. Ik ga het nog eens proberen. Hopelijk werkt het.

    Thanks again;)

    Bijdrager
    Nilli

    En…. kom je er al uit? Zo niet laat het me even weten. Ben bereid je te helpen. Succes!

    Bijdrager
    Shmoo

    @olbo,

    Controleer eens in je WebReus settings of PHP safe_mode UIT staat.
    Normaal moet deze standaard uit staan maar je weet maar nooit natuurlijk.

    Bijdrager
    Nilli

    dit heb ik toen ook nagevraagd bij WebReus. Deze staat standaard uit.

    Dit kreeg ik als reply op mijn email destijds.

    Beste heer,

    Safe mode staat (behalve op reeds lang bestaande pakketten) op onze hostingpakketten standaard uit.
    Het de-activeren van safemode zoals beschikbaar in onze klantenlogin is alleen bruikbaar voor de eerder genoemde oudere hostingpakketten.

    Dit geld dus ook voor uw domein
    Met vriendelijke groet,

    Ton v R.
    WebReus

    Geblokkeerd
    Anoniem

    ik vind niet netjes om zijn volledige naam open en bloot op internet te zetten.
    En daarbij word hier al 2 keer sluip spam gebruikt.

    Je bent ook pas 6 uur lid, dus het lijkt wel alsof je gezocht heb naar topic om je website te promoten…

    Bijdrager
    Nilli
    MEEUW op 02 oktober 2013

    ik vind niet netjes om zijn volledige naam open en bloot op internet te zetten.
    En daarbij word hier al 2 keer sluip spam gebruikt.

    Ik probeer gewoon iemand te helpen die dezelfde problemen heeft gehad als mij. De problemen heb ik via boven beschreven manier opgelost en zo probeer ik een mede-internetter te helpen.

    Bijdrager
    olbo

    Ze hebben het voor mij opnieuw geinstalleerd. Erg fijn, maar weet nu nog niet wat er nu fout is gegaan. Daar leer je meer van.

    Op mijn iPad zegt hij dat hij niet kan verbinden met de server, maar op de mac wel. Dit moet ik nog even in de gaten houden of dat zo blijft.

    In iedergeval bedankt voor de reacties.

    Bijdrager
    Nilli
    olbo op 02 oktober 2013

    Ze hebben het voor mij opnieuw geinstalleerd. Erg fijn, maar weet nu nog niet wat er nu fout is gegaan. Daar leer je meer van.

    Op mijn iPad zegt hij dat hij niet kan verbinden met de server, maar op de mac wel. Dit moet ik nog even in de gaten houden of dat zo blijft.

    In iedergeval bedankt voor de reacties.

    Ik ben blij om te horen dat het probleem (deels) is opgelost. Succes verder met het inrichten van je WordPress!

    Bijdrager
    olbo

    Dank Nilii:)

    Bijdrager
    Shmoo
    olbo op 02 oktober 2013

    Ze hebben het voor mij opnieuw geinstalleerd. Erg fijn, maar weet nu nog niet wat er nu fout is gegaan. Daar leer je meer van.

    Op mijn iPad zegt hij dat hij niet kan verbinden met de server, maar op de mac wel. Dit moet ik nog even in de gaten houden of dat zo blijft.

    In iedergeval bedankt voor de reacties.

    Waarschijnlijk staat de oude site nog in het geheugen van Safari, even de Cache bestanden wissen of een paar keer op refresh drukken en dan moet hij te voorschijn komen.

    Bijdrager
    olbo

    Dacht ik ook. Maar had de url iets verkeerd. Mijn fout.

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.