17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:
    Bijdrager
    lars_TAK

    Word 'opslaan als' scherm

    Hallo mensen,

    Ik had een misschien makkelijk te verhelpen probleem, waar ik heelaas zelf niet uitkom. Ik heb een:
    MacBook Pro (Retina, 13-inch, eind 2013)
    2,4 GHz Intel Core i5

    Hierop heb ik office 365 (ik vermoedt versie 2011) aangeschaft. Daar zijn in principe geen problemen mee. Het enige waar ik mee zit is een probleem in microsoft word als ik een bestand wil opslaan als. Wanneer ik dit wil doen kom ik in het vervolg scherm waar ik de locatie kan kiezen en de bestandsnaam. Alleen dit scherm is niet volledig zichtbaar. in die foto die ik in dit bericht heb gezet zie je als het goed is onderin nog een klein gedeelte van knoppen waar het om gaat, maar meestal zie ik deze zelf niet. Dan moet ik gevoelsmatig de naam typen en op enter drukken om hem op te slaan. in het geval dat ik het opslaan als wil annuleren lukt dat niet omdat die knop niet in beeld is en dan is het enige wat ik nog kan doen de macbook opnieuw opstarten door de aan en uit knop 10 seconden in te houden, anders kom ik niet uit word.

    Ik hoop dat jullie mijn probleem begrijpen en me kunnen verder helpen.(y)

    Bijdrager
    SunKeeper

    Heb je ooit op een groter scherm dat venster groter gesleept? (of iemand anders?)

    Daar lijkt het op. Dat los je op door ergens een extern scherm te zoeken met een hogere resolutie dan je eigen scherm, aansluiten en dan het opslaan-venster daarop openen en dat kleiner slepen.

    Dan is het in het vervolg weer klein genoeg.

    Bijdrager
    janvanes

    Op zich kun je de grootte van dat venster met je cursor aanpassen – als je tenminste bij de onderkant van het venster kunt komen, en dat is bij jou het probleem… Wat suggesties om te proberen:
    – Kan je de resolutie van je scherm (via “Systeemvoorkeuren…” —> “Beeldschermen”) hoger zetten?
    – Je zou in het “Bewaar als…”-venster kunnen kiezen voor “Opties”; dan krijg je de opties te zien; daar hoef je niets aan te veranderen, maar zodra je in dat optievenster op “OK” drukt, krijg je een nieuw “bewaar als…” venster. De maat daarvan is niet per definitie gelijk aan wat ie was vóórdat je op “opties” drukte.
    – Je zou kunnen proberen de Word-voorkeuren (bibliotheek > Preferences > com.microsoft.Word.plist ) even weg te halen uit de normale plek. Eerst Word quitten, natuurlijk. Als je daarna Word weer opstart, worden nieuwe voorkeuren aangemaakt.
    – Anders zou ik eens contact opnemen met Microsoft support.

    Bijdrager
    computer space

    Scherm 90 graden draaien, venster kleiner maken, schermoriëntatie terugzetten.

    Bijdrager
    SunKeeper

    Zoiets dacht ik ook nog, maar waar vindt je de optie om dit voor het interne beeldscherm aan te sturen?

    Bijdrager
    lars_TAK

    hallo, bedankt voor jullie antwoorden, helaas ben ik niet zo handig met de computer dat ik meteen begrijp wat jullie bedoelen:(

    Bijdrager
    lars_TAK

    Wacht ik heb het al dank jullie wel!!! ik heb bij systeemvoordeuren de resolutie geschaald dat ik meer van het heel scherm zag en toen opslaan als gedaan en toen zag ik de knoppen weer :). Toen weer terug gezet en nu blijft ie in beeld. Erg bedankt dit zal veel gedoe schelen:)

    Bijdrager
    GoeieDag

    Jezus, een keiharde herstart door de Power knop 10 seconden ingedrukt te houden… Da’s niet de manier zeg; voor je het weet beschadig je allerlei bestanden! Je bent toch geen beul?!

    Je had 3 mogelijkheden om hier beter mee om te gaan (voor wie hier met hetzelfde probleem langs komt):
    – geef het bestand een naam, kies waar je het wilt opslaan en gebruik dan de Enter/Return toets (had je al gedaan).
    – als je wilt annuleren: gebruik de ESC toets!
    – je kunt het pijltje bovenaan, naast de naam kunnen aanklikken, dan kom je in het ‘beperkte opslaan-als dialoog venster’; deze past altijd wel op het scherm, zodat je de knoppen weer bruikbaar hebt.

    Ik heb dit fenomeen ook, en dan met het printvenster van Contacten/uitrolmenu Contacten. Vreemd.

    Bijdrager
    SunKeeper

    Je kunt ook nog ”Forceer stop” uit het -menu linksboven kiezen.

    Dan Word stoppen. Als het goed is zal de Autosave-functie nog een versie van je document hebben bewaard die bij de volgende keer opstarten terug komt. 100% moet je daar echter niet op vertrouwen, dus het is niet de beste oplossing.

    Bijdrager
    computer space

    Je kunt scherm drasien bij beeldschermopties. Pull xown met 0, 90, 180 en 270 graden. Muist wel raar.

    Bijdrager
    janvanes

    Die optie “beeldscherm roteren” is (afhankelijk van je systeemversie) niet altijd zichtbaar. Je moet dan option-command indrukken, systeemvoorkeuren kiezen en daar op “beeldscherm” klikken (nog steeds met optie-command ingedrukt). Dan verschijnt in de beeldscherm-voorkeuren de optie “Rotatie”.

    Maar zoals Lars al zei, het is opgelost door de resolutie van het scherm tijdelijk wat hoger in te stellen.

    Bijdrager
    Jakko Westerbeke
    SunKeeper op 12 januari 2016

    Heb je ooit op een groter scherm dat venster groter gesleept? (of iemand anders?)

    Er is ook kans dat het uit zichzelf langzamerhand groter wordt. Eén manier waarop dit zou kunnen is vanwege een kleine bug waarbij de hoogte bewaard wordt in de voorkeuren van het programma, met de hoogte van één of andere knoppenbalk of zo erbij, terwijl de volgende keer die hoogte opgehaald wordt en dan de hoogte van die knoppenbalk erbij geteld wordt.

    Safari heeft (had?) een vergelijkbaar probleem maar de andere kant op: als je favorietenbalk, tabbladbalk en statusbalk aan hebt staan, en je stopt en heropent Safari, dan is het venster lager dan daarvoor. De eerste paar keer valt het niet op, maar op den duur wordt het venster wel heel erg laag.

    Bijdrager
    SunKeeper

    In Safari lijkt dat opgelost. (nieuwste versie op nieuwste OS X)
    Want het venster blijft dezelfde afmetingen.

    Wat echter wel regelmatig gebeurt is bij het uit full screen halen het complete venster lager op je scherm staat. (schuift onder het Dock) Als je dat tien keer achter elkaar in en uit full screen haalt zakt het nog wat verder weg.
    Of het uiteindelijk ook vanonder uit beeld verdwijnt heb ik nooit getest, duurt me allemaal wat te lang.:-D

    Bijdrager
    Jakko Westerbeke

    Eenvoudige oplossing: niet over het hele scherm werken:)

    Bijdrager
    SunKeeper

    Op een iMac met metersgroot scherm is dat vast niet nodig, maar op een 15” MBP wil ik niet anders meer.

    Overigens komen die vensters zelden uit Full Screen, dus last heb ik er verder helemaal niet van.

    Bijdrager
    alohman

    Ik heb dit probleem ook gehad en gebruikte steeds maar de Enter/Return toets om op te slaan. En dat werkte tot nog toe.
    Het is me net gelukt het probleem op te lossen.

    Open Systeemvoorkeuren in het Apple-menu
    Klik op ‘Beeldschermen’
    Klik zo nodig op de Beeldscherm-knop boven in het midden ‘Beeldscherm-|-Kleur’
    Zet de Resolutie om van Standaard voor beeldscherm naar ‘Geschaald’
    Klik op 1440×900 zodat deze regel geel wordt
    Hiermee heb je een hogere schermresolutie ingesteld, waardoor je meer zichtbaar krijgt op je scherm.
    Open nu een Word-document en klik op ‘Opslaan als’
    Ik kon nu nog net het hele menuscherm zien, inclusief de knop ‘Bewaar’. Maar het lukte me niet aan de onderkant van het menu te komen om het te verkleinen. Daarvoor was het menuvenster nog net te lang. Maar aan de rechter onderkant kon ik wel nog net het driehoekje aanklikken waarmee je het menuvenster horizontaal en verticaal kunt veranderen door met de muis te slepen.
    Sleep de onderkant van het menuvenster een flink stuk omhoog en klik op ‘Bewaar’.
    Als je nu nog eens op ‘Bewaar als’ klikt heeft het menuvenster het formaat dat je er net aan gegeven hebt.
    Open nu weer Systeemvoorkeuren en zet in het Beeldscherm menu de Resolutie weer terug van ‘Geschaald” naar ‘Standaard voor beeldschermen’
    Als het goed is, is nu het probleem in Word verholpen.

    Bijdrager
    Wim

    Hier staat een andere oplossing:

    https://discussions.apple.com/thread/6659909?start=0

    “To prevent future frustrations – After hitting “esc,” Click “View” then “Enter Full Screen” – From here, select “Save As” from the File drop down menu. The Save/Close option should now be within view. Since you’re in Full Screen, you can also readjust the pop-up window vertically instead of just horizontally. After doing this, you should now be able to exit Full Screen and still be able to see the Save/Cancel options when choosing the “Save As” command.”

    Dit werkte voor mij iig wel:-)

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.