2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    JulesL

    witte Macbook van 2009 updaten voor app store

    Hallo,

    Ik zou graag weten hoe ik mijn witte Macbook van 2009 (modelaanduiding: Macbook5,2) kan updaten naar de software die ervoor nodig is om de Mac App Store te kunnen gebruiken. Mijn huidige versie is mac os x 10.5.8, kan iemand mij hierbij helpen?

    Alvast bedankt,
    Jules

    Bijdrager
    Hansi2124

    Je hebt daarvoor minimaal OS X 10.6.8 voor nodig. Die is vrijwel nergens meer te verkrijgen, dus zal je die moeten zoeken op marktplaats o.i.d.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.