8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    applefreak367

    windows xp met bootcamp

    hallo iedereen,
    ik heb vandaag proberen windows xp op mijn macbook 2011 te installeren:
    handleiding gevolgd, cd gebrand, hulpsoftware gedownload en dan moet ik mijn windows cd er in steken en dan heb ik probleem dat hij de windows xp niet kan lezen.
    gelieve jullie hulp…

    groetjes, Dieter

    voor als het nodig is: windows xp professional edition.
    Hardwareoverzicht:

    Modelnaam: MacBook Pro
    Modelaanduiding: MacBookPro8,1
    Processornaam: Intel Core i5
    Processorsnelheid: 2,3 GHz
    Aantal processors: 1
    Totale aantal cores: 2
    L2-cache (per core): 256 KB
    L3-cache: 3 MB
    Geheugen: 4 GB
    Opstart-ROM-versie: MBP81.0047.B1E
    SMC-versie (systeem): 1.68f96
    Serienummer (systeem): C02GHH4MDRJ7
    Hardware-UUID: CE1416BF-59D4-5F98-B575-64764D253579
    Sudden Motion Sensor:
    Status: Ingeschakeld

    Bijdrager
    CedricH

    Heb je Lion staan op je MacBook Pro? Ik heb gelezen dat je sinds Lion enkel nieuwe BootCamp parties kunt aanmaken voor Windows 7, niet meer voor oudere versies van Windows.

    Meer hierover op de support-pagina van Apple: http://support.apple.com/kb/HT4818?viewlocale=nl_NL

    Bijdrager
    mac4us

    Je MBP is niet geschikt voor het inmiddels tien jaar oude Windows XP, ook niet onder Snow Leopard. Ik heb dezelfde MBP en je bent genoodzaakt Windows 7 te installeren. Succes.

    Bijdrager
    mac4us

    Inactief
    Anoniem

    Onder Snow Leopard kun je Windows Xp nog gewoon installeren.
    Je moet dan wel de versie van Windows Xp met minimaal Service Pack 2 hebben.
    Ik heb het zelf ook nog draaien op één mac hierzo.

    Bijdrager
    mac4us

    Helaas onjuiste info van maclover! Ik zeg niet dat je Win XP niet onder Snow Leopard kunt draaien maar dat je dat niet op een MBP early 2011 kunt. Ziehier:
    http://support.apple.com/kb/HT4410

    Bijdrager
    iep

    Let je zelf ook wel even op waar je naar linkt? De modified date is daar 28-10-2011: gisteren dus. Dat is ook te merken aan zinnen als “Note: Windows XP and Vista drivers are not supplied for these computers and are not supported. All OS X Lion Boot Camp installations require Windows 7.”. Men gaat hier al uit van Lion en dat is het hele probleem. De boot camp assistent en drivers in Lion ondersteunen alleen nog maar Windows 7. XP SP2 en Vista kunnen alleen nog met Snow Leopard. Wat me echter niet helemaal uit het artikel duidelijk wordt is het feit of het nou wel of niet kan op die MBP early 2011 (deze kwamen nog met Snow Leopard). Als je naar de inleiding kijkt dan lijkt het er inderdaad op dat alleen Windows 7 gaat werken. Over Snow Leopard wordt echter niets gezegd.

    Anyway, gezien het feit dat hij de cd niet snapt lijkt het me niet raar dat de conclusie dan toch moet zijn: je hebt Windows 7 nodig. Dan kun je ofwel Windows 7 scoren en dat gebruiken ofwel overgaan op virtualisatie met Parallels, VMware of VirtualBox. Dan kun je ook nog eens Windows in OS X gebruiken zonder steeds te moeten herstarten. 3D support is niet super dus voor gaming is het wellicht niet zo’n slim plan maar kijk voor jezelf even of dit misschien nog een oplossing kan zijn.

    Bijdrager
    mac4us

    Maar natuurlijk let ik op waarnaar ik link. Op verzoek van iep hierbij een link naar oude(re) informatie waarin precies hetzelfde staat.
    http://www.macgasm.net/2011/02/27/early2011-macbook-pros-support-windows-7/

    Ik heb zelf net zo’n MBP early 2011 en die draait onder Snow Leopard geen Win XP SP2. Het gaat hem in dit geval niet om Snow Leopard of Lion maar om de ‘early 2011 MBP’ die geen Win XP pikt!!!!! Dit is een gegeven voor zowel applefreak als anderen, waaronder ikzelf.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.