14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    FreBo

    Wifi uitgeschakeld

    Sinds de laatste update van mijn iMac (paar dagen terug) heb ik bij het opstarten geen wifi meer.
    Ik moet dan op mijn ‘netwerk’ klikken en mijn wifi aanklikken. Dan maakt deze verbinding. Bij het in sluimerstand gaan en dan opnieuw opstarten heb ik dit niet. Hoe kan ik dit oplossen?

    Bijdrager
    fred44nl

    zet wifi even uit en verwijder (=hernoem) de volgende 4 bestanden:

    NetworkInterfaces.plist
    com.apple.airport.preferences.plist
    com.apple.network.identification.plist
    preferences.plist

    ze staan in:
    Macintosh HD / Bibliotheek / Preferences / SystemConfiguration

    start opnieuw op en zet wifi weer aan.

    Bijdrager
    Hansi2124

    Je kan ook proberen of het helpt om de modem/Airport 1 minuut van de stroom af te halen en daarna opnieuw op te laten starten.

    Bijdrager
    seb88

    Je kan ook dit proberen, ga naar je Sleutelhanger (keychain) en verwijder daar je wifi (password).
    Dit loste bij mij een soortgelijk probleem op.

    Bijdrager
    FreBo

    Sorry dat ik nu maar antwoord maar heb een paar dagen weg geweest. Ik heb de eventuele oplossing gedaan van fred44nl. Zal nu afwachten wat het geeft. Toch al bedankt voor de hulp.

    Bijdrager
    FreBo

    Ik heb momenteel alle 3 de mogelijkheden geprobeerd maar het helpt nog niet. Ik moet nog steeds mijn wifi verbinding aanklikken wil ik verbinding krijgen.

    Bijdrager
    FreBo

    Gisteren is er een update geweest voor iMac en sindien is het wifi probleem opgelost.

    Bijdrager
    Hansi2124

    Dat is goed nieuws voor je!
    :thumbsup:

    Bijdrager
    venco58

    Ik zit mee te lezen in dit topic, maar het is inmiddels voor de TS opgelost.

    Heb een soort zelfde probleem.
    Regelmatig knalt mijn internet er uit.
    Soms 10 seconde na dat ik het gefixed heb soms pas na 3 uur, of soms helemaal niet.
    Om het te herstellen moet ik wifi in de balk bovenaan uitzetten en dan weer aanzetten.
    Het gekke is dat als je op het wifi logo drukt dat het dan lijkt of er nog perfect internet werkt, maar dit is dus niet zo.
    Het lijk niet aan mijn modem te liggen want andere apparaten doen het nog goed op deze momenten.
    Ik heb 2 bovenstaande dingen geprobeerd. De gene met de sleutelhanger nog niet.
    Dat vond ik een beetje eng omdat ik niet zeker wist wat ik moest verwijderen.

    Kan iemand mij verder helpen, ik wordt er wel een beetje simpel van.

    Met veel groeten,
    Venco.

    Bijdrager
    Hansi2124

    Heb je alleen een modem/router of zit er ook nog een router tussen de computer en modem apart?

    Bijdrager
    venco58

    Eerst een router dan een apart wifi modem.

    Met veel groeten,
    Venco.

    Bijdrager
    venco58

    Kan er misschien nog iemand op dit topic reageren. Zwaar lastig probleem, zeker als je eens iets van tv wil terug kijken.

    Bijdrager
    stavos

    Wat geen kwaad kan om een keer te proberen zijn een SMC en PRAM reset. En heb je de laatste update al binnen gehaald?

    Bijdrager
    venco58

    Ik had de nieuwste update.
    Hem er nu eerst 1 gedaan, nu maar afwachten.

    Met veel groeten.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.