7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    MPrins94

    Wifi Probleem

    Bij het opstarten van mijn iMac werkt mijn wifi netwerk niet direct. Er verschijnt een uitroepteken op de plek waar normaal de sterkte van de verbinding staat. Na het één of meerdere uit- en inschakelen van het netwerk werkt het wel. Weet iemand hoe ik ervoor kan zorgen dat het direct na het opstarten werkt?? bvd

    Bijdrager
    ecnerual

    Heb je een mid 2011 iMac? Ik heb hier ook last van, namelijk.

    Bijdrager
    LdeV

    Ik denk dat Apple daar nog wel een firmware update voor gaat uitbrengen.. Dat hebben ze ook gedaan voor de freeze problemen met OS X Lion.

    Bijdrager
    MPrins94

    Ja, ik heb hem anderhalve maand geleden gekocht.

    Bijdrager
    GastonM

    @MrPrins94,

    Draai je OS X Lion? Zo ja, heb je de 10.7.1-update al geïnstalleerd? Die schijnt namelijk de problemen met Wi-Fi op te lossen.

    Bijdrager
    jvers

    @Gastje8 ik heb een macbook 13″ unibody uit eind 2008 en ook hier treed het probleem op. Het is echter sinds de GM van Lion. Toen er nog SL op stond was het geen probleem. Ook bij de beta’s van Lion kan ik met niet herinneren dat dit probleem optrad. Hopen op een vlugge release van 10.7.2 dus!

    Bijdrager
    MPrins94

    Dat klopt, ik had ongeveer 2 weken Snow Leopard, en toen ben ik overgegaan op Lion. Sindsdien is het probleem opgetreden. Er zit dus niks anders op dan wachten. Maar bedankt.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.