6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Yaratje

    WiFi iPod touch

    Best OMT’ers,

    Sinds vrijdag heb ik een iPod touch 2G 16GB:)
    Erg tevreden en hartstikke leuk alles, alleen heb ik 1 ‘probleem’.
    Als ik bij settings WiFi aan wil zetten, geeft hij aan dat hij op een netwerk zit (wat ook klopt) alleen komt er dan geen icoontje linksboven van internet.
    Als ik hem weer uit doe en daarna weer aan, geeft hij wel gewoon het icoon en internet.
    Weten jullie hoe dit komt?
    Ik heb de nieuwste Firmware op de iPod touch.

    Mvg, Yaratje

    Bijdrager
    superluuk

    WPA?

    Bijdrager
    sven-

    Kun je nou wel of niet gebruiken maken van internet?

    Bijdrager
    Yaratje

    Wel, alleen moet ik daarvoor soms 2x aan en uit zetten en daarna pakt hij pas WiFi (zie je icoon van wifi verschijnen)

    Bijdrager
    Jeroen Ruiter

    Zelfde probleem hier! Heeft met WPA te maken dacht ik… Niet aan storen al is het wel moeilijk…:D

    Bijdrager
    IJurriaan

    Als je dit is probeert :

    *Ga naar instellingen > Wifi
    *Zet Wifi aan
    *Selecteer je netwerk
    *Ga op het blauwe pijltje staan
    *Als het goed is komt er dan – Ip-adres, DHCP, Boot P, Statisch blablabla….
    *Druk op Vergeet dit netwerk
    *Druk daar nog een keer op
    *Selecteer je netwerk opnieuw + wachtwoord invoeren

    Ik hoop dat het dan gefixt is ?…!

    Gr. iJurriaan

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.