20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:

    Bijdrager
    hans.m

    wifi geen hardware geïnstalleerd

    Hallo,

    Ik heb de melding ‘wifi geen hardware geïnstalleerd’.
    Het gaat om een macbook van late 2009, 2,26 GHz intel Core Duo, 4 GB RAM, origineel Snow Leopard, al een tijd met Mavericks
    Heb vanalles al zelf ondernomen en heb al heel wat gelezen op het net, ook op dit forum.
    Wat ik al gedaan heb:
    hardware test –> geen fouten gevonden
    andere account aangemaakt–> fout blijft
    resetten van PRAM en NVRAm en SMC
    clean install van besturingssysteem,
    Uiteindelijk een nieuwe airport-kaart zelf geplaatst mbv website ‘ifixit’
    Probleem blijft hetzelfde, heb ik nog iets over het hoofd gezien?

    mvg

    Hans Mertens


    Bijdrager
    akerboom

    ik heb dit probleem ook, iemand een oplossing?


    Bijdrager
    SunKeeper

    Ook een Mid 2009 MacBook Pro?

    Schijnt zo onderhand een bekend probleem te worden. Ik ken nog iemand uit mijn buurt die het ook heeft. Nu is die MBP al een paar keer ongelukkig gevallen, dus mogelijk is het daar aan te wijten.

    Wi-Fi-hardware zit in het logic board geïntegreerd, dus losse vervanging is geen optie. Bij modellen uit andere jaren is er meestal wel een los kaartje.


    Bijdrager
    akerboom

    nee, ik heb mijn macbook vorig jaar gekocht. Wat is jouw oplossing tot nu toe? Is er iets wat we kunnen installeren of vervangen?


    Bijdrager
    SunKeeper

    Geen oplossing. (hardware vervangen onmogelijk, clean install herkent ook geen hardware)

    Voor jouw situatie: heb je softwarematig wel de interface opnieuw toegevoegd?

    Ga naar Systeemvoorkeuren > Netwerk en klik linksonder op de [+]-knop.
    Daarna dit kiezen:

    In het lijstje komt die er dan bij. Werkt het dan?


    Bijdrager
    Mirror7

    Ok,… bizar dit maar even mijn ervaring.

    Gisteren had ik ineens hetzelfde. Geen wifi meer met de melding “Geen hardware geïnstalleerd”. Daarna heb ik mijn Macbook pro 15″ (2011) opnieuw geïnstalleerd en toen stond de wifi niet eens meer in de netwerklijst. De bluetooth deed het nog wel. Waarvan ik dus niet weet of dit bij dezelfde hardware hoort. Op dat moment had ik enkel nog internet via ethernet (en een hele schone en snelle computer)

    Vandaag ben ik naar een iCentre geweest en kreeg het advies een wifi-USB stick te kopen. Dit ben ik gaan doen en heb een Sitecom AC450 gekocht. Nadat ik deze geïnstalleerd had en hij eerst een paar minuten werkte stopte de wifi daarna weer met werken. Toen ik vervolgens mijn macbook dicht gedaan had en mee nam naar de iCentre om daar om advies te vragen ging hij daar na het weer open klappen niet aan. Daarvoor moest ik de nano-wifi ontvanger verwijderen. Toen hij daarna opstartte gaf hij aan dat hij uit was gegaan i.v.m. een probleem en startte opnieuw op. Na het op starten deed de ingebouwde wifi het ineens weer!

    Zowel de iCentre medewerkers als ik waren vrij verbaasd maar ook blij verrast. Mogelijk dat iemand hier iets aan heeft en deze gang van zaken kan begrijpt. Ik in ieder geval niet.

    Warme groet,
    Ton


    Bijdrager
    akerboom

    UPDATE

    De oplossing voor dit probleem is als volgt:
    1. sluit je mac computer af
    2. vink bij het afsluiten ” heropen venster bij opnieuw inloggen” uit
    3. start je computer opnieuw op
    4. wifi probleem “geen hardware geïnstalleerd” opgelost

    succes


    Bijdrager
    Ronnyrr

    Heb hetzelfde probleem met een Pro media 2012.
    Al twee keer langs geweest in de Apple winkel. Alles wat met wifi problemen te maken heeft geprobeerd, clean install ook al.
    Als de laatste suggestie van @akerboom nu werkt lach ik me echt dubbel…


    Bijdrager
    Waffle ಠ_ಠ
    SunKeeper op 22 juni 2014

    Wi-Fi-hardware zit in het logic board geïntegreerd, dus losse vervanging is geen optie. Bij modellen uit andere jaren is er meestal wel een los kaartje.

    Ik ga je hier toch even corrigeren. Het AirPort-kaartje is wel degelijk te vervangen (en zit zeker niet in het logic board verwerkt!), maar zit in een nogal aparte locatie: in de clutch cover. Dat zwarte deel beneden het scherm tussen de scharnieren dus. Je zult het scherm wel moeten verwijderen om erbij te kunnen komen.


    Bijdrager
    SunKeeper

    Toch raar dat ze dat bij iFixit nog nooit ontdekt hebben.

    Correct me if I’m wrong uiteraard, maar zoek het eens even na.:wink:


    Bijdrager
    Waffle ಠ_ಠ

    Ik heb net even de iFixit guide voor dit model opgezocht, en ze laten inderdaad niet zien hoe je de Airport-kaart moet vervangen. Maar toch is het te vervangen. Ziehier bladzijde 162 van de Apple Technician Guide voor het mid-2009 model 15″ MacBook Pro:

    Wat iFixit wel toont is de aparte Bluetooth module in het antiglare model op dezelfde positie als waar de 2011-2012 modellen hun AirPort-kaart hebben.


    Bijdrager
    SunKeeper

    Klopt, de Bluetooth-kaart weet ik.

    Kun je ook aan zo’n AirPort-kaart komen ergens?

    Edit: haha, staat er trouwens wel keurig bij op iFixit bij het onderdeel zelf. > https://www.ifixit.com/Store/Parts/MacBook-Pro-15-Inch-Unibody-Mid-2009-Display-Assembly/IF161-029-1


    Bijdrager
    Waffle ಠ_ಠ

    Jazeker, hier heb je er in ieder geval eentje (US APN).
    Deze Apple Part Numbers zijn compatible:
    • 661-4766 US
    • B661-4766, British/Euro
    • J661-4766, AirMac, Japan
    • KH661-4766, Korean
    • PA 661-4766, Pacific Rim
    • Z661-4766, Rest of World

    Ze werken natuurlijk allemaal universeel op all logic boards, maar sommigen hebben bepaalde kanalen gedeactiveerd staan of hebben andere merkcodes (alleen in Japan geloof ik, omdat AirPort daar AirMac heet). Kleine verschilletjes die in het dagelijks gebruikt niet echt vreemde effecten opleveren dus.


    Bijdrager
    SunKeeper

    OK. Alleen bedenk ik mij wel dat bij de kennis die deze MacBook Pro heeft het scharnier uit het lood staat. (Mac is gevallen)
    Mogelijk is de datakabel beschadigd. Het scherm en de backlight functioneert nog wel.

    Maar goed, vervanging is niet echt meer een optie. Trackpad heeft ook geen mechanische klik meer. Beest wordt ook al bijna zes jaar oud.

    Het is wat, zo’n opgroeiend kind (geboren 2010) die iets teveel dure spullen mag/mocht gebruiken.:-D


    Bijdrager
    Waffle ಠ_ಠ

    Je zou er toch nog even naar kunnen kijken. De klik van het trackpad rust op een klein schroefje. Als die misschien is afgebroken of op een of andere manier omhoog geschoten is klikt het trackpad niet meer. Verder zou het trackpad ook niet meer kunnen klikken als de batterij is opgezwollen, wat best nog wel eens zou kunnen na zo’n val. Ook het kabeltje dat naar de AirPort-kaart gaat zou losgeschoten kunnen zijn. Maar ja, die zit inderdaad net zo goed bekneld ergens. Heb je het scherm al wel opnieuw uitgelijnd?
    Je weet maar nooit!:wink:


    Bijdrager
    SunKeeper

    Nee, nooit iets mee gedaan qua controle of reparatie, alleen research. Waarschijnlijk hoeft die ook maar een tijdje meer mee, daarna wordt het eventueel een muziekserver in de kast.
    Ethernet werkt prima, net als (gek genoeg) de harde schijf.

    Vooral lollig tijdens clean install, in Recovery Mode werkt de softklik niet, er lag nog een defecte Mighty Mouse die de aanwijzer niet meer aanstuurt. Zit je met een muis te klikken en met een trackpad muisaanwijzer te sturen.:)

    Had al even gekeken uit het raam, maar de MBP ligt momenteel in de Filipijnen dus zag hem zo snel niet.:-P


    Bijdrager
    knurft

    Beste Akkerboom,

    1000 maal dank voor je reactie, jouw oplossing geprobeerd en het werkt, mijn macbook pro had geen draadloos internet meer, zowel mac os en windows deden het niet meer, mijn gedachte was idd de netwerkkaart kaart omdat beide besturingssystemen (macbook heb ik duelboot)het niet meer deden.

    Ik ben er heel erg blij mee..


    Bijdrager
    SunKeeper

    Update: de MacBook Pro 2009 is weer helemaal levend.

    Via Marktplaats een zelfde exemplaar met defect logic board gevonden. Eigen logic board+harde schijf overgezet en ineens van alle problemen af.

    Behalve…Wi-Fi. Ook met schone OS X Yosemite geen resultaat. ”Geen hardware geïnstalleerd”. Terwijl de Wi-Fi-kaart in de ‘nieuwe’ MacBook Pro (waarin het eigen logic board zit) altijd prima heeft gewerkt.

    Maar de oplossing is er alsnog. Edimax EW-7811Un.
    Misschien geen topsnelheid, (72 Mb/s, N) maar werkt uitstekend onder 10.10.3, i.i.g. veel beter dan een verstruikelbare Ethernet-kabel door je ruimte. Ook nog eens schappelijke prijs.

    Indien je deze installeert: let goed op dat je de juiste installer pakt van de site. Cd’tje is verouderd. Nieuwste installer voor Mavericks/Yosemite, released 6 februari 2015.
    Voor 10.8 Mountain Lion en ouder terug tot 10.4 Tiger, pak je de andere installer die eronder staat.


    Bijdrager
    Waffle ಠ_ಠ

    Maar dat hoort niet natuurlijk.:wink: Tevens neemt het een USB poort in.

    Zit de Airport/webcam kabel weer goed ingeplugd? En werkt Bluetooth wel? Naar mijn weten zit er geen strain relief aan de schermzijde, dus het zou zomaar kunnen dat de Airport kabel aan de kant van de Airport-kaart is losgekomen. Heb je daar al naar gekeken? Let wel dat je de kabel correct inplugt. Ik geloof dat de aarde tabjes van je af moeten zitten.

    Staat de kaart ook niet in Systeem Info vermeld? Zo ja, verwijder de oude Airport dan uit Systeemvoorkeuren > Netwerken, en voeg de nieuwe daarna toe. Het Airport-menu kijkt volgens mij naar de Airport-configuratie in System Prefs en niet naar de ‘echte’ hardware.


    Bijdrager
    akerboom

    UPDATE

    Nadat ik het zelfde probleem dit weekend weer had hielp mijn eerdere genoemde oplossing niet meer. Inmiddels werkt het weer en de oplossing is als volgt:
    1. Ga naar systeemvoorkeuren, netwerk, verwijder wifi netwerk en klik op pas toe
    2. herstart je computer
    3. Wifi werkt weer

    Succes

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.