23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Q:
    Bijdrager
    Bockaert Rudy

    Wie weet meer over “U heeft geen bevoegheden om !!!

    Beste MAC fans,
    Wie kan mij helpen?
    ik weet niet of het volgens de reglementen van MacOSX.nl mag maar ik schrijf 20 euro over op de bankrekening van de persoon die mijn probleem kan oplossen.
    U stuurt mij een email met uw telefoonnummer en het uur dat ik U mag bellen, zo kunnen wij tesamen het probleem proberen op te lossen, indien het lukt schrijf ik
    20 euro over op uw bankrekening.
    Het moet iemand zijn die goed vertrouwd is met Mac OS X Panther 10.4.5 en met gans de problematiek van de “bevoegdheden”.
    Mijn Mac is een G5 Dual die in een klein netwerk staat. Ik kan verbinding krijgen van uit de Mac naar de PC . Ik kan dus mappen van de PC openen , bewerken en opslaan van op de MAC, no problem.
    Maar ik kan niets overplaatsen van de MAC naar de PC, ook niet als die map op de MAC in de “public” map zit.
    Ik krijg steeds het bericht” De bewerking kan niet worden voltooid omdat U voor sommige onderdelen onvoldoende bevoegdheden hebt”
    Omgekeerd zie ik op de PC de mappen van de MAC, maar ik kan niets activeren lezen of overplaatsen. De firewall staat op beide computers uit.
    Ik moet namelijk 62 Giga fotos van de Mac naar de PC overdragen.
    Met DVD’s lukt dat wel maar het is zeer omslachtig.
    Dus wie kan mij vertellen hoe ik die beveiliging van de MAC kan opheffen ?
    Alvast veel dank voor uw aandacht.

    Groetjes,

    Rudy

    [email protected]

    Inactief
    Anoniem

    Ik denk dat sommige mensen het ook wel gratis willen oplossen, hoor!:?

    Bijdrager
    chlorophyl

    Lijkt me wel.

    Zorg dat op de Mac de bestandsdeling en windowsdeling aan staat bij “systeemvoorkeuren – Delen”.
    Zorg er ook voor dat je een map of hele schijf gedeeld hebt op de PC. ik ga ervan uit dat hier windows XP op staat.

    Dan is het makkelijk om op de PC en Mac gebruik te maken van dezelfde gebruiker en wachtwoord.

    open de Finder en klik op Netwerk. Wacht enige tijd tot de PC in beeld komt en klik op “Verbind”. Indien nodig vul je hier de gebruikersnaam en wachtwoord in van de PC gebruiker. Als je mappen hebt gedeeld op de PC komen deze nu in beeld. Selecteer een map om verbinding te maken.

    Dit was ff in het kort. Laat maar horen als het nog niet lukt.

    Bijdrager
    Mr Macintosh

    Ik denk dat dit niet de bedoeling van een forum is. Het forum is een plek waar men elkaar helpt en met elkaar praat. Dus geld gaan aanbieden, moet U zelf weten. Maar het is denk ik op dit forum niet nodig.

    Bijdrager
    Bockaert Rudy

    Beste chlorophyl, dank voor uw bericht.
    Al wat U zegt heb ik al gedaan dat staat ook in mijn bericht.
    “Mijn Mac is een G5 Dual die in een klein netwerk staat. Ik kan verbinding krijgen van uit de Mac naar de PC . Ik kan mappen van de PC openen , bewerken en opslaan van op de MAC, no problem.
    Maar ik kan niets overplaatsen van de MAC naar de PC, ook niet als die map op de MAC in de “public” map zit.
    Ik krijg steeds het bericht” De bewerking kan niet worden voltooid omdat U voor sommige onderdelen onvoldoende bevoegdheden hebt”
    Omgekeerd zie ik op de PC de mappen van de MAC, maar ik kan niets activeren lezen of overplaatsen.
    Dus met andere woorden ik kan niets van de MAC op de PC overdragen alhoewel de PCinhoud op mijn MACscherm staat . Ik krijg steeds het “beveiligingsbericht ” van hierboven.
    Hoe kan ik die beveiliging opheffen ?
    Ik zit daar al dagen op te zoeken en begin de moed te verliezen, kunnen die programmeurs dat niet wat eenvoudiger maken en ons bij dat bericht vertellen hoe we die beveiliging, desnoods met eerst ons paswoord, kunnen opheffen.
    Dank voor uw moeite,
    groetjes,
    Rudy

    Bijdrager
    Daan.

    Heeft u mischien ergens eens een vinkje “alleen lezen” aangevinkt?
    Ctrl klik, en dan toon info. (bij mappen)
    staat standaard goed allemaal, dus als u nu denkt waar heeft die het over, dan heb ik niks gezgd.

    Er hoeft maar één bestandje in een map op alleen lezen te staan, en je krijgt die melding.

    Bijdrager
    chlorophyl

    Het lijkt erop dat je mappen/bestanden van een andere gebruiker probeert te kopieren/verplaatsen.

    Geef anders even iedereen lees- en schrijftoegang op de map/bestanden.

    Bijdrager
    Bockaert Rudy
    ”Mr

    Ik denk dat dit niet de bedoeling van een forum is. Het forum is een plek waar men elkaar helpt en met elkaar praat. Dus geld gaan aanbieden, moet U zelf weten. Maar het is denk ik op dit forum niet nodig.

    Beste,
    Ik ben volledig akkoord met U maar ik ben teneinde raad. Bij Apple moet ik ook 20 euro per vraag betalen en kunnen ze het probleem niet eens oplossen.
    Dan dacht ik maar “voor wat hoort wat” want als men dit probleem goed wil oplossen moet ge er wel moeite voor doen om de zaak volledig uit te spitten.
    Die kennis wil ik wel betalen.
    groetjes,
    Rudy

    Bijdrager
    Joffry

    Probeer het programma ‘Preferential Treatment’ eens.
    http://homepage.mac.com/jonn8/as/

    Check de user en de system preferences !

    Het programma geeft dan ‘Problems’ – op het slotje klikken en ‘password’ invullen.

    Dan kan je zien of er nog ‘problems’ overblijven.

    Bijdrager
    Bockaert Rudy
    ”Daan.”

    Heeft u mischien ergens eens een vinkje “alleen lezen” aangevinkt?
    Ctrl klik, en dan toon info. (bij mappen)
    staat standaard goed allemaal, dus als u nu denkt waar heeft die het over, dan heb ik niks gezgd.
    Er hoeft maar één bestandje in een map op alleen lezen te staan, en je krijgt die melding.

    Beste Daan,
    daar zegt ge iets, ik heb wel een probleem met dat”Info” venster.
    Onder” Eigenaar en bevoegdheden ” staat “Lezen en schrijven”
    Daaronder staat ” Details” Eigenaar ” rudybockaert ” toegang “Lezen en schrijven”
    Maar daaronder zit ik met een probleem.
    Wat moet ik invullen bij Groep? ik kan niets invullen ik moet kiezen uit een keuzevenster waar allemaal namen instaan die mij niets zeggen, ook de naam van mijn netwerk staat er niet in, wel mijn eigen naam ook al mee geprobeerd ( ao. met everyone, nobody enz….. )niets lukt.
    Weet gij wat er daar moet inkomen als ge in een klein Netwerk zit?
    Dank en groetjes,
    Rudy

    Bijdrager
    Bockaert Rudy
    ”chlorophyl”

    Het lijkt erop dat je mappen/bestanden van een andere gebruiker probeert te kopieren/verplaatsen.

    Geef anders even iedereen lees- en schrijftoegang op de map/bestanden.

    Beste chlorphyl

    ik ben niet mee….. waar staat die map/bestanden?
    Ik controleer alles wat ik naar de PC wil overplaatsen in “Info” en kijk of alles op” lezen en schrijven”staat.
    Groetjes,
    Rudy

    Bijdrager
    Bockaert Rudy
    ”Woolly

    Probeer het programma ‘Preferential Treatment’ eens.
    http://homepage.mac.com/jonn8/as/

    Check de user en de system preferences !

    Het programma geeft dan ‘Problems’ – op het slotje klikken en ‘password’ invullen.

    Dan kan je zien of er nog ‘problems’ overblijven.

    OK OK, maar ik vind in Systeemvoorkeurpaneel “geen”user” wel “account” bedoelt ge dat ?
    leg eens beter uit waar ik kan vinden wat ge bedoelt.
    Dank
    en goede avond
    Rudy

    Bijdrager
    DK master

    Nee, je moet in de windows pc, Bij de map die je deelt –> rechtermuisknop–> eigenschappen–> tabblad “delen” en daar moet je het blokje aanvinken waar staat: “Netwerkgebruikers mogen wijzigingen aanbrengen in deze map ”

    dat is volgens mij de oplossing:D

    Bijdrager
    Daan.
    ”Bockaert
    ”Daan.”

    Heeft u mischien ergens eens een vinkje “alleen lezen” aangevinkt?
    Ctrl klik, en dan toon info. (bij mappen)
    staat standaard goed allemaal, dus als u nu denkt waar heeft die het over, dan heb ik niks gezgd.
    Er hoeft maar één bestandje in een map op alleen lezen te staan, en je krijgt die melding.

    Beste Daan,
    daar zegt ge iets, ik heb wel een probleem met dat”Info” venster.
    Onder” Eigenaar en bevoegdheden ” staat “Lezen en schrijven”
    Daaronder staat ” Details” Eigenaar ” rudybockaert ” toegang “Lezen en schrijven”
    Maar daaronder zit ik met een probleem.
    Wat moet ik invullen bij Groep? ik kan niets invullen ik moet kiezen uit een keuzevenster waar allemaal namen instaan die mij niets zeggen, ook de naam van mijn netwerk staat er niet in, wel mijn eigen naam ook al mee geprobeerd ( ao. met everyone, nobody enz….. )niets lukt.
    Weet gij wat er daar moet inkomen als ge in een klein Netwerk zit?
    Dank en groetjes,
    Rudy

    Toegang moet op Lezen en schrijven staan.

    Eigenaar op admin. (of je naam hangt van bestand af kan ook system zijn soms maar staat standaar allemaal goed.)
    Lezen en schrijven.

    Groep op admin
    Lezen en schrijven.

    Andere
    alleen lezen.

    stel eerst eens een map (map op je bureaublad bijvoorbeeld) die je wilt delen en open via je pc, goed in (klik op pas toe op alle ingesloten onderdelen, let op dat er geen systeem bestanden in die map staan.), en kijk dan of je in die map kan plakken en knippen vanaf je PC.

    Bijdrager
    AdriaanB

    hoe wanhopig ben je dan als je 20 eetjes uitlooft aan degene die het verhelpt!

    Inactief
    Anoniem

    Yo… pietsnot. Als je niks zinnigs te zeggen hebt kun je beter buiten gaan spelen.:evil:

    Bijdrager
    Joffry
    ”Bockaert
    ”Woolly

    Probeer het programma ‘Preferential Treatment’ eens.
    http://homepage.mac.com/jonn8/as/

    Check de user en de system preferences !

    Het programma geeft dan ‘Problems’ – op het slotje klikken en ‘password’ invullen.

    Dan kan je zien of er nog ‘problems’ overblijven.

    OK OK, maar ik vind in Systeemvoorkeurpaneel “geen”user” wel “account” bedoelt ge dat ?
    leg eens beter uit waar ik kan vinden wat ge bedoelt.
    Dank
    en goede avond
    Rudy

    Op de vermelde internetsite vind je het programma ‘Preferential Treatment’, dit moet je downloaden en dan verder zie boven.

    Bijdrager
    Bockaert Rudy
    ”pietsnot”

    hoe wanhopig ben je dan als je 20 eetjes uitlooft aan degene die het verhelpt!

    Ja, beste pietsnot, ge zou er wanhopig van worden.
    Al wat de forummensen voorstellen heb ik al gedaan. Ik krijg die verdomde veiligheid niet weg.
    Tot nu toe heb ik niemand gehoord die het werkelijk kan oplossen,blijkbaar zelfs niet voor geld.
    Het enige wat ik zou kunnen doen is alles eraf zwieren, herformateren en alles opnieuw installeren zonder accouts of paswoorden, als dat maar lukt.
    Daar ben ik wel een tijdje zoet mee, het probleem is om al die upgrades van de laatste timaanden terug te vinden.
    De vraag is of al die ambras om ” veiligheid “opweegt tegen het reële gevaar.
    Leuker is het er allemaal niet op geworden.
    Nog een prettige dag,
    Groetjes,

    Rudy

    Bijdrager
    Bockaert Rudy
    ”Zakske”

    Yo… pietsnot. Als je niks zinnigs te zeggen hebt kun je beter buiten gaan spelen.:evil:

    Beste Zakske,

    zo is het gemakkelijk om uitleg te geven. Allé zeg iemand met uw ervaring moet dat toch kunnen oplossen zonder te zanniken. Of bedoelt ge dat gij liever buiten gaat spelen, alvast gemakkelijker dan problemen te helpen oplossen.
    Waar zitten die nederlandse Maccomputerfanaten dan toch?

    Sans rancunnes,
    Groetjes
    Rudy

    Bijdrager
    magic-with-mac

    Is de hardeschijf van de PC soms NFTS geformatteerd? Want dan kan een Mac er nl. niks op schrijven maar alleen lezen.

    Bijdrager
    Bockaert Rudy
    ”Daan.”
    ”Bockaert
    ”Daan.”

    Heeft u mischien ergens eens een vinkje “alleen lezen” aangevinkt?
    Ctrl klik, en dan toon info. (bij mappen)
    staat standaard goed allemaal, dus als u nu denkt waar heeft die het over, dan heb ik niks gezgd.
    Er hoeft maar één bestandje in een map op alleen lezen te staan, en je krijgt die melding.

    Beste Daan,
    daar zegt ge iets, ik heb wel een probleem met dat”Info” venster.
    Onder” Eigenaar en bevoegdheden ” staat “Lezen en schrijven”
    Daaronder staat ” Details” Eigenaar ” rudybockaert ” toegang “Lezen en schrijven”
    Maar daaronder zit ik met een probleem.
    Wat moet ik invullen bij Groep? ik kan niets invullen ik moet kiezen uit een keuzevenster waar allemaal namen instaan die mij niets zeggen, ook de naam van mijn netwerk staat er niet in, wel mijn eigen naam ook al mee geprobeerd ( ao. met everyone, nobody enz….. )niets lukt.
    Weet gij wat er daar moet inkomen als ge in een klein Netwerk zit?
    Dank en groetjes,
    Rudy

    Toegang moet op Lezen en schrijven staan.

    Eigenaar op admin. (of je naam hangt van bestand af kan ook system zijn soms maar staat standaar allemaal goed.)
    Lezen en schrijven.

    Groep op admin
    Lezen en schrijven.
    /Users/rudybockaert/
    Andere
    alleen lezen.

    stel eerst eens een map (map op je bureaublad bijvoorbeeld) die je wilt delen en open via je pc, goed in (klik op pas toe op alle ingesloten onderdelen, let op dat er geen systeem bestanden in die map staan.), en kijk dan of je in die map kan plakken en knippen vanaf je PC.

    OK, ik heb dat geprobeerd zie hierbij het resultaat
    maar spijtig genoeg valt dat niet door te sturen naar de PC

    /Users/rudybockaert/Desktop/info.tiff
    ik weet niet of het doorsturen van deze tiff zal lukken
    groetjes
    Rudy[[/img]/Users/rudybockaert/Desktop/info.jpg[/list][/list][/code]

    Bijdrager
    Bockaert Rudy
    ”magic-with-mac”

    Is de hardeschijf van de PC soms NFTS geformatteerd? Want dan kan een Mac er nl. niks op schrijven maar alleen lezen.

    Beste ,
    ja natuurlijk is de PC harddisk NTFS want met Fat 32 is de overschrijfruimte te beperkt.
    Zou daar het probleem zitten ???
    Ik ga er nu een FAT 32 partitie opzetten en zien of het daarmee opgelost is.
    Ge zou gelijk kunnen hebben want met een memorystift van 1 GB kan ik wel alles overzetten van de MAC naar de PC en die stift is FAT 32.
    Ik hou U op de hoogte,

    groetjes,
    Rudy

    Bijdrager
    Bockaert Rudy
    ”Bockaert
    ”magic-with-mac”

    Is de hardeschijf van de PC soms NFTS geformatteerd? Want dan kan een Mac er nl. niks op schrijven maar alleen lezen.

    Beste ,
    ja natuurlijk is de PC harddisk NTFS want met Fat 32 is de overschrijfruimte te beperkt.
    Zou daar het probleem zitten ???
    Ik ga er nu een FAT 32 partitie opzetten en zien of het daarmee opgelost is.
    Ge zou gelijk kunnen hebben want met een memorystift van 1 GB kan ik wel alles overzetten van de MAC naar de PC en die stift is FAT 32.
    Ik hou U op de hoogte,

    groetjes,
    Rudy

    Spijtig genoeg lukt dit ook niet, ik zie de FAT32 disk op het MACscherm kan het open doen maar kan er niets in overplaatsen door die eewige “beveiliging”
    Hoe krijg ik die in godsnaam weg???

    Wie zal mij dat ooit vertellen ?

    Groetjes,
    Rudy

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.