17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    XanderN

    Whatsapp geeft wel/geen melding geluid

    Dit probleem heb ik al een tijdje en ik had gehoopt dat het bij de laatste update verhopen zou worden: WhatsApp geeft soms wel/soms geen geluid als er een berichtje binnenkomt en het toestel (iPhone 6, iOS 9) op standby staat.
    Alle instellingen staan gewoon op aan en als andere apps push berichten doorgeven hoor ik ook gewoon een geluidsmelding.

    Iemand enig idee?


    Bijdrager
    Jochemz

    Hier t zelfde, soms wel maar meestal geen geluid.
    Wel altijd wanneer er een tweede bericht achteraan komt,
    ik heb het idee dat het sinds IOS9 zo is ondanks de laatste WhatsApp update.

    Maar geen oplossing, die hoor ik ook graag.


    Bijdrager
    bartb112

    Hier net zo


    Bijdrager
    XanderN

    Ah gelukkig ben ik dus niet de enige. Ik had het bij iOS8 ook al, maar nu lijkt het wel vaker voor te komen.


    Bijdrager
    thijsvanzwam

    Het viel mij inderdaad ook al op dat dit nu regelmatig gebeurt.
    Iemand al een poging gedaan Whatsapp op nieuw te installeren?


    Moderator
    Night

    Bijdrager
    MacAanZee

    @night: de link die je geplaatst hebt gaat niet specifiek over WhatsApp. Ik heb precies het zelfde probleem met WhatsApp. Vaak hoor ik geen geluidsmelding bij WhatsApp, terwijl dat nou juist één van de weinige Apps is waar ik het “aan” heb gezet. (Verder alleen bij zeer belangrijk nieuws en aankomende hoosbuien op Buienalarm).
    Hoe het komt kan ik ook niet achterhalen. Ik had het ook al bij iOS 8, dus het heeft niet echt met iOS 9 te maken. Het is wel érg lastig, want als mijn iPhone op stand-by staat (scherm zwart) dan piept hij meestal dus niet. Maar wel als het scherm actief is en iemand berichten stuurt. Ik kan niet achterhalen hoe het komt.

    • Deze reactie is gewijzigd 2 jaren, 9 maanden geleden door  MacAanZee.

    Bijdrager
    hen3

    Het probleem zit niet in WhatsApp, maar in iOS 9 zelf (push notifications). Zet het geluid maar eens aan voor Mail, dan zal je merken dat het daar ook niet altijd werkt. Probleem heb ik nl. zelf ook, zowel met WhatsApp, Mail als Berichten.
    Ik heb mijn oud-collega’s bij Apple al gevraagd of er iets van een oplossing bekend is, tot op heden is het erg stil wat antwoord op die vraag betreft:-(


    Bijdrager
    XanderN

    Inderdaad, het valt me nu op dat ook andere push berichten er last van hebben. WhatsApp valt voor mij dan natuurlijk op omdat die het meest gebruikt word hiervoor. Hopelijk word het (snel) opgelost want het is toch wel een langlopend probleem.


    Bijdrager
    hen3

    Het probleem lijkt hier met iOS 9.1 te zijn opgelost:-D
    Ik ben het nu aan het testen met een vriend, hij had hetzelfde probleem maar dan met de tril functie. Van de 10 berichten geven er 10 bij mij een ploing. Vanaf nu kan ik weer fijn gaan slapen.


    Bijdrager
    thijsvanzwam

    bij mij nog niet hoor, nog steeds stille berichten in 9.1


    Bijdrager
    patjed73

    Hier ook nog steeds sinds 9.1 ios zelfs nog erger geworden mis zelfs oproepen


    Bijdrager
    T-sec

    Ik dacht dat het aan mijn oudere 4S lag, maar voel mij nu getroost dat ik ook niet de enige ben.
    Al moet ik zeggen dat het de laatste tijd beter gaat.
    Misschien doet bij anderen een reboot wonderen na de 9.1 update. Het is het proberen waard.


    Bijdrager
    satdoxter

    We zijn inmiddels al een hele tijd verder en voor zover ik kan melden is dit in IOS 10 nog steeds niet opgelost :/
    Inmiddels bij beta 7 en dit weer gerapporteerd.


    Bijdrager
    hen3

    Dat is pretty pussy zeg maar. Ik kan alleen melden dat ik het probleem sinds 24 oktober 2015 niet meer is teruggekomen..

    Ik neem aan dat je inmiddels in het ping pong spel tussen Apple en de ontwikkelaars in zit? Uit mijn tijd bij Apple weet ik nog dat het min of meer beleid was om richting de ontwikkelaars te wijzen als er problemen waren en de ontwikkelaars die gaven vervolgens aan dat Apple de schuldige was….


    Bijdrager
    JW

    Van mijn werk een “nieuwe” tweedehands iPhone gekregen, waarop Whatsapp geen geluid gaf als mijn iPhone op stand by stond (zwart scherm). Alle instellingen leken goed te staan. Na weken getob Whatsapp opnieuw geinstalleerd. Hielp ook niet. Vandaag ontdekte ik tot mijn schande pas dat “Niet storen” (de halve maan op beginscherm) aan stond. Ik post het hier maar eerlijk, misschien help ik er toch iemand mee.


    Bijdrager
    Rusky

    Heel erg bedankt JW die van mij stond ook aan en hoe dat komt weet ik niet, bij mij weten heb ik hem niet aangezet.
    Het kan ook zijn bij het pop-up menu waar je vliegtuig modes staan zaklamp…….

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.