4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Zeno_G

    Werkt software met vereisten G4 500 mhz op een G4 400 mhz ?

    Hi,

    Ik heb een G4 400 mhz met OS 10.3.9 en wil een programma draaien dat OS 10.4 en minimaal een G4 500 mhz vereist. Nu kan ik simpelweg upgraden naar Tiger 10.4, dat ondervangt het OS probleem, alleen heb ik die extra 100 mhz echt nodig om het te laten werken?

    Het programma is Miglia TVmicro waarmee je Tv kunt kijken en opnemen.
    Iemand enig idee?

    Bijdrager
    Nikita

    Heb je de rest van de hardware wel voor die TV dinges?
    Voor het TV kijken zelf denk ik niet dat het zoveel uitmaakt, maar voor het opnemen denk ik dat je wel wat meer uit de kast mag trekken dan zelfs de 500 Mhz.

    Bijdrager
    hahaha… wat slecht

    voor de Miglia TV micro heb je die 500 minimaal wel nodig omdat de encoding nu op je mac plaats vind in plaats van in het miglia kastje vandaar dat alles zo klein kan.

    wil je TV via plug en play op 400 Mhz dan heb je een elgato 200 nodig voor kabel TV daarin zit de hardware encoding in de TV adapter en dan kan je met een minder snelle mac ook tv kijken

    Bijdrager
    Zeno_G

    Ik was er al bang voor, hartelijk dank voor info!

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.