13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    voor een apple en een ei

    Werkt de nieuwe iPod Touch ook met iTunes 9?

    I.v.m. zijn Mac OS X Tiger-iBook kan mijn vader geen iTunes 10 downloaden maar hij wil wel de nieuwe iPod Touch kopen. Kan dat dan?

    Inactief
    Anoniem

    Nee, je moet iTunes 10 hebben.

    Bijdrager
    voor een apple en een ei

    Wat een onzin, dan kan hij dus geen iPod Touch kopen met zijn iBook uit 2006 terwijl hij als hij een windows-computer met xp uit pak ‘m beet 2002 had kon hij het wel?

    Bijdrager
    Vassilli

    Ja.

    Bijdrager
    Maverick9898

    De vraag is of een Windows computer uit 2002 het nu nog zou doen, maar dat terzijde.
    Hij heeft jammer genoeg een late-model iBook gekocht (het is een mid-2005 model neem ik aan) met Tiger erop. Je kan echter wel een Leopard retail disk kopen en die op de iBook installeren. Op die manier kan je gewoon iTunes 10 draaien en dus ook die iPod touch gebruiken;). Die retail-disks zijn niet zo duur;). Het voordeel is wel dat de iBook relatief nieuw is en dus Leopard redelijk goed aan zou moeten kunnen.

    Bijdrager
    Japsuh

    @Maverick9898: waarom zou een Windows computer het niet doen? Ik heb hier twee computers van 12-14 jaar oud die het prima doen met Windows 98. En een computer uit 2000 met Windows XP. Geen enkel probleem.

    Bijdrager
    computer space

    Je kunt ook gewoon een niet-itunes file manager gebruiken. iTunes is toch maar onhandig.

    Bijdrager
    G-Force

    Een iBook uit 2006, is het niet toevallig een MacBook? Zowel de laatste iBook G4’s als de MacBook kunnen Leopard draaien, dus als je heel graag die iPod touch wil kun je overwegen om je systeem te voorzien van Leopard.

    Bijdrager
    Patrick101

    Vind het echt vaag waarom apple geen support geeft voor tiger. XP toch ook nog steeds support?. Nu moet je als je liever tiger heb moet je wel upgrade.

    Bijdrager
    Maverick9898

    @Japsuh: dat kan natuurlijk. Maar veel Windows computers gaan niet zo lang mee.
    @computer space: dan moet de TS zijn vader wel eerst wachten totdat er een file-manager komt voor de nieuwe iPod. Bovendien iTunes onhandig? Ik snap niet zo goed hoe je een iPod syncen als onhandig ervaart.
    @G-Force: het kan een iBook zijn. Apple heeft nog een paar maanden in 2006 iBooks verkocht, aangezien de MacBook er nog niet was. Mocht het een MacBook zijn, kan de TS ook nog overwegen Windows te installeren. Dan hoeft hij Tiger niet te upgraden, mocht hij dat per se niet willen.
    @Patrik101: Het ligt wel iets anders dan dat. Tiger is niet een heel ander besturingssysteem, slechts een andere versie. XP is wel een heel ander besturingssysteem dan Vista of 7. Je kan het een beetje vergelijken met een Service Pack in Windows. Veel programma’s werken ook niet meer voor XP Service Pack 1;). En Apple support Tiger nog steeds, alleen veel programma’s werken er niet meer (goed) op (zoals ook met XP Service Pack 1;)). Ze gaan er toch vanuit dat je een upgrade koopt. Zoveel is dat niet. Als de TS een MacBook heeft kan hij zelfs voor 30 euro upgraden naar Snow Leopard. Mocht hij geen geld uit willen geven zijn er ook nog torrents beschikbaar van OSX Leopard;).

    Bijdrager
    Maverick9898

    Misschien kan de TS nog even reageren?

    Bijdrager
    computer space

    Inmiddels is iTunes 10 ook voor de G4 10.4.11 mac beschikbaar.

    Bijdrager
    Maverick9898

    Waar dan?

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.