9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    iErnst

    WEP beveiliging aan = signaal weg

    Heb sinds gisteren m’n eerste MacBook gekocht.

    Als ik nu met mijn DV201AM router (Tele2) de WEP beveiliging uit zet en Hidden Accespoint aan, kan ik gewoon draadloos internetten, maar zodra ik de WEP beveiliging aan zet en dezelfde code invoer op mn Mac, dan is gelijk de verbinding weg…

    Iemand hier ervaring/een oplossing voor?

    Bijdrager
    EagerB0bNerd

    dan is je WEP sleutel niet goed.
    je kan niet zomaar alles invullen, moet uit het juiste aantal karakters bestaan en niet alle tekens zijn toegestaan.
    ligt er ook aan welk type sleutel gebruikt HEX of ASCII
    kijk anders eens in de handleiding, daar staat vast een voorbeeldkey, probeer het daar eens mee.

    Bijdrager
    iJoost

    WEP beveiliging wachtwoorden zijn er in twee varianten ASCII en hexadecimaal. Mogelijk gebruik je niet de goede.

    En sowieso is WEP onveilig. Er was een paar maand terug een white paper waarin uitgelegd werd hoe je WEP in ongeveer een minuut kunt kraken. Ik denk dat die exploit er inmiddels ook al wel is.

    Je kunt dus beter WPA gebruiken als de router dat tenminste kan. En kies daarbij dan vooral een heel lang wachtwoord. Bij voorkeur een hele zin van zeven woorden of zo compleet met leestekens.

    En wat dat verbergen van het access point betreft dat is helaas helemaal geen beveiliging*. Filteren op MAC-adressen is ook al eenvoudig te omzeilen. Dus gebruik WPA!

    * En het zorgt er nog eens voor dat je buurman misschien per ongeluk hetzelfde kanaal kiest als jij ook. Terwijl je eigenlijk liefst vier kanalen af moet zitten van de andere in gebruik zijnde kanalen.

    Bijdrager
    joramde.es

    Ook ik heb een vraagje. Heb onlangs een Tele2 modem geinstalleerd. Telefoon en internet met LAN-kabel werkt prima.

    Alleen draadloos niet.

    Heb een usb WiFi-ontvanger op m’n iBook G4 ingeplugd, omdat de airportkaart niet meer (goed) functioneert.

    Het is een Asus wl-167g ontvanger. Mijn Tele2 modem is het model DV-2020.

    Ik heb een WEP-sleutel ingesteld van een juist aantal karakters (Hexadecimaal, 64 bits) en het modem zichtbaar gemaakt met een zelfbedachte naam.

    Draadloos internet werkt, maar valt er om de haverklap uit. Ik heb gekeken wanneer dit gebeurt:
    – Soms lijkt het op een willekeurig, na 2 minuten of een half uur te gebeuren
    – Vaak gebeurt het als ik een bestand download (wordbestand van webmail); dan knalt hij er gelijk uit.

    Om een aantal dingen uit te sluiten; het probleem blijft, wanneer:
    – Alle apparatuur tussen modem en iBook weg is
    – De draadloze telefoon uit het modem en stopcontact wordt gehaald

    Iemand enig idee wat het probleem is? De Tele2 helpdesk kon me niet verder helpen dan het rebooten van het modem en haar instellingen. Er werd mij verteld dat het wel moest werken met een Mac, maar dat ze het niet ondersteunen met de helpdesk.

    Help! Ik wil draadloos, want ik sjouw het hele huis door met m’n iBook!

    Bijdrager
    iJoost

    Heb je al gekeken welke draadloze netwerken er nog meer zichtbaar zijn en op welke kanalen die zitten?

    Bijdrager
    Telcoman
    ”omar

    Ook ik heb een vraagje. Heb onlangs een Tele2 modem geinstalleerd. Telefoon en internet met LAN-kabel werkt prima.

    Alleen draadloos niet.

    Ik heb exact hetzelfde probleem sinds zojuist mijn modem door Tele2 is gereset (er was iets mis met mijn verbinding).

    Mijn macbook ziet wel het SSID van mijn draadloos modem. Zodra ik mijn WEP-key invoer (echt op de juiste manier) geeft OSX de foutmelding dat er geen verbinding kan worden gemaakt.

    Op mijn Vista-PC lukt het prima (getuige deze post).

    Iemand een idee, vergelijkbare ervaring?

    Bijdrager

    Ik heb sinds 5 juli ook Tele2 met de DV201AM modem en ondervind exact hetzelfde probleem…

    Bijdrager
    Telcoman

    Inmiddels meerdere configuraties getest.

    – Ander SSID –> geen effect, Macbook kan geen verbinding maken.
    – Voorkeursnetwerken leegmaken (onder systeeminstellingen) –> geen effect
    – Andere WEP-key –> geen effect
    – WEP uit –> WEL effect.

    Kortom: als je WEP uitzet, kan de MAcbooik wel verbinding maken met het internet. Onacceptabel natuurlijk, zo word je gedwongen om via een onbeveiligde verbinding van je DSL gebruik te maken!!

    Bijdrager
    wonto

    Ik zit met hetzelfde probleem. Sinds de aanschaf van mijn mbpro heb ik de beveiliging moeten uitschakelen om toch via Airport te kunnen internetten.

    Er moet toch een oplossing voor zijn? Wie helpt ons?

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.