3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    sedikit

    welke java-versies voor de10.2.8

    Niet voor mijzelf, maar voor een vriendin. Bij haar heb ik ongeveer een jaar geleden de 10.2.8 geïnstalleerd. Zij krijgt nu een bericht door, bij een poging een pagina via safari te printen, dat zij niet het juiste java-script heeft. Wie kan mij vertellen welke java-versies zij moet hebben voor de 10.2.8.
    Alvast mijn dank!

    Bijdrager
    tennapel

    Sedikit: javascript en java hebben helemaal niets met elkaar gemeen. De naamgeving is verwarrend, ik weet het, maar ik denk dat Safari 1.1 struikelt op het gebruikte javascript van die specifieke webpagina.

    Ze kan het beste Camino downloaden en installeren. Ik heb zelf 10.2.8 en de Safari versie op 10.2.8 is halfbakken. Camino werkt probleemloos en wordt up-to-date gehouden.

    http://www.caminobrowser.org

    Bijdrager
    sedikit
    ”tennapel”

    Sedikit: javascript en java hebben helemaal niets met elkaar gemeen. De naamgeving is verwarrend, ik weet het, maar ik denk dat Safari 1.1 struikelt op het gebruikte javascript van die specifieke webpagina.

    Ze kan het beste Camino downloaden en installeren. Ik heb zelf 10.2.8 en de Safari versie op 10.2.8 is halfbakken. Camino werkt probleemloos en wordt up-to-date gehouden.

    http://www.caminobrowser.org

    tennapel,
    Bedankt! Het is opgelost. Zij heeft n.l. het inbel-abonnement van HetNet (van € 7 dacht i)k. En dat is nogal een gedoe: je moet daar Netscape voor installeren, en alleen daarmee kun je de lijn openen. Ik heb haar dan ook zojuist geadviseerd die bewuste pagina via Netscape te printen. En dat is gelukt. Jij zocht het kennelijk ook in dezelfde richting, alleen is dit een andere browser.Nogmaals mijn dank!

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.