30 berichten aan het bekijken - 1 tot 30 (van in totaal 54)
  • Q:
    Sleutelbeheerder
    Night

    Welke applicaties zijn reeds geupdate voor gebruik in 10.6?

    Zoals de titel al zegt:

    In dit topic kan je, in navolging op het topic over welke applicaties niet meer werken in 10.6 Snow Leopard, kun je in dit topic alle applicaties kwijt, die (reeds) een update hebben om WEL onder Snow Leopard te functioneren (kijk wel even of deze op de WikiDot lijst voorkomt)

    Moderator
    Poezenbeest

    Ik heb de bèta draaien en voorlopig heb ik geen last gehad met
    Adium
    Skype
    Adobe CS4
    Transmit (ter vervanging van Cyberduck)
    Transmission
    iLife 09
    iWork 08
    Verder natuurlijk alle standfaardprogramma’s.

    Bijdrager
    Chantal C.

    Perian

    Bijdrager
    ozzie X

    Ik zou zeggen check even deze Wiki en vul aan als je iets hebt toe te voegen.

    http://snowleopard.wikidot.com/

    Bijdrager
    mollie319

    Rapidweaver (Beta)
    little snapper

    1password (3.0 Beta)

    Bijdrager
    Trat

    Volgens mij is het zo dat bijna alles wel werkt in SL, tenzij je SL in 64bits kernel modus laat booten (waar je in principe niks aan hebt)…

    Bijdrager
    Mac-Eddy

    Ik zie in die “wikidot” dat Split&Concat niet werkt in Snow Leopard. Dat is best wel jammer voor de nieuwsgroep-downloaders.
    Unison werkt overigens wel….Kan iemand dit bevestigen op dit forum?

    Bijdrager
    Byzantic

    Werkt Limewire??

    Bijdrager
    justi

    Wat is de ervaring met Adobe CS3?

    Bijdrager
    ozzie X

    Als je even in die wiki lijst kijkt (in mijn link hierboven) zie je dat CS3 ok is (op wat kleine bugjes na).

    Bijdrager
    Brimme

    krijg net een update van transmission en zie dat hij nu 64bits draait in mijn beta van snow leopard

    Bijdrager
    justi

    i see… thx!

    Bijdrager
    CedricH

    Iemand al ervaring met VMware Fusion onder Snow Leopard?

    Bijdrager
    ozzie X

    Je vraagt je werkleijk af waarom je nog iets nuttigs zou posten hier. Kan er niemand lezen dan?
    Klik op de wikilink en ziedaar: VMware Fusion is OK.

    Bijdrager
    roy
    ”ozzie

    Je vraagt je werkleijk af waarom je nog iets nuttigs zou posten hier. Kan er niemand lezen dan?
    Klik op de wikilink en ziedaar: VMware Fusion is OK.

    lol een wiki met reclame, zou het lekker mijden… en op het forum verder gaan :roll:

    VMWare werkt deels, alleen in 32-bit modus niet in 64-bit

    Bijdrager
    R-Flow
    ”ozzie

    Je vraagt je werkleijk af waarom je nog iets nuttigs zou posten hier. Kan er niemand lezen dan?
    Klik op de wikilink en ziedaar: VMware Fusion is OK.

    Heb systemen gezien van VMware Fusion weigert te starten. Dus in hoeverre het programma “OK” is valt over te debatteren.

    Bijdrager
    Trat

    Maar dat gaan we toch niet hier doen hè? Ik zou daar over gaan debatteren op het VMware Fusion forum ofzo. Je kunt er hier toch niet zo veel aan veranderen…

    Bijdrager
    SebastienK

    Heel veel plugins laten het afweten. De meeste plugins voor safari zijn 32bits en werken dus enkel als je Safari in 32bits laat werken.

    Phototools 2 voor Aperture geeft errors bij het exporteren van Photoshop naar Aperture.

    De Nambu twitter client crasht elke keer hij nieuwe tweets ophaalt.

    Techtool pro heb ik moeten afzetten omdat het het systeem opmerkelijk vertraagde.

    Bijdrager
    R-Flow
    ”Trat”

    Maar dat gaan we toch niet hier doen hè? Ik zou daar over gaan debatteren op het VMware Fusion forum ofzo. Je kunt er hier toch niet zo veel aan veranderen…

    Je kan ervaringen uitwisselen, volgens mij is dit forum daarvoor.

    Bijdrager
    Trat

    @Rflow
    Ervaring leert dat je er weinig aan kunt doen…

    ”SebastienK”

    Techtool pro heb ik moeten afzetten omdat het het systeem opmerkelijk vertraagde.

    Waarom zou je die sowieso aanzetten, als ik vragen mag?

    Bijdrager
    SebastienK

    Mag ik aub nog zelf beslissen wat ik installeer en niet?

    Bijdrager
    R-Flow
    ”Trat”

    @Rflow
    Ervaring leert dat je er weinig aan kunt doen…

    Gelukkig is het zo dat andere mensen nog wel eens andere ervaringen opdoen die in dit geval wat positiever uitpakken.

    Maar goed, zullen we nu gewoon weer even on-topic gaan anders?

    Bijdrager
    Trat
    ”SebastienK”

    Mag ik aub nog zelf beslissen wat ik installeer en niet?

    Owjee, tuurlijk hoor. Maar ik vroeg waarom je die aan zou zetten als er niks mis is met je Mac. Ik gebruik Techtool hoogstens 1 keer per jaar, per Mac. Vandaar…

    Bijdrager
    SebastienK

    Omdat mijn vorige MBP veel kernelpanics vertoonde heb ik dat geïnstalleerd om te kijken wat er mis was en vermits mijn oude systeem is gemigreerd naar mijn nieuwe MBP is techtool pro meegekomen.

    Bijdrager
    jelmerjt

    Ik heb de makers van SRS iWow (iTunes plugin) alvast even een mailtje gestuurd. Volgens die wiki is iWow namelijk nog niet compatible met Snow Leopard. Was toch weer twintig euro :cry:.

    Bijdrager
    Portnull

    Adobe announced this week that it has not tested and will not support its Creative Suite 3 line of products, including Photoshop CS3, on Apple’s new Snow Leopard operating system. “[…] You may therefore experience a variety of installation, stability, and reliability issues for which there is no resolution. Older versions of our creative software will not be updated to support Mac OS X Snow Leopard (v10.6).” clicky.

    Ik ga mijn update naar Snow Leopard dus lekker laten afhangen van gebruikerservaringen met CS3.

    Edit: Wired.com gaat het grondig testen, we houden het in de gaten!;)

    Bijdrager
    CedricH

    In tegenstelling tot wat in die Wiki staat werkt Adobe Photoshop Elements 6.0 wel in Snow Leopard. Ook VMware Fusion geeft hier geen problemen.

    Bijdrager
    Dennis_Ajax

    Transmission is net geupdate. 2 minuten geleden ofzo:)

    Bijdrager
    krieky

    sabnzbdX – Oplossing
    openFTD – Oplossing
    De oplossing zijn echter niet de ‘officiële’ .
    (grappig dat die openFTD oplossing met mijn NZB-knop oplossing is :p)

    Bijdrager
    jackybe67

    Parallels 4 en 5 (beta) werken perfect onder SL.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 54)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.