30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)
  • Q:

    Bijdrager
    Annette92

    [Opgelost] Wel WiFi geen verbinding met server

    Hoi allemaal

    Sinds kort ben ik overgestapt op Apple producten, erg nieuw dus voor mij.
    Een paar weken gewoon gebruik kunnen maken van internet.
    Op dit moment lijkt er wel verbinding te zijn met WiFi, maar ik kan geen gebruik hiervan maken op mijn MacBook.
    Ik krijg steeds de melding ‘safari kan geen verbinding maken met de server’

    Ik heb al wat op internet proberen te zoeken, maar als mensen uitleggen wat je kunt doen snap ik echt helemaal niks van wat ze bedoelen.
    ik hoop dan ook dat jullie een oplossing voor me hebben in ‘Jip en Janneke taal’.

    Alvast bedankt,

    Annette

    • Dit onderwerp is gewijzigd 4 maanden geleden door  Night. Reden: Topic opgelost

    Bijdrager
    Annette92

    Ik heb gister trouwens voor het eerst de laptop mee gehad naar school en dus daar ook WiFi gebruikt.
    Daarnaast een nieuw abonnement bij ziggo, wel dezelfde modem gehouden.op mijn oude Windows laptop doet internet het wel gewoon.
    Op mijn iPhone heb ik soms hetzelfde probleem maar som doet de WiFi het wel 1x weer


    Bijdrager
    Nosferatu

    Beter geen Apple-wifi-producten gebruiken: is rommel


    Bijdrager
    Toine van rijthoven

    Dat helpt Annette92 echt verder Nosferatu, lekker ongenuanceerd…

    Annette, op school lukt het wel om verbinding te maken?
    Zou je wat meer informatie kunnen geven over de netwerk (wifi) instellingen van je MacBook?


    Bijdrager
    Hansi2124

    Is bijvoorbeeld het wifi-waaier symbool bovenin de menubalk zwart of grijs? Heb je het juiste wachtwoord ingevuld en dat dat netwerk onthouden moet worden?


    Bijdrager
    Annette92

    @nosferatu ik heb ze niet voor niks gekocht en ben er verder tevreden mee! Het is alleen even wennen

    @toine en @hansi bedankt dat jullie mee willen kijken

    Het WiFi symbool is zwart

    Op school lukt het inderdaad wel om verbinding te maken

    Het juiste wachtwoord is ingevuld, hij heeft het ook wel een tijdje gedaan en maakt nu nog steeds automatisch verbinding.


    Bijdrager
    Hansi2124

    Heb je behalve het Ziggo modem/router ook nog een Apple router actief? Airport Express of zoiets?


    Bijdrager
    Annette92

    Nee alleen van ziggo


    Bijdrager
    pruus

    Je zou ook even met AirPort, staat op de Mac even kunnen kijken in die situaties wat er gaande is. Is de verbinding met het applenetwerk via WiFi en hoe staat het met het Ziggo netwerk. Ik heb ook vaker dat de Ziggo router geen netwerk geeft. Terwijl de rest gewoon goed draait. Komt een monteur voor kijken.


    Bijdrager
    Annette92

    Alsnog in AirPort kijk dan staat er als ik op internet klik bij
    verbinding: verbonden
    Routeradres: 1921681921
    Dsn-servers: 1921681921
    Domeinnaam: net

    Verder staat er nog:
    Geen configureerde AirPort basisstation gevonden. Het configuratieprogramma blijft xoeken


    Bijdrager
    Toine van rijthoven

    En als je op je windows laptop bij de instellingen voor draadloos netwerk kijkt?


    Bijdrager
    Annette92


    Bijdrager
    Annette92

    Ik kan die gegevens op de Windowslaptop niet vinden.
    Maak wel verbinding met hetzelfde netwerk en daar doet ie het dus wel


    Bijdrager
    GoeieDag

    Trek de stekker eens even uit die Ziggo modem, en dan er weer in (herstart dus).


    Bijdrager
    Annette92

    @goeiedag

    Dat heb ik al meerdere malen geprobeerd


    Bijdrager
    koen

    Sluit je laptop eens rechtstreeks aan op de ziggo modem (met een kabel), en kijk of het dan werkt. Dan weet je tenminste of er een signaal in je huis komt.


    Bijdrager
    GoeieDag

    Staat die Ziggo wel als router ingesteld?


    Bijdrager
    Annette92

    @koen op mijn MacBook heb ik alleen maar een opening boor de oplader.

    Op de Windowslaptop doet internet het gewoon


    Bijdrager
    Hansi2124
    Annette92 op 04 november 2016

    Alsnog in AirPort kijk dan staat er als ik op internet klik bij

    Routeradres: 1921681921
    Dsn-servers: 1921681921

    Ik weet er niet veel vanaf, maar dat lijkt mij een conflict……
    Het routeradres is meestal iets zoals 172.22.3.1 of zoiets.

    • Deze reactie is gewijzigd 1 jaar, 11 maanden geleden door  Hansi2124.

    Bijdrager
    Annette92

    @hansi misschien wel inderdaad, geen idee hoe ik het kan aanpassen..
    ik ga anders morgen wel naar de Apple winkel


    Bijdrager
    Hansi2124

    Om het in het Ziggo modem te veranderen, moet je in je adresbalk van de browser typen 192.168.178.1
    Probeer dat eens. Staat ook in de handleiding van Ziggo.


    Bijdrager
    Toine van rijthoven

    Ik denk dat op je windows computer een andere DNS server staat ingesteld en dat dat de reden is dat je geen verbinding met het internet kunt maken.
    Wat je zou kunnen proberen is de DNS server te verwijderen in de airport, vernieuw DHCP lease (in netwerk op het tabblad TC/IP) en dan verbinding proberen te maken.


    Bijdrager
    Annette92

    Dat laad ook niet


    Bijdrager
    Annette92

    @toine ik ga het proberen!


    Bijdrager
    Annette92

    Hij doet het! Iedereen bedankt voor het meedenken!
    Het bovenstaande wat Toine zei heeft geholpen


    Bijdrager
    Toine van rijthoven

    Als je naar systeemvoorkeuren, netwerk gaat dan zie je rechts onderin het knopje geavanceerd.
    Ga nu naar het tabje TCP/IP en kijk of daar achter Configureer IPv4 ‘Via DHCP’ staat
    Achter Configureer IPv6 moet ‘Automatisch’ staan.
    Klik op het knopje ‘Vernieuw DHCP-lease’ (staat rechts).

    Wat staat er nu bij Router en wat staat er bij DNS-servers (hiervoor moet je op het tabje ‘DNS’ klikken.


    Bijdrager
    Toine van rijthoven

    Top!


    Bijdrager
    Hansi2124

    Fijn zo!


    Bijdrager
    HansMPL

    Ik heb hetzelfde probleem. Fijn dat het bij Annette werkte. Toine eindigde met vragen: wat moet er bv bij dns server staan. Bij mij staat het op adres van de router.

    De waarden die Toine noemt bij Config ip4 en dito 6 zijn conform hij stelt.

    Id dhcp- Client is bij mij blanco.

    Ik probeer hier in te loggen om te weten hoe de snelheid van Internet is; thuis is internet ‘ineens’ zeer traag geworden en functioneert voor geen mm meer….vandaar.


    Bijdrager
    TheBigZ

    Je kunt beter niet gaan klooien met de netwerkinstellingen op je Mac als je niet precies weet wat je aan het doen bent.

     

    Er kunnen veel redenen zijn voor een trage Wifi. Op welke kanalen zitten je buren bijvoorbeeld? Zitten jullie toevallig met z’n allen op kanaal 6?

     

    https://alternativeto.net/software/istumbler/?platform=mac

     

    https://www.netspotapp.com/wireless-network-wifi-scanner.html

     

30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.