6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Roobol

    Wel verbinding, geen internet

    Hallo, hopelijk weet iemand raad.

    Mijn iMac (half jaar oud) is draadloos verbonden met mij. Belkin play N750 router (sinds aankoop).
    De verbinding ging via de 5GHz verbinding (sneller in mijn geval, wellicht in de meeste gevallen)

    Sinds 2 dagen (er is niets gewijzigd) werkt deze verbinding niet meer (wel verbinding, geen internet). Server niet bereikbaar.

    Op 2,4GHz geen problemen…

    Iemand enig idee hoe ik de 5GHz verbinding weer werkend krijg?

    Alvast bedankt,

    Bjørn

    Bijdrager
    Beech

    Router een keer resetten ?

    Bijdrager
    Roobol

    Dat heb ik al gedaan! Zelfs teruggezet naar de fabrieksinstellingen…
    Helaas, zonder resultaat.

    Ik heb een Belkin N600 op zolder staan als soort van range-extender.
    Op zolder via mij netwerk boven heb ik wel internet op 5GHz (op mijn iPhone).

    Bijdrager
    GoeieDag

    Mijn ervaring is hetzelfde: 5 Ghz is aardig, maar onbetrouwbaar. Zit je aan de rand van z’n bereik (en dat is al vrij snel), dan zal ie in één keer geen verbinding hebben, terwijl de WiFi verbinding wel goed lijkt te zijn )alle streepjes zwart in de menubalk in het WiFi icoontje.

    Bijdrager
    Roobol

    Gisterenavond deed hij het weer na invoeren van andere DNS (8.8.8.8 & 8.8.4.4)
    Nu echter weer geen internet op 5GHz…

    Bijdrager
    Roobol

    Dit topic kan op slot!

    Wat bleek, mijn horizonbox zond ook een 5GHz signaal uit met blijkbaar dezelfde SSID als mijn router… na een update van de router firmware (waar ik blijkbaar ooit een vinkje bij automatisch updaten heb geplaatst) kwam dit in conflict…

    de horizon box zend wel maar werkt niet, vandaar dat ik geen internet had!

    Bedankt voor de reacties.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.