10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Zektor

    wel netwerk gevonden, geen verbinding – OPLOSSING

    Hallo…,

    Ik kan geen internetverbinding maken via de aiport…en ik weet niet wat ik verkeerd doe.

    Ik heb de Airport aangesloten aan de modem, en de aiport in de stopcontact gedouwd…

    dan zou ik gewoon internetverbinding moeten hebben, maar dat is dus niet het geval.
    Wel geeft mijn iBook aan dat er een aiport is aangesloten; alle streepjes bij het signaalniveau staan aan.

    :(

    Bijdrager
    KingLexus

    Hoi Zektor,

    Misschien is het makkelijker als je wat aanvullende informatie geeft. Bijvoorbeeld wat voor interentprovider gebruik je, soort modem, etc. Kijk anders eens in de handleiding van je provider! vaak wordt er informatie gegeven over SSID en WEP-key.

    Probeer anders eens i.p.v. automatisch te kiezen voor handmatig (voorkeur instelling)

    Bijdrager
    Zektor

    Ik heb WANADOO als provider (ADSL Family) . En heb een livebox als modem.

    Ik heb beide poorten (rode en gele) geprobeerd, maar geen verbinding.

    Ook staat de Airportstatus op maximaal. (Alle streepjes lichten op)

    Bijdrager
    t.leffers

    Heb je wel internet als je de Livebox direct met je Mac verbindt?
    Er zit geloof ik een lapmpje op in de vorm van een @. Als dit brandt, heb je een verbinding met het internet. Probeer anders eens je Airport Express helemaal te resetten; Voor zover ik weet werkt de livebox zonder dat verder configureren nodig is, dus misschien staan er nog oude instellingen in je Airport express.

    Bijdrager
    Zektor

    Ik denk dat de ethernet ingang van de airport defect is.

    Want er is geen probleem met verbinding via de kabel. En het airportlampje brand gewoon groen.

    Wat er wel wordt aangegeven is dat er geen internetverbinding is via de airport, en dat ik contact moet opnemen met mijn provider.

    Dus ik neem aan dat het contactpunt van de ethernetingang van de airport niet goed aansluit met de kabel (die dus aan de modem is verbonden).

    Ik ga binnenkort ff een bezoekje brengen aan een Apple-center…………………..

    iig bedankt voor de reacties.

    Bijdrager
    hansenonline

    als het lampje groen is beteknd het dat de ethernet kabel goed is. heb je het wanadoo modem al eens uit gezet en weer aan, soms wil dit wel helpen.

    Bijdrager
    Zektor

    ja ik heb de modem al meerdere malen gereset. En de airport zelf heb ik ook gereset d.m.v. het drukken op het reset knopje. En ook heb ik gewoon de aiport meerdere malen helemaal uit het stopcontact gehaald.

    Maar het werkt nog steeds niet.

    Volgens de iBook instellingen heb ik helemaal geen internetverbinding.

    Het zal dus hoogswaarschijnlijk aan de poort liggen van de ethernet. (die van de airport uiteraard)

    iig bedankt.

    Bijdrager
    KingLexus

    Ik heb ook een Wanadoo Livebox. Echter is dit de draadloze versie. In het begin veel problemen gehad met het aanmelden van mijn powerbook + de AE. Echter dien je de MAC adressen op te voeren in je Livebox. Je kunt deze aanpassen door het ip adres in tevoeren van je Livebox. Eenmaal in het programma van de Livebox is een tabblad waar je MAC adressen kan invoeren (van alle apparaten eigenlijk – je MAC(s), AE, PDA, etc). Als de dit gedaan hebt (wel ff saven) dan moet je geen problemen meer hebben.

    Bijgaand de link voor de handleiding.
    http://www.orange.nl/downloads/handleiding/livebox_manual.pdf
    Ergens halverwege staat hoe je Apple OSX geinstalleerde systemen kan aansluiten/activeren.

    succes

    Bijdrager
    Zektor

    Heel erg bedankt. 8)

    Ik ga het ff uitvogelen.

    Maar ik ga eerst ff versie 6.1 installeren…misschien dat het dan wel werkt. (dit heb ik van de amerikaanse apple forum) . Ik heb nu de Airport met versie 6.3

    Iemand op die forum had airport versie 6.2…ondervond teveel problemen; ging toen versie 6.1 installeren en voila geen problemen meer.

    Bijdrager
    Zektor

    okay, na een uurtje of 16 heb ik het eindelijk opgelost:

    1. ga naar airport hulpprogramma
    2. klik op configuratie
    3. kies netwerk
    4. vinkje weghalen bij ‘verspreid IP-Adressen
    5. klik op ‘werk bij’.

    dat was het. 3 minuten werk.

    16 uren lang……………resetten (alle 3 mogelijkheden), rebooten, downgraden 6.1, dan weer upgraden 6.3, PPPoE gekloot, DHCP gekloot, handmatig dit, handmatig dat, etc., etc.
    Eindelijk wireless. Ik wilde de airport bijna verkopen voor 5 euro……………..

    Hey, bedankt voor alle reacties! welterusten….

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.