22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    alfa156a

    wegvallen verbinding Airport

    Ik heb een MacBook en een IMac welke beiden wireless zijn verbonden met mijn Airport Extreme. De verbinding met het internet blijft met de MacBook stabiel terwijl tegelijkertijd de verbinding met de IMac regelmatig wegvalt. Als ik de IMac via een utpkabel verbind met de Airport Extreme blijft de verbinding wel in stand. Ik heb nu het donkerbruine vermoeden dat er iets niet goed is met de Airportkaart. Hebben jullie enig idee wat de oorzaak zou kunnen zijn? Ik heb de IMac medio oktober vorig jaar gekocht, dus valt hij u nog in de garantie.

    Bijdrager
    nookie

    Zet de Imac eens dichter in de buurt van de Extreme, zonodig ernaast. Kijk dan of het probleem zich nog voordoet.
    Het zou zomaar kunnen zijn dat je verbinding minder wordt, omdat je wat verder wegzit van de Extreme. Zitten er veel muren of plafonds tussen? Elektrische apparaten die de boel verstoren is ook een optie.

    Ja kan ook een ander kanaal instellen, via het hulpprogramma van de Extreme. Misschien heb je dan beter bereik.

    Bijdrager
    alfa156a

    De IMac zit ongeveer op 3 mtr afstand van de Airport Extreme zonder muren oid er tussen terwijl de MacBook een metertje of 10 verder staat.

    Bijdrager
    dams1

    ik heb recent het zelfde probleem. Met apple care gebeld, maar niets helpt: ander kanaal, MBP onder time capsule en beveiliging eraf. Vroeger had ik snelheden van 4700 kbit / sec en nu slecht 100-200 bit(!)/sec. de airport ontvangst is echter perfect, dus het is voor de overdracht van data die iet goed loopt, niet de verbinding. Als laatste advies gaven ze nog reset van de TC en opnieuw installeren. Ik blijft het raak vinden.

    Ik weet wel van iemand anders, dat als de verbinding wegvalt (dus icoon in de topbalk) er ook sprake kan zijn van inteferentie, bv een andere wifi in de buurt of zelfs een combi router/wifi die aan de AE is aangesloten waarbij de wifi van de andere nog aanstaat. Een ander kanaal kan nog wel helpen als er buren zijn die in de buurt van jekanaal zitten. 9probeer dan 1-6 0f 11)
    ik ben benieuwd!

    Bijdrager
    Oppie

    Als je de fora volgt, merk je dat je niet de enige bent met dit probleem; helaas is er nog geen oplossing langs gekomen, zover ik weet…

    Bijdrager
    Edwin377

    kan me er bij aansluiten. De verbinding tussen mijn MacBook en TimeCapsule valt geregeld weg. Dit heeft er al toe geleid dat de TimeCapsule dusdanig vastliep dat een reset niet werkte. Toen ik de stekker er vervolgens uit haalde en weer instak bleek dat de interne schijf van de Time Capsule hersteld moest worden (zit er dik in als de spanning wegvalt). Probleem; er is geen mogelijkheid om de schijf van de TC te herstellen (tenzij je hem er fysiek uithaalt). Dus zat er niks anders op dan de schijf te wissen (inclusief Timemachine backups en iTunes bibliotheek met wijzigingen en aankopen van de laatste 2 maanden!). Fijn!

    Ik heb het vermoeden dat er met 10.5.5. iets in negatieve zin aan de wifi van Apple veranderd is. Het is hier in de omgeving ook wel druk met andere netwerken maar dat was tot nu toe geen probleem. bovendien doet het probleem zich ook voor als de TC op n-only staat en dat is hier niet dik gezaaid in de buurt.

    Weet iemand een goed programmaatje om mee te kijken op welke kanalen de andere netwerken hier in de buurt zitten?

    Bijdrager
    Oppie

    iStumbler
    MacStumbler

    Bijdrager
    Speedooo

    Ik ben blij dat ik niet de enige ben met dit probleem, bij mij valt deze ook geregeld uit (Ik heb een Time Capsule 500GB) heel vervelend met MSN :?

    Ik ben blij dat ik niet de enige ben met dit probleem, ik had dit probleem nooit tot 10.5.5, daar zal dan wel wat fout zijn gegaan. Ik vind het wel heel vervelend met MSN, heel de tijd dat wegvallen

    Om de kanalen van de verbindingen om je heen te bekijken kan je de Widget Airport Radar gebruiken :sealed:

    Bijdrager
    LEXY
    ”alfa156a”

    Ik heb nu het donkerbruine vermoeden dat er iets niet goed is met de Airportkaart. Hebben jullie enig idee wat de oorzaak zou kunnen zijn?

    Ik vermoed hetzelfde, ook donkerbruin dus.

    Bijdrager
    aruba

    Sinds vandaag heb ik ook wegvallen van Airport extreme , zelfs om de paar minuten,na resetten steeds uitval. Enkele dagen geleden 10.5.5 ingeladen, heb deze airport extreme al 1.5 jaar en geen centje last,eerst bij provider gevraagd of er problemen waren , toen alles gereset, net werk nagelopen, Compu herstart, niets, nada hielp, ethernet kabel rechtstreeks aangesloten en totaal geen probleem, herkent iemand dit????

    Bijdrager
    puccini
    ”aruba”

    Sinds vandaag heb ik ook wegvallen van Airport extreme , zelfs om de paar minuten,na resetten steeds uitval. Enkele dagen geleden 10.5.5 ingeladen, heb deze airport extreme al 1.5 jaar en geen centje last,eerst bij provider gevraagd of er problemen waren , toen alles gereset, net werk nagelopen, Compu herstart, niets, nada hielp, ethernet kabel rechtstreeks aangesloten en totaal geen probleem, herkent iemand dit????

    Inderdaad, en als hij werkt is de snelheid ook erg slecht/laag.
    Met alle diverse instellingen die maar mogelijk waren heb ik het uitgeprobeerd, maar helaas, het mocht allemaal niet baten.

    Daarnaast is het probleem van de 1e letter ook weer terug na de laatste update (wat overigens geen probleem is met Windows Xp via bootcamp).

    Bijdrager
    LEXY

    [size=18:ad08a9168d]AirPort Extreme is de perfecte draadloze oplossing voor het onderwijs, het bedrijfsleven en voor thuis.[/size:ad08a9168d]

    Bijdrager
    alfa156a

    Wat moet ik hier nu mee?
    Ik heb de reseller vanmiddag gebeld en die zei dat ik Leopard maar eerst opnieuw op moet zetten. Blijft het euvel dan nog bestaan dan gaan ze verder zoeken. Heb hier bepaald geen zin in. Maar afwachten op een mogelijke opdate.

    Bijdrager
    mick1

    Niet getreurd. Heb deze prolemen vanaf het begin dat ik geswitched ben, nu zo’n 5 wkn geleden. werkelijk niets helpt. Of hij gaat lekker snel, of valt steeds weg. en toch via Istumbler zo’n 49%.
    Had gehoopt dat de update het euvel zou verhelpen, maar helaas.
    Gelukkig heb ik nog een PC met W erop, voor als de verbinding echt stabiel moet zijn. Verder een top machine die Imac, maar de AP problemen werpen er toch wel een smet op!!

    Bijdrager
    LEXY

    Wat een flut antwoord van die reseller. Hij moet dat ding gewoon innemen om die kaart te checken.

    Bijdrager
    aruba

    1 van mijn laatste downloads voordat ik problemen kreeg was het progamma Real Player ,bij dit progamma zit ook een
    “RealPlayer downloader application”

    Ik heb deze verwijderd via “Systeemvoorkeuren>Accounts>Login

    ook heb ik de volgende 2 .plists verwijderd,

    com.realnetworks.realplayerdownloader.plist
    com.realnetworks.realplayerdownloaderagent.plist

    Herstart de machine,

    sindsdien geen problemen meer!

    Bijdrager
    alfa156a

    Ik heb inmiddels Realplayer en downloader eraf gehaald. Ik ben inmiddels 2 uur online en heb nog geen problemen gehad.
    Blijkt dus te werken zoals aruba hierboven heeft gezegd :mrgreen:. Ben toch weer blij dat ik het forum heb geraadpleegd itt het opvolgen van het advies van de reseller:wink: .

    Bijdrager
    dams1

    OPGELOST!!!!

    Ik dacht voordat ik TC geheel opnieuw formateer en reset, heb de TC eens 5 minuten van de stroom gehaald en toen opnieuw aangedaan. Het werkte weer. Blijkbaar had hij een herstart nodig.

    Ik hoop dat bij de andere het ook zo makkelijk is .

    Bijdrager
    MacFan55

    Ik heb net mijn kanaalnummer veranderd (in een Airport Extreme Timecapsule) van 1 naar 5 en het werkt nu weer goed. Voordien had ik steeds last van wegvallend signaal op mijn macbook en iBook G4. Maar een ander probleem is dat ik mijn Airportexpress, die ik als WDS gebruik om het netwerksignaal op bepaalde plekke te versterken, nu niet meer zie in het programma AirPort-configuratieprogramma. Hij is gewoon verdwenen!
    Kan iemand mij uitleggen waarom dat gebeurd?
    Alvast bedankt voor jullie hulp.

    Bijdrager
    Daysleeper

    Ik heb ook last van een wegvallende verbinding, op mijn macbook. Hij is qua software helemaal up to date.

    Eerst loopt het airportsymbool vol, vervolgens wordt hij grijs. De router opnieuw opstarten of de computer herstarten wil wel eens helpen, maar ik heb toch het idee dat het daar niet aan ligt maar aan mijn software. Een collega met dezelfde configuratie als ik heeft het ook, zij het nog erger, want bij hem doet airport het maar 10% van de tijd en bij mij 75% van de tijd.
    Gisteren heb ik thuis 20 minuten zitten klooien voor de verbinding goed was, terwijl mijn router nooit problemen heeft, en op mijn werk vandaag is het ook bar slecht met de airportverbinding….

    Bijdrager
    grotegerke

    Ja, ik heb dezelfde soort problemen met mijn macbook.
    Eerder had ik vanaf de keukentafel (ca. 20 meter naar AirportExpress) altijd bereik.
    Nu nog op hooguit 3 meter van de Airport Express, bijzonder onhandig!

    En zomaar vanaf de één op de andere dag.
    Ik gebruik nog Tiger, dus of het met 10.5 te maken heeft?

    Al van alles geprobeerd. Herstarten macbook, prutsen met de instellingen. Herstarten Airport.
    Het moet aan mijn macbook liggen. Ik heb er een andere macbook bij gehad en die kon mijn airport signaal zien op 20m afstand, terwijl ik hem niet kon zien.
    Ook zie ik de draadloze verbindingen van allerlei buren niet meer in het overzicht verschijnen. Eerder een stuk of 5, nu 0.

    Ik ben heel benieuwd naar een goede oplossing.

    Bijdrager
    rpvh

    Voor een ieder die een airport extreme heeft aangeschaft:
    Als ’t werkt VOER DAN GEEN UPDATES MEER UIT!
    man, wat een narigheid.
    Ik heb zelf een powerbook pro die geen verbinding meer wilde maken.
    Mijn Iphone deed het echter prima via de wifi.
    Na twee dagen van resetten instellingen veranderen enz. was ik de wanhoop nabij.
    Voor de goede orde de softwareversie van mijn airport config programma is 5.4.2 en de fw van de airport is 7.4.2.
    Nu is het waarschijnlijk zo dat na het upgraden het niet zo hoeft te zijn dat het netwerk meteen plat gaat.
    In mijn geval was het zo’n 4 dagen.
    Wat mij wel opviel was dat de signaalsterkte indicator terugliep(paar streepjes minder)

    AFFIJN, als je na upgraden naar FW 7.4.2 je netwerk ermee nokt, dan is de enige oplossing om via de firmwareoptie in het airport configuratie menu te DOWNGRADEN!

    IK draai nu weer fw versie 7.3.2 en alles werkt weer zoals het hoort!

    Ik hoop dat dit berichtje mensen die met hetzelfde probleem kampen zal helpen.
    _________________

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.