15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Vin

    Weet u zeker dat u het wilt openen?

    Iemand een idee hoe ik van deze enorm irritante melding afkom. Wat een onzin. Is er een manier dit uit te zetten?

    Bijdrager
    GT1988

    Mailtje verwijderen…

    Inactief
    Anoniem
    GT1988 op 08 augustus 2011

    Mailtje verwijderen…

    Mac weggooien.

    OT: al in de settings gekeken van het desbetreffende mailprogramma?

    Bijdrager
    Munchlax

    Hmm… ik kan die instelling niet vinden binnen Lion Mail.app.

    Inactief
    Anoniem

    Mail.app dus. Ik kan het mis hebben maar als ik een plaatje ontvang is dat meteen zichtbaar in de mail en krijg ik deze vraag niet. Weet je zeker dat het een plaatje is? Krijg je deze vraag bij ieder mailtje met een plaatje?

    Bijdrager
    leopard

    Mail verwijderen en Mac eventueel aan mijn geven:lol: Mailtjes met zo een melding beter niet openen. Lijkt mijn het veiligste.

    Bijdrager
    ipieter01

    Zeker weten dat dat een foto is? Bij Windows zijn er virussen die bestanden doorsturen naar andere mensen om hun pc te besmetten. Zoals foto.jpg.exe

    Die .exe zie je niet als je niet de goede instellingen hebt en daardoor kan men op je windows nare dingen doen. Er staat ook ‘is een programma’. Ik denk dus inderdaad mail verwijderen. Ongeacht van wie het komt.

    Bijdrager
    Vin

    het is zeker een .jpg en geen exe!!

    Ik heb dit als ik de foto’s uit een mail opsla. (‘bewaar bijlage’ in de mail)
    Ook heb ik dit als ik een .dmg oid download met safari. Dan snap ik het nog wel, al is het dan ook irritant!

    Maar een jpg in een mail krijgen en dan deze melding is wel erg mateloos irritant!

    Heb dit overigens pas sinds lion…..

    Inactief
    Anoniem

    Ik zit nu niet achter een Mac om op te zoeken waar het staat, maar voor Safari kun je die melding zeker uitzetten. Lijkt me sterkt dat dit voor Mail ook niet kan. Misschien via een hidden preference?

    Bijdrager
    Vin

    hoe kan je dat voor safari dan uitzetten?
    “Open veilige bestanden na downloaden” lijkt het me niet. Dan opent ie het automatisch. Ik wil het gewoon zelf openen maar dan zonder melding…

    Inactief
    Anoniem

    Ja, dat is waarschijnlijk wat ik bedoelde:smile:

    Wel vreemd dat je die melding in Mail krijgt en dat het plaatje niet direct zichtbaar is, heb je misschien een vage plugin draaien ?

    Inactief
    Anoniem

    Dus als je de afbeelding wilt opslaan vraagt Lion of je zeker weet dat je het bestand wilt openen.

    Opslaan / openen, opslaan / openen…begrijp je?

    Moderator
    unSOUND

    Je kunt het in Safari onderdrukken met een plist bestand, zie ook:

    http://mymacinations.com/2008/02/06/changing-the-systems-default-settings-for-html-files-safe/

    Maar sinds Lion / Safari 5.1 werkt dit niet meer…

    [size=2]Nog zo’n reden waarom ik blij ben met mijn systeem wat volgens sommigen
    “hopeloos achter loopt”… maar wel precies doet wat ik wil.[/size]:wink:

    Bijdrager
    cids

    Dit is een bug in Lion… van sommige (gedownloade) document types “denkt” Lion dat het een programma betreft en geeft deze melding… voorbeeld is ook FLAC…

    Bijdrager
    Vin

    @Meh1965: Nee nadat ik hem heb opgeslagen en hem wil openen dan krijg ik die melding. Het plaatje is wel gewoon zichtbaar in de mail zelf btw.

    @unSound: ah dat was de perfecte oplossing geweest! Hopelijk komt er weer een plist die het wel doet. Bedankt voor de tip iig!

    @cids: aha!! Hopelijk komt 10.7.1 heel snel dan!!! Want dit is reuze irritant. Krijg vaak bijlagen in mail dus zit heel de tijd dat venster weg te klikken!:(
    Nog maar even geduld denk ik dan maar….

    Toch hoop ik ook op de oplossing van unSound. Dan zou ik het nooit meer hebben! Zelfs niet met een dmg. Helemaal relaxt!

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.