4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    joosty

    Weergave op 100% in InDesign CS2 en 3

    Heb een 23″ scherm van apple.

    Als ik in Indesign een A4 pagina op 100% zet is het zichtbaar niet een A4.

    We weet hier een oplossing voor?

    Joost

    Bijdrager
    Thoomas

    Door een A4’tje voor je beeld te houden. Dan de schaal zo instellen dat het precies de grootte van een A4’tje is.

    Bij mij is het 31,4%

    Moderator
    unSOUND

    Het is bij sommige programma’s in te stellen dat 10 centimeter op je scherm ook precies 10 centimeter is, bij 100 %. 110 % of andere waarden zijn niet handig, omdat het beeld dan minder betrouwbaar is. InDesign kan dat niet, maar dat heb ik reeds gemeld in de andere topics.

    Bijdrager
    sQ

    dit fenomeen heeft natuurlijk ook te maken met je beeldschermresolutie
    waarom niet gewoon linksonder in het scherm een percentage invullen (of option+command+5) welke overeenkomt met de werkelijkheid, in mijn geval 138%

    of je beeldschermresolutie aanpassen in de systeemvoorkeuren

    geef toe iets omslachtiger dan wellicht gewenst.

    suc6
    suus

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.