19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Gast
    Anoniem

    Wederom problemen na update 10.3.9. [OPGELOST]

    Gisteren vrolijk mijn update gedaan.,.. niets aan de hand. Alles ging zelfs een stukkie sneller. Het probleem begon zo’n kwartier geleden. Herstarten, en ineens lijkt het wel alsof ik een nieuwe mac onder me neus heb… mijn dock is weer standaard, ik moet Mail weer opnieuw configureren plus dat ik al mijn backup folders kwijt ben, ik krijg zowel in iTunes en iPhoto weer zo’n welkomst scherm, en in Transmit zijn al mijn server gegevens ineens verdwenen…. weet iemand hoe ik dit weer ongedaan kan krijgen of moet ik maar weer alles overnieuw instellen?

    En ja, ik heb gezocht, maar geen problemen van deze aard gevonden…….

    Bijdrager
    TonE

    Ehmm, je preference files zijn of weg of verplaatst.
    Ze moeten dus staan in userfolder–> library–> preferences.
    Terugzetten van een back up kan ook natuurlijk.

    Bijdrager
    Mendoza

    Mijn auto wilde niet meer starten na de 10.3.9 update . . . . en vanmorgen had ik ook een bijster slecht humeur. vlak voor de 10.3.9 is de paus overleden! ik vind het maar allemaal zeer verdacht dat er van alles mis gaat rond het installeren van 10.3.9 . . . . .
    jammer dat de moderator die poll heeft gesloten over wie er nu wel en geen last heeft van deze update, want ik begin zo langzamerhand te vermoeden dat iedereen alles wat fout gaat na de update in de schoenen schuift van de update.

    zijn er nog relaties gesneuveld na dee update naar 10.3.9?

    Bijdrager
    PeterK

    LOL.. ik heb meteen een reis geboekt na het installeren van 10.3.9 om af te kikken… woensdag ga ik naar Barcelona…. kijk daar is zo’n update nou ook weer goed voor.
    Zonder gekheid, hier geen problemen met 10.3.9 op zowel mijn iMac G4 als powerbook. Alles draait zoals het hoort.

    Bijdrager
    guru

    Waarom laat iedereen zich steeds weer vangen door die updates ?
    Als een systeem goed werkt en er geen belangrijke vernieuwingen zijn blijf je toch beter bij het oude !?
    ik heb wel m’n lesje gehad . Na 10.3.6 de 7 en de 8 gedaan omdat ik dacht sneller te worden ; niks dan problemen en een stap terug gezet naar 10.3.6.
    voorlopig blijf ik daar en kijk ik de tijger wel uit de boom !

    Bijdrager
    Mendoza
    ”guru”

    ik heb wel m’n lesje gehad . Na 10.3.6 de 7 en de 8 gedaan omdat ik dacht sneller te worden ; niks dan problemen en een stap terug gezet naar 10.3.6.

    misschien heb je het verkeerde lesje gehad. ik heb nog nooit, laat me dit herhalen, nog nooit een probleem gehad met welke update dan ook. en ik gebruik toch al een tijdje een mac.
    los daarvan; 10.3.6 is toch een update? of niet? maar dat was toevallig een goede update?

    Bijdrager
    Sikko

    Ik heb 1 keer fikse problemen met een update gehad 10.2.8 ofzo. Het bleek destijds dat je problemen kreeg wanneer je een Draytek Vigor 2200 router had en je de firmware niet had bijgewerkt.
    Sommigen beweerden aanvankelijk bij hoog en laag dat de problemen onmogelijk iets met die update te maken konden hebben, maarja het zit soms in onverwachte hoekjes nietwaar?:roll:

    Bijdrager
    Pharris

    Het enige probleem wat ik sinds de laatste update heb, is dat Stuffit niet meer wil werken met appeltje-u. Verder geen enkel probleem gehad met welke update dan ook.

    De meeste ‘problemen’ ontstaan omdat mensen ‘leuke’ extraatjes in zijn systeem gaat gooien (screensavers, application enhancers, skins voor bijv. de Finder, enzovoort. Beta versies zijn helemaal dikke pret…

    Bijdrager
    Jello

    Ik stem mee met Guru…
    Ik zit nog op 10.3.7 en blijf daar zitten…
    toch nog een tijdje,
    alles werkt optimaal… en snel genoeg…
    bij problemen zal ik updaten gaan, of bij erngstige beveiligingsfouten ofzo.
    maar anders niet.

    Bijdrager
    guru
    ”Mendoza”
    ”guru”

    ik heb wel m’n lesje gehad . Na 10.3.6 de 7 en de 8 gedaan omdat ik dacht sneller te worden ; niks dan problemen en een stap terug gezet naar 10.3.6.

    misschien heb je het verkeerde lesje gehad. ik heb nog nooit, laat me dit herhalen, nog nooit een probleem gehad met welke update dan ook. en ik gebruik toch al een tijdje een mac.
    los daarvan; 10.3.6 is toch een update? of niet? maar dat was toevallig een goede update?

    10.3.6 was voor mij idd een goede update .
    het zal allemaal wel te maken hebben wat voor mac je hebt en welke verbinding(mijn problemen zaten in safari en mail)
    alle updates doe ik volgens het “boekje” dus daar kon het zeker niets met te maken hebben

    Bijdrager
    Mendoza

    @sikko
    dat kan ik me voorstellen. dat je met specifieke hardware of software problemen kan krijgen. ze kunnen tenslotte niet overal rekening mee houden, maar het gaat wat ver om op basis van dat soort toevalligheden update in zijn algemeen onbetrouwbaar te noemen.
    die moderator had die poll echt niet moeten sluiten. ik had dat nl wel eens willen weten; hoeveel mensen zonder enig probleem ge-update hebben.

    Bijdrager
    Mendoza
    ”Jello”

    Ik stem mee met Guru…
    Ik zit nog op 10.3.7 en blijf daar zitten…

    ik weet niet precies hoe lang je mac gebruikt, maar je hebt er toch al een paar updates opzitten.

    Bijdrager
    Jello
    ”Mendoza”
    ”Jello”

    Ik stem mee met Guru…
    Ik zit nog op 10.3.7 en blijf daar zitten…

    ik weet niet precies hoe lang je mac gebruikt, maar je hebt er toch al een paar updates opzitten.

    Ik gebruik Mac os X sinds 10.3.3 (na eerste dag kwam 10.3.4 uit).
    Ik was nog een beginneling in de X wereld (van mac os 7.1.2p ken ik alles…. ) en date alles mooi op.

    Nooit problemen gehad.
    Maar bij 10.3.8 hoorde ik dat iBook gebruikers opstarten met een zwart scherm en toen zei ik, ik date niet up… en nu 10.3.9, weer velen met problemen, 10.3.7 werkt goed hier, dus…

    Bijdrager
    iMac-Boy

    Mijn problemen zaten eigenlijk alleen in safari, rabobank site enz. Na opnieuw installeren van security update 2-2005 was dat opgelost, alleen die avatars op macosx.nl zijn nog niet wat ze zijn moeten. Iets anders wat er gebeurd is is dat ik gisteravond mijn mac in sluimerstand had gezet met mijn iPod mini aangesloten. Toen ik vanacht 1.30u wakker werd hoorde ik een raar geluid toen ik beneden kwam stonden de fans van mijn iMac G5 op volle toeren te blazen. Hij hing volledig vast. Na een herstart via de aanknop bleef het scherm van mijn iPod mini leeg, usb kabel losgemaakt en weer ingestoken op het beeldscherm van de iPod verscheen toen het batterijsymbool supergroot en reageerd nergens meer op ook niet een herstart volgens de iPod beschrijving. Apple gebeld ze komen hem halen en evt reparen of een nieuwe. Hij was pas 15 dagen oud, ik had hem op 3 april gekocht. Volgens de medewerker was het geen bekend probleem bij apple, volgens mij ben ik niet de eerste dat met dat batterijsymbool had ik hier op het forum ook al eens gelezen. Nu weet ik niet of dit te maken heeft met de update of gewoon een probleem opzichzelf is. De fans zijn al eens flink gaan loeien bij het opstarten (meerdere keren) als ik mijn usb stick erin heb laten zitten en dan opstart.
    Dit was voor de update.

    Bijdrager
    Mendoza
    ”Jello”

    Nooit problemen gehad.
    Maar bij 10.3.8 hoorde ik dat iBook gebruikers opstarten met een zwart scherm en toen zei ik, ik date niet up… en nu 10.3.9, weer velen met problemen, 10.3.7 werkt goed hier, dus…

    geloof me, alle versie van OSX hebben voor een stroom van klachten op fora’s gezorgd. toch heb ik er nooit 1 gehad. en jij ook niet als ik je goed begrijp. soms zijn de klachten terecht en zit er iets fout in de update. dan pikt apple dit snel op en repareert dit. ik vermoedt echter dat veel fouten door de gebruikers zelf worden veroorzaakt of door zaken waar apple geen of moeilijk rekening mee kan houden. die rabobank-site is geloof ik wel vaker probleem geweest. dit zou ook aan de rabobank kunnen liggen.

    Bijdrager
    iMac-Boy

    Dat met de rabobank had met java te maken. Verder eigenlijk nooit problemen gehad, ik heb ook bijna geen progs van de zogenoemde tirthparty op mijn mac staan.
    De problemen die ik zo op het forum lees doet me terugdenken aan os9, daar had je ook heel vaak conflicterende extensies, het enige wat toen hielp was opstarten zonder extensies en gaan uitproberen welke het probleem was, lettertypen waren toen ook nog wel eens een probleem.

    Gast
    Anoniem

    Om maar even een update te geven: het probleem lag ‘m inderdaad in de user bieb… heb alle files van de backup getrokken en loopt weer als een tiet. Heel gek dat de bieb ineens leeg is….

    Bijdrager
    Mendoza

    heel gek inderdaad . . . . . . . 8)

    Bijdrager
    fistkikker

    Ik heb geen problemen.
    Alleen Safari is minder stabiel. Vandaag toch zeker al 10x onverwacht gestopt.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.