One More Thing » Community » Forum » iOS Software » iOS Apps » [opgelost] Weblock verhindert dat pagina's worden geopend op mijn iPad.

[opgelost] Weblock verhindert dat pagina's worden geopend op mijn iPad.

Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

Hoi,

Door steeds die vervelende reclame van de afgelopen dagen op mijn iPad van één of andere buurtsuper in Groenlo.
Heb ik via de Apple Appstore voor iOS Weblock gekocht.
Ik heb alleen het Wifi netwerk geconfigureerd in Weblock. Echter nog geen filters gezet.

Het probleem is nu, ik kan nu geen enkele pagina meer openen in Safari op mijn iPad 4.
Wat heb ik verkeerd gedaan. Ik heb nog geen filters gezet om popups te onderdrukken.

Gr.

Henk

  • Dit onderwerp is gewijzigd 7 maanden geleden door Profielfoto van Night Night.
Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

Ik heb de http-proxi uitgeschakeld
Dus ik kan weer web-pagina’s openen in safari op mijn iPad

Weblock is dus niet actief op dit moment

Gr

Profielfoto van Night

Night [moderator] op 18 mei 2017 #

Weblock maakt geen gebruik van een proxi, maar van een javascript bestand. Afgezien daarvan moet je die “proxi” wel gebruiken, anders werkt Weblock niet. Verder moet je de standaard filters wel degelijk instellen, anders wordt alles gefilterd, met als gevolg dat je geen pagina’s kunt laden.

Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

@night ik dacht, dat alle filters standaard uit stonden!

Ik ga het weer proberen

Dank je wel

Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

@night

Ik heb de desbetreffende link van Weblock in mijn http-proxy geplakt
Weblock is dus actiev, standaard heeft Weblock geen enkel filter actief, alles uitgevinkt
Toch kan ik webpagina’s niet openen, dit geld ook voor YouTube

Doe ik toch iets fout

Profielfoto van Night

Night [moderator] op 18 mei 2017 #

Bij mij staan alle filters aan, en werkt het prima:

In Settings moet zowel de manual als de dummy proxy op off staan.
De proxy die jij wellicht bedoelt (http://wl.is/xxxx.js) moet je in je iPhone instellingen toevoegen aan je wifi account. (druk bij je wifi connectie op het blauwe ‘i’tje, ga helemaal naar onderen, naar http proxy, selecteer automatisch en plak de .js link in het url venster.

Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

@night dank je wel

Ik had deze instelling in Weblock verkeerd staan

In Settings moet zowel de manual als de dummy proxy op off staan.

Probleem is opgelost

Profielfoto van iMac Lover

iMac Lover op 18 mei 2017 #

Test

Profielfoto van Night

Night [moderator] op 19 mei 2017 #

Mooi zo (y)

(al weet ik niet wat je nu aan het testen bent:-P  )

Profielfoto van iMac Lover

iMac Lover op 19 mei 2017 #

Sommige filters verhinderen, dat ik o.a. een reactie kan plaatsen op o.a. deze website

Dus welke filters moeten uitgeschakeld staan?

Over dit topic

Gestart op 18 mei 2017 door iMac Lover

Laatste reactie door iMac Lover

Je kunt alleen reageren met een gratis OMT account.
Heb je geen OMT account? Registreer je dan nu gratis!

Inloggen

 

of Wachtwoord resetten?