11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Inactief
    Anoniem

    Wat veroorzaakt vreemde ftp effecten?

    Ik heb plotseling een vreemd probleem met het uploaden van de flash bestand.

    Ik heb het geprobeerd met Fetch en Transmit.

    – Het bestand wordt netjes geupload. Ik zie het bestand staan tussen de ander bestanden.
    – Maar via de browser is hij niet te bereiken.
    – Ik kan het bestand direct na het uploaden ook niet downloaden via Fetch of Transmit. Ik krijg voortdurend de melding dat het bestand niet bestaat.
    – Ik heb de bestandsnaam ook diverse malen verandert.
    – Ik zit nog niet aan de limit van mijn server.

    Wat? Hoe? Waarom?

    :?

    Bijdrager
    iJoost

    Meest waarschijnlijke oorzaak: Je zet het op de verkeerde plaats.

    Inactief
    Anoniem

    Geloof me, dat is het niet.

    Deze site onderhoud ik al 5 jaar en ineens heb ik dit probleem.

    Bijdrager
    iJoost

    Als je een 404 krijgt dan bedoelt de webserver heel eenvoudig dat ie het bestand niet op de verwachte plaats heeft aan getroffen.

    Als er een ander probleem zou zijn geen rechten of zo, dan krijg je een andere error.

    Krijg je een 404?

    Bijdrager
    iDog

    Probeer eens een nieuwe directory op je server aan te maken en daar het bestand (evt. met andere naam) in te zetten, evt. verschillende kopies van hetzelfde bestand en probeer dan eens de dingen die eerder faalden (terug binnenhalen (uiteraard na refresh) met je ftpclient, benaderen via website..).

    Klinkt eigenlijk als een corrupt filesysteem aan serverside.. of misschien heeft de ftpserver gewoon een refresh/herstart nodig.

    Succes !

    Bijdrager
    XBL

    Klinkt inderdaad als een probleem aan de server zijde. Blijkbaar upload jij het bestand wel, zet Transmit het gewoon in het lijstje van de bestanden (cache), maar wordt het nooit op de server opgeslagen (of niet op de juiste plek).

    Heb je shell-toegang op de betreffende server?

    Jochem

    Bijdrager
    iDog

    Ik bedenk me ineens, je krijgt toch geen melding te zien in Transmit in de trant van ‘permission denied’ ofzo ? Staat het bestand er nog als je na het uploaden een refresh in Transmit doet ?

    Bijdrager
    klaus

    Ja, wat meer info is welkom.
    Welk soort error krijg je.
    Welk type bestand is het. (mimetype, kan moeilijkheden geven als dat soort mimetypes niet is toegevoegd aan apache)

    Inactief
    Anoniem

    Vandaag krijg ik de melding “Type set to A” (?). Inloggen lukt nu helemaal niet meer.

    Maar eigenlijk bij toeval lees ik net dat er een storing is bij mijn provider (Active24) op een aantal servers waaronder die van mij.:(

    Ik zou nooit hebben gekeken bij de storingsmeldingen van Active24 omdat ik dus wel kan inloggen, uploaden, directories aanmaken etc.

    Dus ik ga verder niet opzoek naar de oorzaak want die ligt niet bij mij (gelukkig).


    @iDog
    : de enige melding die ik kreeg was zoiets van “bestand bestaat niet” terwijl ik hem in de directory zag staan. Tijdens het inloggen en uploaden kreeg ik geen meldingen.
    Overigens; als ik een tweede keer contact maakte met Transmit of Fetch dan was het bestand ook daadwerkelijk verdwenen.


    @XBL
    : dat was het dus; een probleem aan de server zijde.:)

    Inactief
    Anoniem

    Voor de volledigheid alsnog een screenshot.

    Bijdrager
    nicobos

    Zit er toevallig ergens een / in een padnaam?

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.