7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    solutions

    Wat te doen bij het volgende ‘probleem’

    Ik heb al mijn Mac’s teruggezet op 10.4.7 vanwege het wellicht bij jullie ook bekende illustrator pathfinder probleem in 10.4.8. Dit betekend dat ik alle updates na 10.4.8 ook niet meer binnenkrijg via de software update. Ook als ik ze handmatig binnenhaal kan ik ze niet installeren (bijv. de laatste iChat update). Wat is hier aan te doen?

    Thanks


    Bijdrager
    Leander

    Voor de iChat update heb je minimaal systeemversie 10.4.8 nodig (en ook naar het schijnt .Mac, zie onze buren).


    Bijdrager
    WaZoo
    ”solutions”

    Ik heb al mijn Mac’s teruggezet op 10.4.7 vanwege het wellicht bij jullie ook bekende illustrator pathfinder probleem in 10.4.8. Dit betekend dat ik alle updates na 10.4.8 ook niet meer binnenkrijg via de software update. Ook als ik ze handmatig binnenhaal kan ik ze niet installeren (bijv. de laatste iChat update). Wat is hier aan te doen?

    Thanks

    Is dat het probleem dat als je in illustrator pathfinder gebruikt, dat ‘ie dan crashed? Want dat heb ik namelijk alleen op een intel-mac, andere (ppc) versies niet…
    Dus die draaien vrolijk verder op 10.4.8


    Bijdrager
    koen
    ”Leander”

    Voor de iChat update heb je minimaal systeemversie 10.4.8 nodig (en ook naar het schijnt .Mac, zie onze buren).

    Ik heb geen .Mac, maar kreeg wel de laatste iChat in mijn Software Update.


    Bijdrager
    iJoost

    Tja update die voor 10.4.8 bedoeld zijn kun je niet op 10.4.7 installeren. Dat lijkt me eigenlijk wel heel logisch. Dus als je kiest om niet meer mee te in de vaart der volkeren (en daar kan een goede reden voor zijn), dan doe je ook niet meer mee. Dat is dan de prijs die je daarvoor dan betaalt.;-)

    Weet je wel zeker dat je wilt afhaken?


    Bijdrager
    Obi

    in de map:

    /Library/Receipts/ staan de beschrijvingen van de software pakketten die Apple in de loop van de tijd heeft geĂ¯nstalleerd.
    Verwijder het ‘receipt’ van de software update die je wil installeren uit deze map, en start de installatie opnieuw.

    HTH

    obi


    Bijdrager
    solutions
    ”iJoost”

    Weet je wel zeker dat je wilt afhaken?

    Als pathfinder een crash veroorzaakt op mijn Intel machine onder 10.4.8 dan haakt Apple of Adobe voor mij af Arie. Ik kies dus nergens voor. Dat doet 10.4.8 voor mij.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.