30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)
  • Q:
    Bijdrager
    KingAchille

    Wat te doen bij het rode lampje?

    Reeds een tiental keer heb ik dit onderwerp zien passeren, dus vandaar dit topic. Het gaat hier over het volgende.
    Wat zijn de symptomen?
    – rood lichtje in de audio uitgang
    – géén geluid meer door de interne boxen
    – wél geluid op externe boxen
    – het verbodsteken wanneer je het volume probeert te wijzigen

    Wat is hier gaande vragen vele zich af. Wel het gaat hier om een hardwarematig probleem. Het heeft dus niets te maken met je software. Het betreft hier het veertje onderaan de optische poort die wat moeilijk doet. Wanneer je er een 3,5mm Jack insteekt, wordt dit veertje ingedrukt en laat het aan het moederbord weten dat er een externe geluidsbron is op aangesloten. Wanneer je de jack er terug uittrekt, ontspant het veertje terug (normaal gezien, wat er bij de problemen niet gebeurt) en worden de interne boxen terug aangesproken.

    Wanneer je dus een rood lichtje ziet oplichten aan je ingang, betekent het dus dat het veertje nog steeds gespannen staat. Er wordt dus met andere woorden geluid doorgezonden naar je externe boxen die er helemaal niet zijn…

    Er zijn een aantal oplossingen voor, de een al wat beter en verantwoorder dan de andere.

    – Soms helpt het om Garageband opnieuw op te starten
    – Een hardware test wordt ook aangeraden
    – een aantal keren de plug van je koptelefoon insteken en uittrekken tot het rood lichtje niet meer brandt
    – Met een tandenstoker of een rechtgewrongen paperclip (minder kans op houtsplinters) het veertje proberen terug te doen springen
    – Langsgaan bij een Apple Store

    Bij mij hielp alleen de laatste optie definitief! Ik was hem een 2-tal dagen kwijt, maar ik heb al topics gelezen waar hij 2 tot 3 weken in herstelling was. Daar vervangen ze het i/o board en dan is het probleem ook van de baan. (Dit kan je best onder garantie doen, anders kunnen de kosten nog al eens oplopen!)

    Zo, dus vanaf nu weten jullie wat er allemaal gaande is bij géén geluid!

    Bijdrager
    Brainiac

    Met een metalen paperclip in je laptop zitten porren? :o

    Bijdrager
    KingAchille

    Het schijnt te helpen. Bij mij heeft het tot 2 maal toe geholpen, totdat ik er terug een jack in stak naturlijk!
    Mvg,

    Bijdrager
    Yaratje

    Ik heb sinds gisteren een MBP, en ik hetzelfde verhaald.
    Wat moet ik er mee doen? Om meteen paperclips erin te duwen lijkt me niet best.
    Blijft dit altijd? Dus als je wilt wisselen moet je altijd in dat ding prigelen om geluid uit je interne boxen te horen?

    Bijdrager
    Yaris

    Nee, enkel als het veertje gespannen blijft. Als je dat iedere keer hebt ga je er beter mee terug naar de winkel.

    Bijdrager
    anoukane

    Ik heb sinds gister ook last van het rode lampje. Wanneer ik er een koptelefoon in doe doet mijn geluid het niet. Wanneer ik de koptelefoon er uit haal doet het geluid het ook niet en kan ik het geluid ook niet harder of zachter zetten (alsof er een koptelefoon niet helemaal goed in zit).

    Ik heb geen garantie meer. Is het een goed idee om dan maar een externe usb geluidskaart te kopen of helpt zoiets niet?

    Bedankt.

    Bijdrager
    Yaris

    Kun je niets aanpassen in Systeemvoorkeuren > Geluid > Uitvoer?

    Bijdrager
    anoukane

    Nee, dat kan niet meer.

    Zie screenshots;

    [URL=http://img5.imageshack.us/my.php?image=picture19ojg.png][/URL]
    [URL=http://img525.imageshack.us/my.php?image=picture20m.png][/URL]

    Bijdrager
    anoukane

    Hier is wel een goed draadje over het rode lampje;
    http://mkaz.com/archives/158/a-strange-red-light-from-my-macbook-pro

    Alleen hebben de meesten wel geluid over hun koptelefoon, maar dat heb ik ook niet:(

    Is een externe usb geluidskaart een optie?

    Bijdrager
    KingAchille

    Dat kan helpen aangezien die USB niet via de audio ingang gaat…

    Maar zeg eens concreet wat je net allemaal al geprobeerd hebt om je geluid terug te halen. Misschien zag je iets over het hoofd?

    Bijdrager
    anoukane

    Ik heb de instelling bij Audio en bij Midi&Audio proberen terug te zetten. Maar ik krijg het niet van de instelling “Digital Out” af. Dit betekent ook dat het lampje nog steeds rood is.

    Op het internet staan veel tips die min of meer op het zelfde neer komen. “Porren” in de hoofdtelefoon uitgang met een lucifer, sateprikker, tandenstoker of iets dergelijks.
    Het schijnt dat er iets is verbogen in de hoofdtelefoon uitgang.
    http://mkaz.com/archives/158/a-strange-red-light-from-my-macbook-pro en dan bij reactie nummer 53.

    Anyway, ik heb dus geprobeerd om met een paperclip, tandenstoker en dergelijke het te verhelpen, maar dat lukt me dus niet.

    En geluid is redelijk belangrijk voor me omdat ik m’n Macbook ook in m’n band gebruik.

    Bedankt voor de hulp.

    Bijdrager
    KingAchille

    Er zijn ook boxen die op USB, FireWire of Bluetooth werken, dus helemaal afgezonderd zit je niet als je dringend geluid nodig hebt en geen garantie meer…

    Bijdrager
    jf

    Vanavond ook géén geluid en een rood lampje. Na kort zoeken vond ik dit topic en als eerste heb ik onderstaande suggestie maar geprobeerd (leek me het minst kans geven op een beschadiging):

    ”KingAchille”

    Edit door Yaris: een aantal keren de plug van je koptelefoon insteken en uittrekken tot het rood lichtje niet meer brandt schijnt ook te helpen.

    En het hielp.

    Top!

    Bijdrager
    Grin

    Ik heb het engelse forum even gelezen en daardoor het aangedurft om toch met een sateprikker er in te prikken. Het ‘reset’ knopje zit op 7 uur en eigenlijk was het in 1 keer verholpen bij mij. Godzijdank, want op lokatie heb ik geen speakers bij me. Hopelijk wordt het geen blijvend probleem, we zullen zien.

    En eh… sorry dat ik weer een ‘rood lichtje?’ post heb geopend:-)
    Ik had even snel op de eerste pagina gekeken en zag zo snel geen topic… en ik had beetje haast…

    Maar ik ben gered, halelujah!

    Bijdrager
    petitmal

    - Een hardware test wordt ook aangeraden

    ????????????

    En dan?

    Bijdrager
    KingAchille

    Dan wordt er getest of er niets mis is met de hardware van je Mac. Dat veertje dat fout zit is ook hardware matig maar kan niet getest worden door middel van die test (want volgens de Mac zijn er boxen aangesloten en werkt alles tip top in orde).
    Mocht het probleem echter niet aan dat rode lampje liggen, dan zal de hardware test een beter kijk geven op het probleem.

    Bijdrager
    petitmal

    Aha. Okee. Dank voor je uitleg!

    Bijdrager
    Soulshaker

    Ik denk als je het geluid niet meer kunt aanpassen en ZOIETS ziet dat je er toch bijna zeker van moet zijn dat het hardwarematig is

    Bijdrager
    petitmal

    en ZOIETS ziet dat je er toch bijna zeker van moet zijn dat het hardwarematig is

    Zeker als alles weer werkt wanneer een koptelefoon oid wordt ingestoken. En toch, maf toeval of niet: hier een hardwarecheck gedaan op PB G4 met dit probleem…daar kwam inderdaad niets uit. Dus welk een verbazing toen de PB na opnieuw opstarten een fraaie bong liet horen! Verwacht nog steeds dat er een veertje zit dat blijft hangen, maar tot nu is er gewoon weer geluid. Geinig hoor.

    Dank aan allen.

    Bijdrager
    BJVR

    Hallo,

    Ik heb dus een probleem wat hier op lijkt..

    Ik heb een MacBook Air en ik kijk vaker op Amerikaanse Sport websites naar filmpjes van mijn favoriete sportclubs.
    Alleen was ik een aantal dagen geleden een filmpje aan het kijken op zo’n website en omdat het geluid nog al hard stond wilde ik dit dempen.. Maar mijn F11 toets reageerde niet , later kwam ik erachter dat er een vertraging in de toets zat.
    Dus als ik op de toets drukte hoorde ik pas 3 of 4 seconde later het “bliep”-geluidje van zachter of harder zetten.

    Omdat ik de laatste tijd veel problemen heb met video’s bekijken op het internet en vooral op deze websites heb ik Safari afgesloten CMD + Q en toen de MacBook Air even een herstart gegeven omdat de ventilator nogal hard aan het draaien was.

    alleen na de herstart kwam ik erachter dat ik totaal geen geluid meer had.. ?
    De toets(en) werken wel nog alleen komt er net zo-als hierboven(eerste post) een verbodsteken onder de volume pictogram te staan. Zelfs kan ik nu totaal geen filmpjes meer afspelen op internet (bijv. op YouTube)

    Ik gebruik redelijk vaak mijn standaard iPhone koptelefoon/oortjes en heb al een aantal dingen gedaan om dit probleem te verhelpen maar ik heb nu echt geen idee meer wat dit kan zijn..

    Ik heb al eens ge-reset d.m.v. CMD + OPTION + P+ R (de pramm dacht ik)
    Hardware Test , snel + uitgebreid voldaan zonder resultaat.
    En de schijf bevoegdheden heb ik ook al eens hersteld via Schijfhulpprogramma’s.

    Iemand die weet wat dit kan zijn,
    Alvast bedankt,

    Bijdrager
    nookie

    Heb je alle tips en trucs gedaan die als eerste genoemd zijn in dit topic?

    Bijdrager
    BJVR
    ”nookie”

    Heb je alle tips en trucs gedaan die als eerste genoemd zijn in dit topic?

    Veel wel ja..
    GarageBand heb ik nog nooit gebruikt maar ik heb hem gisteren eens voor de zekerheid gestart je weet het maar nooit.
    Maar GarageBand start niet eens direct op, ik krijg direct een pop-up scherm met een melding “Seleted Driver not found. (-10202)

    Hardware test heb ik gedaan, de standaard en de uitgebreide.
    Leverde na meer dan 2 uur wachten niets op.

    Dan heb ik al een aantal keren de PRAM ge-reset door OPTIONS, CMD P + R in te houden bij het herstarten van de Mac. En ja ik heb de knoppen vastgehouden en een paar keer laten -resetten.

    Ik heb al heel vaak het stekkertje van het oortje erin en eruit getrokken. Maar ik heb het idee dat het niet aan een veertje ligt.
    Want ik heb gisteren met een vergroot glas + lamp in het gaatje gekeken en daar zie ik niet verkeerds.

    Via Schijfhulpprogramma heb ik schijfbevoegdheden hersteld. ook zonder resultaat.

    Verder heb ik ook al eens de bestanden com.apple.audio.SystemSettings.plist + com.apple.audio.DeviceSettings.plist uit de map /Macintosh HD/Library/Preferences/Audio/ folder. gewist (ook uit de prullenbak) Maar zelfs dat help niet.

    Deze laatste tip kreeg ik van iemand anders op een ander forum.
    Samen met deze link.
    http://reviews.cnet.com/8301-13727_7-10374963-263.html?part=rss&tag=feed&subj=MacFixIt

    Bijdrager
    G-Force

    Het is ook moeilijk te zien of die veer blijft hangen of niet. Ik had hetzelfde probleem op mijn MacBook en ik zag ook niks vreemds aan de poort. Het was bij mij wel erg makkelijk op te lossen overigens, direct links in de poort zit een contactpuntje die je kunt indrukken met een tandenstoker, als je die even in en uitdrukt moet het vanzelf weer gaan werken met een beetje geluk.

    Maar dat terzijde… de fout van GarageBand is wel vreemd, heb je in Systeemprofiel > Audio (ingebouwd) nog wel een audioapparaat staan?

    Bijdrager
    BJVR
    ”G-Force”

    Het is ook moeilijk te zien of die veer blijft hangen of niet. Ik had hetzelfde probleem op mijn MacBook en ik zag ook niks vreemds aan de poort. Het was bij mij wel erg makkelijk op te lossen overigens, direct links in de poort zit een contactpuntje die je kunt indrukken met een tandenstoker, als je die even in en uitdrukt moet het vanzelf weer gaan werken met een beetje geluk.

    Maar dat terzijde… de fout van GarageBand is wel vreemd, heb je in Systeemprofiel > Audio (ingebouwd) nog wel een audioapparaat staan?

    Ik weet niet zo goed hoe de audio-poort van een MacBook of MacBook Pro eruit zien maar ik las ergens dat het probleem met het rode lampje kwam omdat een ijzertje contact maakte met de MacBook wand (welke ook van ijzer is) en dat de storing veroorzaakte.

    Nu heb ik gekeken bij de MacBook Air is er helemaal geen ijzeren wand te vinden. De Audio poort (gat) is volledig van plastic.
    Er zit een soort coating om het gat heen, dit zal denk ik zijn voor de geleiding van geluid.

    En ik heb even gekeken in SysteemProfiel.
    Daar staat bij Audio (ingebouwd)

    Intel High Definition Audio
    Apparaatcode: 0X106B00A2
    Audiocode: 0

    Ik heb geen idee wat dat mag voorstellen.

    Bijdrager
    Matter

    Sinds december ben ik in het bezit van een alu MacBook Pro, waar tot nu toe zeer tevreden van ben.

    Alleen heb ik af en toe een probleem bij het aansluiten van oorjtes/externe muziekinstallatie.
    Wanneer ik oortjes of m’n muziekinstallatie aansluit blijft het geluid via de boxen van de MBP komen. Vervolgens zet ik de MBP in sluimer, sluit de oortjes opnieuw aan, start de Mac weer op en dan komt er wel geluid via de oortjes.

    Iemand die raad weet met dit probleem?

    Bijdrager
    nookie

    Nee, maar erg vreemd is het wel.

    Bijdrager
    piddy4888
    ”petitmal”

    en ZOIETS ziet dat je er toch bijna zeker van moet zijn dat het hardwarematig is

    Zeker als alles weer werkt wanneer een koptelefoon oid wordt ingestoken. En toch, maf toeval of niet: hier een hardwarecheck gedaan op PB G4 met dit probleem…daar kwam inderdaad niets uit. Dus welk een verbazing toen de PB na opnieuw opstarten een fraaie bong liet horen! Verwacht nog steeds dat er een veertje zit dat blijft hangen, maar tot nu is er gewoon weer geluid. Geinig hoor.

    Dank aan allen.

    De fraaie boing zit dan ook in het moederbord…

    Bijdrager
    pacococo

    Ik heb hetzelfde probleem als BJVR. Alle mogelijke oplossingen uit diverse forums al uitgevoerd. Soms doet het geluid het opeens wel een paar weken, dan weer n paar weken niet. Word er gek van! Plots deed het geluid het weer nadat ik de schijfbevoegdheden had gecontroleerd en gerepareerd. YES dacht ik, dat is DE oplossing. Maar na n tweede keer (stomstom) de schijfbevoegdheden gerepareerd te hebben deed het geluid het weer niet….. Balen. Dus software probleem? Heb nog nooit die audiojack aan de achterkant gebruikt namelijk!!

    Bijdrager
    Flippo

    Bij mij zat er een spin oid in m’n plug.
    Wij met een tandenstoker dat beest eruit proberen te halen..
    Dood natuurlijk, dus eeuwig blijven roeren om alle viezigheid eruit te krijgen.
    Doet mijn geluid het ineens niet meer.

    Op internet gezocht, en toen kwamen we gelukkig op dit forum:)
    Waarschijnlijk hebben we het veertje verbogen met de tandenstoker,
    ik durf er niet weer in te gaan prikken, dus binnenkort naar de apple store.

    Gelukkig doen mijn koptelefoon en m’n subwoofer het nog wel op m’n Mac:)
    Maar als je mensen even snel een filmpje wil laten zien en je hebt je koptelefoon niet bij je,
    is het soms toch wel een beetje lastig.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.