9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    kitman

    Wat met parallels na update

    Ik krijg regelmatig een pop up;

    Sorry, ICloud Drive is niet compatibel met OS X Mavericks.
    U hebt uw account bijgewerkt naar iCloud Drive.
    Installeer OS X Yosemite om uw documenten op al uw….

    De meesten weten wel wat ik bedoel.
    Ik heb alleen op vraag van het systeem de iCloud Drive geactiveerd.
    Alles werkt wel, maar ik vind die popups vervelend, hetzelfde bij mijn ipad.
    Wat is nu het beste te doen, vooral de werking van parallels desktop.


    Moderator
    Night

    Eh… Yosemite installeren? (zie 3e regel van de popup)


    Bijdrager
    kitman

    Kan dat zo maar?
    Veranderd er dan veel. ( zoals vroeger bij Windows ).
    Waar haal je dat best? Kopen!


    Bijdrager
    KarelWillem

    …vooral de werking van parallels desktop…

    Geen idee wat dat met de melding of iCloud Drive te maken heeft?

    Yosemite kun je uiteraard gewoon installeren.
    Open de App Store op je Mac, ga naar updates, kies Yosemite en update deze.

    Yosemite is gratis.

    • Deze reactie is gewijzigd 3 jaren, 3 maanden geleden door  KarelWillem.

    Bijdrager
    kitman

    OK.
    Ik bedoelde eigenlijk of parallels ook gewoon verder werkt op Yosemite, of dat ik die ook moet up daten.


    Bijdrager
    fred44nl

    welke versie van Parallels Desktop heb je ??


    Bijdrager
    KarelWillem

    Het is niet bijster lastig om even bij Parallels zelf te kijken misschien?


    Bijdrager
    fred44nl

    PD versie 9 doet het ook best wel onder Yosemite.
    maar je hebt wel gelijk:)


    Bijdrager
    kitman

    Build 9.0.24251
    versie 9 dus.
    Bedankt alvast.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.