9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Ouistiti

    Wachten op internet na sluimerstand

    Hallo,

    Ik heb een tamelijk irritant probleem: als ik mijn computer uit sluimerstand haal en op mijn browser open, moet ik altijd 4 à 5 minuten wachten vooraleer een webpagina kan laden.

    Info:
    – Het internet-icoontje toont wél constant een volledige verbinding.
    – Ik ervaar dit zowel in mijn standaard browser (Google Chrome) als in Safari en Firefox.
    – Ik heb een MacBook 2 GHz Interl Core 2 Duo, 1,5 GB 667 MHz DDR2 SDRAM, Mac OS X Versie 10.6.5
    – Mijn router is een U.S.Robotics modem, met redelijk wat levensjaartjes achter de rug.
    – Noch mijn zus haar MacBook, noch mijn vader zijn PC (laptop), noch mijn iPhone hebben dit probleem. (!)
    – Ik heb ook een tot nog toe ander onopgelost probleem met mijn Mac: hij wilt soms niet in sluimerstand gaan. Misschien heeft dit er iets mee te maken.

    Hopelijk kan iemand mij helpen, indien meer info nodig is geef ik deze graag!

    Bijdrager
    Hansi2124

    Klik eens op het waaiertje van de wifi. Ga dan naar Open netwerkvoorkeuren en klik op Geavanceerd. Staat daar jouw netwerknaam als eerste genoemd? Zo nee, verplaats het dan naar de eerste plaats.

    En staan in Systeemprofiel onder Voeding de instellingen ook zo bij jou:

    Bijdrager
    Ouistiti

    Ik heb in de netwerkinstellingen gekeken bij geavanceerd en mijn netwerk staat er maar liefst 5 keer in. Ik heb veel problemen gehad met een internetverbinding tot stand brengen het laatste jaar. Daarom, na veel gepruts, is het netwerk blijkbaar 5 keer in die lijst geraakt.

    Ik durf niet goed 4 van de 5 te verwijderen, wat logisch zou zijn, en misschien wel het probleem oplossen, want ik weet niet goed welk van de 5 datgene is dat nu ook eindelijk goed werkt…

    En in systeemprofiel staat het volgende:

    Klopt dit niet? Hopelijk ligt hier het antwoord van mijn probleem!

    Dank.

    Bijdrager
    Ouistiti

    Hmm ik heb eens gekeken en misschien was het geen goed idee dat ‘plaats harde schijven in sluimerstand indien mogelijk’ bij de voorkeuren voor de energiestand niet was aangevinkt bij zowel de batterij- als de lichtnetadaptermodus… Zou mijn sluimerstandprobleem hiermee opgelost zijn?

    Bijdrager
    Hansi2124

    Probeer het gewoon uit.
    En schoon inderdaad die netwerklijst eens. Dat zorgt daarnaast ook voor wat overzicht;-)

    Bijdrager
    Ouistiti

    Tot nu toe helpt het… Hopelijk blijft het ook zo.

    Bijdrager
    Ouistiti

    Ik ben er niet in geslaagd om het probleem op te lossen. Ik moet nog steeds 7 minuten wachten vooraleer ik een webpagina kan openen. Ik heb de netwerklijst opgeschoond enzo.

    Heeft iemand nog ideeën die ik zou kunnen proberen?

    Bijdrager
    Hansi2124

    Als je de instellingen in sluimerstand nou net zo aanvinkt als in mijn plaatje, wordt het dan ook niet beter?

    Bijdrager
    Vinhelper

    Open een Finder venster, navigeer naar Systeem>Bibliotheek>CoreServices (normaal gesproken verboden terrein, maar hiervoor mag het even)

    En scroll een beetje naar beneden in de lijst, totdat je het ”Diagnostische netwerkinfo”-programma ziet staan. Doe hier verder even niets mee.

    Zet je Mac in sluimerstand.

    Zet hem na 10 minuten aan, open zo vlug mogelijk het programma ”Diagnostische netwerkinfo” en doorloop de stappen, en kijk wat er voor foutmelding en advies op om het probleem te lossen, gegeven wordt.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.