8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    maud

    Waar overlap in indesign

    Nieuw document met 3 mm overlap.
    Ik maak een Illstratiekader met dezelfde overlap.
    Ik importeer een illustratiebestand die ook overlap heeft, maar nu loopt mijn bestand tot aan de rand en niet tot aan de overlap.

    Waar is mijn overlap gebleven heeft iemand een idee?

    Bijdrager
    KarelWillem

    Je importeert altijd uit Illustrator wat in Illustrator BINNEN het pagina-gebied valt.

    Overlap valt er buiten, dus dat komt niet mee.

    Een overlap gebruik je om een drukker de kans te geven schoon te snijden.
    Niet om extra ‘vlees’ te creëren voor een import.

    Bijdrager
    maud

    Ik had dit ook met pdf bestanden, hoe zit dit daarbij. PDF bestandne die aangeleverd zijn door derden met 3 mm overlap.

    Bijdrager
    AppelJuice

    Bij importeren “import opties weergeven” aanzetten. In het daarop volgende menu kun je kiezen bij “opties” voor uitsnijden tot “media” bij PDF’s wordt de afloop dan wel mee genomen.

    Bij aflopende illustrator bestanden word de afloop volgens mij normaal gesproken mee geimporteerd.

    Bijdrager
    Onno Groesz

    Je Illustrator bestand opslaan als EPS, dan kijkt InDesign niet meer naar het paginaformaat van Illustrator.

    Bijdrager
    KarelWillem
    ”maud”

    Ik had dit ook met pdf bestanden, hoe zit dit daarbij. PDF bestandne die aangeleverd zijn door derden met 3 mm overlap.

    Ik krijg bij pdf’s altijd de overlap mee.
    Blijkbaar heb ik dat standaard aangevikt dus?

    Moderator
    Night

    Simpel toch?
    [command]-E, dan onderaan als exportvorm PDF kiezen en dan bij mark & bleeds je instellingen juist zetten.

    Je kunt dit ook in het document aanzetten (document setup -> more options -> bleeds and slugs), of als je dat niet gedaan hebt, klik je de optie ‘use document bleed settings’ uit en stel je je waarde in. klik op het LINk symbooltje om de waarde rondom hetzelfde in te stellen.

    Bijdrager
    maud

    Thanxs…ik heb dat schijnbaar ook altijd aangevinkt staan en dus nooit problemen mee gehad. Ik werk nu bij een ander bedrijf en veel is anders ingesteld dan ik gewend ben.

    Maar ik ben weer blij:D

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.