24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    Richard74

    vreemde reclame links

    Ik heb sinds 2 dagen iets vreemds. Het heeft niets met Apple te maken maar ik stel de vraag toch maar even. Ik krijg op websites in teksten gewoon willekeurige hyperlinks en als ik daar op klik krijg ik een soort reclame. Het zit overal zoals dit voorbeeld van Spitsnieuws waar ik op de hyperlink “man” heb geklikt en waar ik een screenshot van heb gemaakt. Wat is dit en hoe kom ik daar vanaf?

    Bijdrager
    Richard74

    En hier de screenshot

    Bijdrager
    Richard74

    Dat lukt dus niet, afbeeldingen toevoegen. Hoe kan dat nu weer?

    Bijdrager
    verwijderd-profiel

    Je moet bij het uploaden wachten tot de link erin staat. Je drukt te snel op “OK.”, dus dan staat er alleen “http://”.

    Bijdrager
    Richard74

    OK dankjewel. Poging 2:grin:

    Bijdrager
    verwijderd-profiel

    Je zou AdBlocker kunnen installeren. (En natuurlijk uitschakelen op OMT. :innocent:)

    Bijdrager
    Shmoo

    Firefox + add-ons probleem.

    Das de kracht van plugins en extensies in browsers, er kan heel makkelijk misbruik van gemaakt worden zodra het succesvol wordt.
    Jij klikt op de reclame en iemand de niets met de desbetreffende website te maken heeft int het geld.

    Deactiveren van je add-ons lost dit probleem op want waarschijnlijk zit er één slechte bij die gehackt is.

    Safari wacht nog een mooie toekomst nu Apple wil dat er meer extensies worden gemaakt.

    Bijdrager
    Richard74

    OK, maar ik gebruik Adblocker al en Google Chrome, niet Firefox. Maar ik zal eens naar de add-ons kijken. Dankjewel.

    Bijdrager
    Jinta

    Ik word er ook gek van, ik heb het in ff en in safari:(

    Bijdrager
    Shmoo

    Torrent Extensie is de boosdoener in Safari.

    Deze is onzichtbaar zoek hem maar op in de Bieb en delete hem.

    Bijdrager
    Jinta

    klopt!

    Bijdrager
    MarleenP

    Shmoo, kun je iets beter uitleggen hoe je dit doet? Wat bedoel je met Bieb?

    Bijdrager
    Shmoo

    De Bieb staat voor Bibliotheek ook wel Library genoemd als je een Engelse versie van Mac OS hebt.

    Bovenaan in de Menubalk van de Finder ga je naar:

    Ga > Bibliotheek > Safari > Extensions > ( alles verwijderen )

    Gebruik je Firefox dan kies je voor:

    Ga > Bibliotheek > Application Support > Mozilla > Extensions > ( alles verwijderen )

    .
    * Mocht Bibliotheek niet in het lijstje van de keuzes staan bij ‘Ga’ dan moet je Alt/Option ingedrukt houden dan wordt deze optie weer zichtbaar.

    Succes.

    Bijdrager
    Peter62

    Ik heb hier sinds kort ook last van, maar kan in de bieb geen safari vinden ook niet met de alt/option knop ingedrukt.

    Bijdrager
    Hansi2124

    Dan doe je zeer waarschijnlijk iets verkeerd, of je hebt nog een OS van vóór Lion.

    Bijdrager
    Peter62

    Ik heb OS 10.7.5 en dat is Lion

    Bijdrager
    Remko

    Ik heb hier ook sinds kort last van.
    Maar ik kan de extensie niet vinden…..

    Ik zie geen Safari in de Bibliotheek…..
    Ik zie in mijn Safari ook geen extenties staan.
    (Maar dat verklaart misschien ook dat Shmoo
    tikte dat de extensie onzichtbaar is.)

    Maar toch kan ik de extensie niet vinden.
    Kan iemand iets meer uitleg geven??
    (SorrY)

    Bijdrager
    Peter62

    Is weer even nadenken want het is een maand geleden.
    Volgens mij moet je links boven bij Safari naar voorkeuren en dan tabblad extensies.
    Dan bij extenties dit verwijderen.

    succes

    Bijdrager
    Hansi2124

    In je thuisbibliotheek kan je dat dus vinden:

    (dit is van ML, maar zou ook op deze manier in Lion te zien moeten zijn)

    Bijdrager
    Remko

    Bedankt voor de reacties, maar……
    Ik zie geen extensies in mijn Safari
    en
    (helemaal stom…) ik zie geen Bibliotheek in de thuisgebruiker.
    Ik snap er nix van……………….

    Bijdrager
    KarelWillem

    …en (helemaal stom…) ik zie geen Bibliotheek in de thuisgebruiker…

    Klik met ALT ingedrukt in de finder op Ga.

    Dan staat Bibliotheek ertussen.

    Bijdrager
    Illiarus

    Addblocker helpt niet, en het ligt ook niet aan je browser.

    Je hebt per ongeuk een keer een add on geinstalleerd. Ga naar [naam browser] > extensies en kijk of er dingen bij zitten die je niet herkent, en dan dat wegpleuren.

    Dit hoeft niet in de finder. CMD + , en je komt bij voorkeuren, daar kan het ook.

    Dit heb ik ook eens gehad met safari.

    Bijdrager
    Remko

    @KarelWillem:
    Thanks
    Ik wist niet dat ik zo de Bibliotheek in de thuis map kon vinden.
    Hierin heb ik nu de map Safari gevonden
    Maar hier zitten helemaal geen extensies in.
    ???
    Pfffff
    Ik geef het op.
    Ik vind het wel vreemd dat ik op mijn Mac zo-diep moet knutselen om om zo’n irritante reclame weg te krijgen
    (ik kan bijna een Window-bak nemen ;-))

    Bijdrager
    Peter62

    Die bibliotheek heb ik ook niet in de thuismap staan.

    Ik zal je nog een keer proberen te helpen.
    1: Open Safari.
    2: Klik links boven op de tekst ‘Safari’
    3: Klik in het dropdown menu op ‘voorkeuren’
    4: In het scherm dat je vervolgens ziet zie je diverse pictogrammen.
    5. Klik op die van ‘extenties’
    6. Verwijder de extensies.
    7. opgelost.

    /uploads/community/d7b21567d8c8ba9469d23aa3d5422bff4ad2c9a3_0.png

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.