14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    brabant

    Vreemde kleurenbalk bij het opstarten

    Ik heb met mijn iMac (2011) opstartproblemen. de laatste weken wil hij soms niet uitschakelen. Hij blijft dan zwart, maar sluit niet af.
    Het opstarten loopt nog vreemder. Halverwege het vollopen van het balkje zie ik opeens hel even een balk met allerlei kleurtjes boven het apple logo, gevolgd door het doorlopen van de opstart, maar dan wel een stuk fletser.
    Waar kan dit aan liggen? Het gebeurt met drie verschillende opstartschijven, dus ik vermoed iets in de iMac zelf.
    Iemand een idee??


    Bijdrager
    Jakko Westerbeke

    Probeer de hardwaretest eens om te kijken of er iets fundamenteels kapot is.


    Bijdrager
    brabant

    Dank voor de tip Jakko. Vreemd genoeg reageert hij helemaal niet op de D-toets bij het opstarten. Na 45 seconden loopt alsnog de startprocedure met dat gekke balkje.
    Nog iemand een idee?


    Bijdrager
    Blieper

    @brabant bij sommige macs moet je de Alt toets erbij indrukken, dus Alt D;-)


    Bijdrager
    brabant

    Met Alt-D loopt het nu wel. (Diagnosetest loopt nu via internet)
    Kan wel meer dan een uur duren, maar er gebeurt ten minste iets.


    Bijdrager
    Blieper
    brabant op 15 november 2016

    Het gebeurt met drie verschillende opstartschijven, dus ik vermoed iets in de iMac zelf.
    Iemand een idee??

    Het je in de systeemvoorkeuren wel een opstartschijf aangegeven bij ‘Opstartschijf’?


    Bijdrager
    brabant

    AHT levert niets op. Schiif EHBO ook niet.
    Schiet mij maar lek. Wat kan er aan de hand zijn??
    Opstartschijf is goed aangegeven hoor. Daar ligt het niet aan.

    • Deze reactie is gewijzigd 1 jaar, 11 maanden geleden door  brabant.

    Bijdrager
    Blieper

    Ik weet niet welk systeem je mee werkt, maar ik zou anders even alle Bevoegdheden herstellen en dan de laatste ComboUpdate van je versie eroverheen installeren. Je weet maar nooit…
    Met welk systeem werk je dan en waarom heb je drie verschillende opstartschijven?


    Bijdrager
    brabant

    Ik heb twee schijven intern. De oude ene een sed schijf. Ook nog eens een externe sed als reserve en onderweg.
    Ik draai Sierra en heb alles al weer geheel vanaf 0 geïnstalleerd. Zowel de interne HD als de ingebouwde SSD heeft een nieuwe install. Alle EHBO dingen al laten draaien, maar er wordt helemaal niets gevonden. Bizar dus.
    Helaas blijft het opstart fenomeen zich voordoen.
    Ik denk dat ik de iMac maar nooit meer uitzet. (op zich geen probleem, maar jammer van de stroom)


    Moderator
    Night

    Heb je het NVRAM en SMC al eens gereset?


    Bijdrager
    brabant

    PRAM en SMC ook al geprobeerd. Gaf geen resultaat. De storing blijft.


    Bijdrager
    brabant

    Volgens de Apple Reseller ligt het aan de videokaart. Deze gaat langzaam naar de knoppen bij sommige iMacs helaas.


    Moderator
    Mac Daddy

    Niet bij alle iMac’s, maar bij een rare kleurenbalk moest ik daar ook aan denken ja. Ook fletser beeld en plotseling op zwart zijn geen goede tekenen.


    Moderator
    Night

    Nee inderdaad; maar omdat hij verder normaal beeld gaf volgens TS, wou ik eerst alle opties even nalopen.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.