8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Inactief
    Anoniem

    Vraagtekens tussen tekst in Safari

    Bovenstaand probleem sinds kort… en begin me er nu aan te ergeren. Met een beetje googlen erachter gekomen dat in Safari de standaardcodering op Westers (ISO Latin 1) moet staan, maar dat is ook zo. Standaardletter is Times New Roman (TrueType), enige probleem is dat ik er in Linotype FontExplorerX 2 (exact dezelfde?) exemplaren van heb. De ene (of de andere) uitzetten helpt geen zak… dat stomme vraagteken blijf ik houden in standaard tekst. Iemand een oplossing?:?

    Bijdrager
    karllaurent

    idd knap vervelend
    ik heb hetzelfde probleem, ook recent (maar voor de OSX4.9 update)

    Moderator
    Night

    En als je ‘m op UTF-8 zet (unicode)?

    Inactief
    Anoniem
    ”Night”

    En als je ‘m op UTF-8 zet (unicode)?

    Al gedaan (volgens internet absoluut géén aanrader)… en resultaat blijft hetzelfde.

    Bijdrager
    Macvideo

    Weergave>Tekstcodering>Westers (MAC OS roman)?

    Inactief
    Anoniem

    Uiteraard ook al geprobeerd… helpt niet.

    Bijdrager
    Laiste

    Ik heb het probleem een keer gehad toen ik nog Suitcase gebruikte. De oplossing toen was om alle fonts in suitcase (linotype font explorer) te sluiten en alleen de systeemfonts geactiveerd te laten, daarna herstarten en toen waren alle vraagtekens weg… helpt dat?

    Inactief
    Anoniem

    Nope… zie nog steeds vraagtekens.:roll:

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.