10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    Sylvester

    Vraagjes OS X server , o.a. time machine problemen

    Ik heb een OS X servertje draaien (laatste versie), voorlopig nog niet helemaal geconfigureerd, gewoon om wat te ‘knutselen’.
    De bedoeling is dat hij definitief blijft draaien.
    Ik heb er 4 HD’s aan hangen, waarvan er 2 gebruikt worden voor TM back-up van 3 macs. Alle Mac’s maken dus 2 backups naar beide HD’s.

    Alles draait goed, totdat er na een paar dagen dit verschijnt :
    ‘de identiteit van de harde schijf is gewijzigd’
    In het engels :
    OS X Mountain Lion: If a message says the identity of the backup disk has changed
    ( zie : http://support.apple.com/kb/PH11333?viewlocale=en_US&locale=en_US )
    De back-up op één schijf lukt niet meer.
    Dit is al de tweede keer dat het gebeurt.
    De laatste keer heb ik de twee back-up schijven volledig gewist en helemaal opnieuw gestart met TM backups.
    En helaas loopt het weer fout.

    Kan iemand me helpen? Wat loopt er fout? Want de support pagina van Apple kan me niet verder helpen.


    Bijdrager
    SunKeeper

    Kijk eens in de Console. Typ in het vak rechtsboven bij Filter het volgende:

    com.apple.backupd

    Welke berichten staan daar dan allemaal rond het tijdstip dat je voor het eerst de foutmelding kreeg?

    Daarna: geef de schijf waar het fout gaat een andere naam en selecteer hem opnieuw op één Mac die ernaartoe backupt. Gaat die dan wel verder?

    Verder moet je je bedenken dat de schijven steeds opnieuw wissen geen nut heeft. (geldt in het algemeen voor Time Machine) Dat is hetzelfde als je computer opnieuw installeren zodra je een mapje niet verwijderd krijgt. Na een herinstallatie lukt het altijd, maar je weet dan nog helemaal niets van de oorzaak van het probleem.


    Bijdrager
    Sylvester

    Er verschijnen geen meldingen op voorhand. Dit is de eerste melding.

    Op een andere Mac krijg ik niet de melding dat de identiteit is gewijzigd, maar wel gewoon dat er iets mis is met de back-up, en stopt dan ook.
    Het is altijd naar de 1TB schijf. Nochtans gebeurt hier precies hetzelfde als op de tweede 2TB schijf (alleen is daar wat meer plaats natuurlijk).

    Wat is de bedoeling van het hernoemen, denk je?

    Het wissen van de schijf heeft inderdaad geen zin, maar ik voel me er niet zo goed bij als er een back-up mis loopt, dus dan wil ik gewoon weer fris vanaf nul beginnen.


    Bijdrager
    SunKeeper

    De bedoeling van wat ik beschrijf is om een oplossing te vinden en te achterhalen waarom het fout gaat.

    Maar als je liever de schijven iedere keer opnieuw wist, mag dat natuurlijk ook. Lijkt me alleen niet echt handig.

    Wanneer een backup mis loopt wordt er of geen backup gemaakt, of een bestaande backup gepauzeerd die later weer opgepakt kan worden. Mislukt dat oppakken, wist Time Machine die halve backup en begint op dat moment opnieuw.
    Er kan nooit sprake zijn van vervuiling. En dan nog, halve backups kun je toch niet selecteren om terug te zetten. Dus dat ‘fris-vanaf-nul’ idee geeft geen extra waarde, het resultaat blijft hetzelfde, ook als je het niet doet.


    Bijdrager
    Sylvester

    ’t Zal dan wel aan mij liggen, dat gevoel…
    Als er een probleem is, schakelt hij op de betreffende schijf de back-up uit, en begint gewoon aan een nieuwe. Dan kan ik evengoed de schijf wissen en zelf aan een nieuwe beginnen, dat is eigenlijk hetzelfde.
    Dat probleem had ik vroeger al op mijn Airport Extreme. Daar gaf hij ook van tijd tot tijd problemen, en begon doodleuk aan een nieuwe back-up (nieuwe sparce bundle)
    Misschien moet ik in de richting van de schijf zelf zoeken?

    Wat ik wel heb gemerkt : als ik ‘server’ opende, en ik wilde de instelling van Time Machine bekijken, bleef hij maar draaien, en gaf dan plots de melding dat de instellingen niet gelezen konden worden, fout 0 (nul). De andere voorzieningen van de server werkten wel allemaal.


    Bijdrager
    Sylvester

    Mag ik even de draad terug opnemen?
    Ik heb het even een tweetal weken aanschouwd, om te zien hoe alles nu eigenlijk precies draait.
    Korte samenvatting :
    Time Machine is op een Mac OS X server geactiveerd op 2 externe USB schijven.
    Ik maak voorlopig met 2 Macs back-up op die 2 externe schijven : de Mac OS X server zelf, en een Macbook Pro.

    Ik heb de bewuste fout nog een paar keren gehad : “de identiteit van de harde schijf is gewijzigd”.
    Sinds meer dan een week heb ik die fout niet meer gehad.

    Maar…
    ondertussen heb ik OSX 10.9.2 geïnstalleerd. Kan toeval zijn, maar sindsdien heb ik heel vaak dat beide Macs bij het starten van de TM back-up gewoon blijven draaien op “reservekopie voorbereiden”.
    Het rare is dat het soms bij de ene, dan weer bij de andere sparse bundle is.

    Voorbeeld 1 : de server heeft twee dagen gewoon staan draaien op “reservekopie voorbereiden”. Ik stop die back-up. Hij begint onmiddellijk daarna met de andere back-up op de tweede sparse bundle. Die gaat goed. Daarna nog eens een geforceerde manuele back-up op de eerste sparse bundle, en nu loopt die ook weer goed.

    Voorbeeld 2 : mijn MBP heeft al een paar dagen goed gedraaid op beide TM back-ups, netjes om het uur de éne, en een uur later weer de andere, zoals het hoort. En opeens zie ik deze morgen dat hij bij één van de twee backups ook begint met “reservekopie voorbereiden”, en blijft hierop draaien. Ik heb hem dan maar na een paar uren gestopt.
    Daarnet heeft hij die bewuste reservekopie nogmaals gedaan, en nu loopt het wél weer goed : back-up was binnen 2 minuten klaar.

    Op die momenten is er in de console niks fout te zien, voor zover ik dat kan interpreteren. Er staat dat hij begint, en dan houdt het op, totdat ik hem na een paar dagen zelf stop. Ik moet hem wel manueel stoppen, want hij blijft gewoon draaien.

    Ik snap er niks meer van. Dit heeft toch niets te maken met het feit dat ik nu TM backups maak via Mac OS X server? Of is er nu iets mis met OS X 10.9.2?

    Nogmaals dank.


    Bijdrager
    Sylvester

    Even ter aanvulling :
    de backup op de server loopt weer fout. Dit staat in de console (laatste regeltjes) :

    1/03/14 08:10:30,459 com.apple.backupd[13565]: Starting post-backup thinning
    1/03/14 08:10:31,604 com.apple.backupd[13565]: Deleted /Volumes/BACKUP1TB/Backups.backupdb/Server/2014-02-27-170038 (59.6 MB)
    1/03/14 08:10:32,615 com.apple.backupd[13565]: Deleted /Volumes/BACKUP1TB/Backups.backupdb/Server/2014-02-27-145816 (61.4 MB)
    1/03/14 08:10:32,615 com.apple.backupd[13565]: Post-backup thinning complete: 2 expired backups removed
    1/03/14 08:10:32,659 com.apple.backupd[13565]: Backup completed successfully.
    1/03/14 08:12:34,363 com.apple.backupd-helper[10141]: Not starting scheduled Time Machine backup: Less than 10 minutes since last backup
    1/03/14 09:13:18,582 com.apple.backupd[17019]: Starting automatic backup
    1/03/14 09:13:28,631 com.apple.backupd[17019]: Backing up to /dev/disk2s2: /Volumes/BACKUP2TB/Backups.backupdb

    En hier stopt hij weer, hij staat weer te draaien op ‘reservekopie voorbereiden’.


    Bijdrager
    Sylvester

    Niemand?

    Vervolg :
    oorzaak heb ik niet gevonden.
    Uit ellende en als test dan maar beide back-up schijven nogmaals volledig gewist.
    Daarna probeer ik opnieuw met de Mac mini als server een back-up te maken naar beide schijven.
    Beide backups lukken niet. Telkens blijft hij draaien op ‘reservekopie voorbereiden’.

    Dit kan toch niet normaal zijn. Backup is geheel nieuw, voor de eerste keer. Ik weet dat het voorbereiden wat langer kan duren, als de backups wat ouder zijn, maar bij een geheel lege harddisk mag dit toch niet gebeuren.
    De schijven hangen beiden via USB aan de Mac.

    Wat is er in hemelsnaam aan de hand?


    Bijdrager
    Sylvester

    Nog even dit draadje opnemen.

    Voor de late lezers nog even samengevat :
    ik maak back-up van twee macs middels Time Machine naar twee USB schijven die aan een Mac mini hangen met OS X Server op.
    Op de Mac mini heb ik de voorziening ‘Time Machine’ actief. Het is de bedoeling dat de server zelf zijn back-up plaatst op beide USB schijven, en de Macbook pro via het netwerk op diezelfde schijven ook twee back-ups maakt.

    Ik heb nog steeds problemen. Heb al geprobeerd met een andere schijf.
    Maar regelmatig begint hij aan ‘voorbereiden’, en komt niet verder. Zo blijft hij dagen hangen.

    Heeft iemand ervaring met back-up naar twee schijven en dit eventueel in combinatie met OS X server?


    Bijdrager
    Sylvester

    Geen feedback op dit topic gehad. Het is ook een specifiek probleem met een combinatie die niet zoveel gebruikers hebben.

    Het probleem is vanzelf verdwenen na de Yosemite upgrade. Time Machine blijft niet meer hangen op ‘preparing backup’. Alle backups lopen prima.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.