7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Cybershooter

    vraagje stuurvlak macbook pro

    Ik heb een macbook pro met multitouch stuurvlak. Nu heb ik vaak het probleem dat ik bij het typen onbedoeld met mijn handpalm het stuurvlak aanraak, waardoor de cursor op de verkeerde regel terecht komt. Ik weet dat je met de optie “negeer onbedoelde invoer via stuurvlak” het stuurvlak kan uitschakelen, echter deze optie is niet aanwezig in systeemvoorkeuren “muis en toetsenbord” van mijn macbook pro “multitouch” versie met Leopard. Mijn vraag is hoe ik aan deze optie kan komen.

    Bijdrager
    Pieterr

    Misschien heb je hier iets aan.

    Bijdrager
    Cybershooter
    ”Pieterr”

    Misschien heb je hier iets aan.

    Er zijn hier en daar wat halfbakken terminal commands te vinden in het bovengenoemde linkje, maar het is natuurlijk niet de manier om en zeker niet een uitnodigende manier om dit probleem het hoofd te bieden. Ik vind het op zijn zachts gezegd vreemd dat Apple de optie die voorheen wel te vinden was in “muis en toetsenbord” eruit heeft gelaten. Dit terwijl ik verschillende mensen in mijn directe omgeving alsmede op diverse fora over dit probleem hoor klagen, vooral als je met tien vingers typt.

    Bijdrager
    Pieterr

    Dat klopt. Er is blijkbaar een vinkje van de bolderkar gevallen toen Apple de 10.5.4 update uitbracht. In de link wordt een workaround (console command) geopperd die je zou kunnen proberen. Een echt nette oplossing is dat inderdaad niet.

    Bijdrager
    tarun
    ”Pieterr”

    Dat klopt. Er is blijkbaar een vinkje van de bolderkar gevallen toen Apple de 10.5.4 update uitbracht. In de link wordt een workaround (console command) geopperd die je zou kunnen proberen. Een echt nette oplossing is dat inderdaad niet.

    Vreemd, bij mij is de optie aanwezig. Ik gebruik een MBP 2.16GHz (dus geen multitouch) en OS X 10.5.4.

    Bijdrager
    Cybershooter
    ”tarun”
    ”Pieterr”

    Dat klopt. Er is blijkbaar een vinkje van de bolderkar gevallen toen Apple de 10.5.4 update uitbracht. In de link wordt een workaround (console command) geopperd die je zou kunnen proberen. Een echt nette oplossing is dat inderdaad niet.

    Vreemd, bij mij is de optie aanwezig. Ik gebruik een MBP 2.16GHz (dus geen multitouch) en OS X 10.5.4.

    Dan zou het dus betekenen dat macbook pro modellen met een multitouch stuurvlak, deze optie niet hebben meegekregen in het stuurprogramma. Dat is dan wel een erg kromme redenering van Apple, aangezien je met een multitouch stuurvlak net zo vaak tegen het probleem aan kan lopen als met een niet multitouch stuurvlak.

    Bijdrager
    Pieterr
    ”tarun”
    ”Pieterr”

    Dat klopt. Er is blijkbaar een vinkje van de bolderkar gevallen toen Apple de 10.5.4 update uitbracht. In de link wordt een workaround (console command) geopperd die je zou kunnen proberen. Een echt nette oplossing is dat inderdaad niet.

    Vreemd, bij mij is de optie aanwezig. Ik gebruik een MBP 2.16GHz (dus geen multitouch) en OS X 10.5.4.

    Ik zit nu weer achter mijn MacBook Pro (zonder multitouch) (10.5.4), en was benieuwd of ik nu wel of niet het vinkje zie. En inderdaad, net als tarun heb ik gewoon het vinkje onder System Preferences –> Keyboard & Mouse –> Trackpad
    Eén regel tekst is overigens subtiel anders dan in het plaatje hieronder, en wel:
    For secondary clicks, place two fingers on the trackpad then click the button
    (maar dat komt omdat ik het vinkje bij ‘Clicking’ uit heb staan, zie ik nu)

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.