19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Jack Rabbit

    voorkeursprogramma wijzingen lukt niet

    Raar probleem.

    Ik heb twee verschillende versies van C4D maar alle c4d files openen steevast in de oudere versie. In het infovenster al honderd keer het voorkeursprogramma gewijzigd naar de nieuwere versie, maar bij toepassen op alles, springt ie doodleuk terug naar de oude versie.

    Hoe los ik dit op?

    Ik heb al eens de finder prefs weggeknikkerd, maar dat hielp niet. Idem dito voor de c4d prefs.

    Hoop dat iemand de oplossing heeft, want het begint irritant te worden:-)

    Alvast dank en groet,

    Jack

    (mac 10.13.6 high sierra)

    Inactief
    Anoniem

    Ik gok dat de nieuwe versie dat steeds zelf aanpast als je die gebruikt.

    Bijdrager
    Jack Rabbit

    Wat bedoel je precies? Ik begrijp je niet helemaal.

    Bijdrager
    KarelWillem

    Oude versie weg gooien zal al een stuk helpen. .;)

     

    Ander trucje wat zou kunnen helpen, is het aanpassen van de naam van de oude versie.

    Noem het letterlijk 4CDOUD of zo, en kijk wat er dan gebeurt.

    • Deze reactie is gewijzigd 2 weken, 6 dagen geleden door KarelWillem.
    Bijdrager
    Jack Rabbit

    Grappig.

    Die oude versie heb ik nodig om sommige oude c4d files te kunnen openen.

    Bijdrager
    Jack Rabbit

    Heb naam inderdaad al eens veranderd, maar dat hielp helaas ook niet.

    Inactief
    Anoniem

    Jack Rabbit op 6 februari 2021 om 11:51
    Wat bedoel je precies? Ik begrijp je niet helemaal.

    Ik begreep het zelf niet helemaal ?. Excuus, dacht dat je andersom bedoelde..

    Bijdrager
    KarelWillem

    Jack Rabbit op 6 februari 2021 om 11:44
    Raar probleem.

    Ik heb twee verschillende versies van C4D maar alle c4d files openen steevast in de oudere versie. … Hoe los ik dit op?…

    Zolang je de oude versie nog in gebruik hebt, gewoon drag en drop doen.

    Zet desnoods een alias op je bureaublad (uiteraard heb je die ook in je dock staan), en sleep erop wat je erin wilt openen.

     

    Twee keer klikken of één keer slepen…

    Na drie keer weet je niet beter meer.

    • Deze reactie is gewijzigd 2 weken, 6 dagen geleden door KarelWillem.
    Bijdrager
    GoeieDag

    Misschien even de oude versie van C4D zippen, of in een DMG zetten, met andere naam en dan de instelling ‘open met’ veranderen.

     

    Hoe veranderd je de voorkeursprogramma instelling eigenlijk? Want je gebruikt iets andere bewoordingen dus misschien zit je verkeerd?

    Bijdrager
    Jack Rabbit

    <p class=”cite”>GoeieDag op 6 februari 2021 om 15:04</p>
    Misschien even de oude versie van C4D zippen, of in een DMG zetten, met andere naam en dan de instelling ‘open met’ veranderen.

     

    Hoe veranderd je de voorkeursprogramma instelling eigenlijk? Want je gebruikt iets andere bewoordingen dus misschien zit je verkeerd?

    Ik rechtsklik op het c4d-bestand, klik op ‘toon info’ en dan ‘open met’ en kies de juiste versie (dat werkt gewoon prima) daarna klik ik op ‘wijzig alles’ (dan wordt de oude versie weer ingesteld helaas)

    Bijdrager
    Jack Rabbit

    <p class=”cite”>KarelWillem op 6 februari 2021 om 14:53</p>

    Jack Rabbit op 6 februari 2021 om 11:44
    Raar probleem.

    Ik heb twee verschillende versies van C4D maar alle c4d files openen steevast in de oudere versie. … Hoe los ik dit op?…

    Zolang je de oude versie nog in gebruik hebt, gewoon drag en drop doen.

    Zet desnoods een alias op je bureaublad (uiteraard heb je die ook in je dock staan), en sleep erop wat je erin wilt openen.

     

    Twee keer klikken of één keer slepen…

    Na drie keer weet je niet beter meer.

    Dat doe ik nu de hele tijd en dat gaat prima natuurlijk, maar ik moet nu even was bilk verrichten en dan ik dubbelklikken op het bestand snellen dan dag and drop. Vandaar mijn lichte frustratie en verlangen naar een goed werkend macOS:-)

    Bijdrager
    hendrik ijzerbroot

    <p class=”cite”>Jack Rabbit op 6 februari 2021 om 12:01</p>
    Grappig.

    Die oude versie heb ik nodig om sommige oude c4d files te kunnen openen.

    En die kun je niet openen met de nieuwe? Meestal is zoiets backwards compatible.

    Daarna save je ze opnieuw totdat je alleen nog maar documenten hebt voor de nieuwe versie. Dan kan de oude weg.

    Bijdrager
    Jack Rabbit

    <p class=”cite”>hendrik ijzerbroot op 6 februari 2021 om 22:10</p>

    <p class=”cite”>Jack Rabbit op 6 februari 2021 om 12:01</p>
    Grappig.

    Die oude versie heb ik nodig om sommige oude c4d files te kunnen openen.

    En die kun je niet openen met de nieuwe? Meestal is zoiets backwards compatible.

    Daarna save je ze opnieuw totdat je alleen nog maar documenten hebt voor de nieuwe versie. Dan kan de oude weg.

    Meestal wel ja, backwards compatible, maar niet allemaal. C4D R20 files ouder dan R11 (zo uit m’n hoofd) kan je niet meer openen.

    Daarom heb ik (ben ik ertoe ‘verplicht’) een oudere versie erop te zetten want er slingeren nog genoeg oudere files rond.
    Ik ben inderdaad ooit eens begonnen met dat idee om ze allemaal te saven maar dat heeft geen zin.

    Sommige models die je kan downloaden (turbosquid of cgaxis bijvoorbeeld) zijn niet compatible met R20

    Bijdrager
    hendrik ijzerbroot

    Heb je hier iets aan?

    Zelf gebruik ik C4D erg weinig en ik heb hier C19.

     

    Ongeveer halverwege die webpage (vlak voor het begin van de ‘comments’) staat de download link. Plaats de map “scene updater” in de plug-ins map van C4D (de oudere versie dus, niet R20). Je kunt dan de bestanden saven (er wordt niets omgezet, er komt een nieuw bestand) zodat ze ingeladen kunnen worden via R20. Dit kan ook per folder tegelijk.

     

    In de link staat echter dat het mogelijk niet 100% werkt.

    Bijdrager
    Jack Rabbit

    Hee! Dat klinkt goed. Thanks man!
    Ik ga dat eens bekijken.
    Had ooit contact met mediamachine hierover omdat ik het een beetje suf vond dat er niet eens een oudere versie voor een prikkie te koop was om die oude files om te zetten (ben zelf ingestapt met R20)

    Er was volgens mij toen geen plugin, dus dit is goed nieuws!!

    Verder is dat niet zozeer het probleem at hand. Ik open die files in R18, bewaar ze en kan ze openen in R20
    Mijn huidige probleem is dat m’n mac de voorkeur geeft aan R18 ipv R20 en ik dat maar niet kan corrigeren.

    Bijdrager
    GoeieDag

    Heb je het met zippen al eens geprobeerd (mijn eerdere tip)?

    Bijdrager
    Jack Rabbit

    Ja, ook al eens geprobeerd, even als de applicatie verwijderen, herstarten, alle files toekennen aan R20, herstarten, R18 weer terugzetten (met een andere naam) maar helaas….

    Bijdrager
    Jack Rabbit

    <p class=”cite”>Jack Rabbit op 7 februari 2021 om 14:42</p>
    Hee! Dat klinkt goed. Thanks man!
    Ik ga dat eens bekijken.
    Had ooit contact met mediamachine hierover omdat ik het een beetje suf vond dat er niet eens een oudere versie voor een prikkie te koop was om die oude files om te zetten (ben zelf ingestapt met R20)

    Er was volgens mij toen geen plugin, dus dit is goed nieuws!!

    Verder is dat niet zozeer het probleem at hand. Ik open die files in R18, bewaar ze en kan ze openen in R20
    Mijn huidige probleem is dat m’n mac de voorkeur geeft aan R18 ipv R20 en ik dat maar niet kan corrigeren.<span style=”font-size: 16px; background-color: #ffffff;”>.</span>

    Realiseer me nu dat dit ook toen al mogelijk was maar dat je dus zoals je zegt R19 moet hebben. Die had ik niet. Ik had R20 gekocht.

    Aldus … alle oudere files (elders op oudere versies gemaakt) waren plotseling niet meer beschikbaar.

    • Deze reactie is gewijzigd 2 weken, 5 dagen geleden door Jack Rabbit.
    Bijdrager
    hendrik ijzerbroot

    Aangezien het op de gebruikelijke manier niet werkt: Probeer dit eens: https://www.iculture.nl/tips/mac-openen-met-menu-aanpassen/

     

    Met een terminal commando kun je duplicaten (d.w.z: oudere versies) uit het ‘open met’ menu verwijderen. (Wat je dus ziet bij rechts klikken op een bestand)

    Werkt dat niet dan kun je ook nog een voorkeurbestand verwijderen, maar dan moet je alles opnieuw instellen vermoed ik.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.