7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    JeepeeB

    Volume lijkt wel begrenst op mijn imac

    Dames en Heren van OMT,

    Ik leg de vraag hier toch even neer, want ik zie het gewoon niet meer, misschien heb ik meer kennis nodig dan dat ik heb.
    Sinds enkele weken lijkt het wel of het geluid op mijn Imac begrenst is.
    Oftewel wat er gebeurd is zodra ik maar iets met audio doe begint het eerst op een luider volume, en dan binnen een seconde zakt het volume rigoreus naar beneden.
    Zelfs met het volume helemaal voluit is het via de ingebouwde speakers niet of amper te horen de audio.
    Ook via de hoofdtelefoonaansluiting is dit probleem.

    Wat heb ik geprobeerd om dit te verhelpen:
    PRAM resets (cmd P+R)
    Systeem teruggebracht naar fabrieksinstellingen, ook zonder resultaat.
    Ik heb de klok horen luiden spreekwoordelijk gezien met het onderdeel audio/midi configuratie, ook hier geen gewenst resultaat.

    Iemand nog een goede suggestie behalve die van het systeem naar Apple brengen?
    Mijn imac is buiten de garantie en voordat ik voor eventuele hoge kosten kom te staan die misschien niet nodig zijn wil ik toch alles voor mijn gevoel geprobeerd hebben.

    Bij voorbaat dank!


    Moderator
    Night

    Heb je de algemene stappen al bekeken (SMC, safe mode, andere gebruiker etc etc)?


    Bijdrager
    mowat

    Misschien bij systeemvoorkeuren /afspelen/geluidscontrole aangevinkt.
    Dan wordt het afspeelvolume van alle nummers op eenzelfde niveau gebracht en misschien is dat lager dan je verwacht ?


    Bijdrager
    JeepeeB

    Bedankt voor de tips!
    Gisteravond en vanochtend ermee aan de slag gegaan.
    Alles wat ik kon doorlopen van de tips heb ik gedaan, maar niks hielp.
    Wat mij wel opviel was dat met het opstarten in veilige modus er dus helemaal geen geluidsuitvoerapparaat gevonden word lijkt het wel.
    Dus ik ga toch langzaam vrezen dat ik met mijn imac onder mijn arm voor een reparatie kom te staan.
    Tenzij iemand nog het gouden idee heeft?


    Bijdrager
    wouter57

    Hoe heb je het systeem terug gebracht naar fabrieksinstellingen ?


    Bijdrager
    JeepeeB

    De imac heb ik opgestart in herstelmodus waarna ik eerst de disk gewist heb en vervolgens een hele nieuwe installatie erop los gelaten heb via datzelfde menu in herstelmodus.


    Bijdrager
    wouter57

    Oké ik had het vermoeden dat je schoonmaakprogramma,s gebruikte en dat er daardoor belangrijke onderdelen zijn verwijderd . Meestal is dan een schone installatie de beste oplossing want weg is weg.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.