5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Joostje

    Voice-over wil niet uit! (LION)

    Wat ik ook probeer, bij mij wil de voice-over niet uit!
    Het gaat m.n. om de meldingen van het systeem. Bijzonder irritant, want dan krijg je ineens zo’n stem met zoiets als ” excuse me …” (en dan op z’n nederlands uitgesproken. :cri:

    Het ligt niet aan de instelling in het regelpaneel.
    Ik zoek nu dus een SUDO commando, maar ik heb geen verstand van terminal.
    Wie kan mij helpen?

    Bijdrager
    Rickje

    Ik heb ook nauwelijks verstand van terminal, maar een simpel google opdrachtje kan ik nog wel.

    http://lmgtfy.com/?q=sudo+turnoff+voiceover

    Bijdrager
    Joostje

    een simpel google opdrachtje

    Heb ik natuurlijk gedaan, lees ‘wat ik ook probeer’
    ….daar komt bijvoorbeeld wel een disable uit, maar dat wil ik eigenlijk niet
    sudo chmod 000 /usr/sbin/screenreaderd

    Ook:
    WARNING: Improper use of the sudo command could lead to data loss
    or the deletion of important system files. Please double-check your
    typing when using sudo. Type “man sudo” for more information.

    To proceed, enter your password, or type Ctrl-C to abort.

    Ik weet niet wat dit doet dus. Dus, … ik ga het nog niet doen.
    Ik wil alleen dat het werkt zoals het hoort: uit is uit en aan is aan. Nu staat het uit maar het doet ‘aan’.

    En verder, lijkt het mij prettig om ook daadwerkelijke hulp te ontvangen, indien mogelijk i.p.v. een ‘google-grapje’ …

    dank voor de hulp.

    Bijdrager
    hendrik ijzerbroot

    Als je alles al geprobeerd hebt, heb je vast al een keertje opgestart?

    Bijdrager
    Rickje

    Bevoegdheden herstellen?
    Op bijvoorbeeld een ander account (gewoon even test account aanmaken) geeft ie ook hetzelfde probleem?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.