3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    macpro

    Voeding PowerMac 7300 stuk?

    Afgelopen weekend de [email protected] processor uit mijn PowerMac 7300 over gezet naar een G3 MiniTower.
    De [email protected] processor die daar in zat op de MachCarrier kaart geprikt en in de PowerMac 7300 gestopt.
    Die startte vervolgens niet op. Niet eens een boing.
    Nog eens geprobeerd, maar weer geen boing.

    Toen de originele 604e kaart er in gestopt.

    De Mac aan gezet, maar dat gaf helemaal geen succes. Ik hoorde een relais aanklikken en weer afvallen. De ventilator draait 1 mm vooruit en stopt dan meteen. Verder helemaal geen reactie.

    Ik heb inmiddels de batterij een hele avond eruit gehad.
    De CUDA switch ingedrukt.
    De Power Manager gereset.

    Opgestart met alles wat er uit kan er ook echt uit.

    Niets van dat alles helpt.

    Ook als ik de grote voedingstekker van het moederbord loskoppel en probeer de Mac aan te zetten hoor ik het relais klikken.

    Iemand enig idee wat hier aan de hand kan zijn?

    Bijdrager
    Convicted

    Heb je een 7500/7600 over om te kijken of de voeding daarvan wel werkt, volgens mij gebruiken deze Macs dezelfde soort voeding. Anders zou ik maar kijken of je ergens anders een 7300 vandaan kan plukken (zo duur zijn die dingen ook niet meer).

    Kan ook zijn dat de kaart er niet helemaal goed in zat en dat je nu dus je moederbord naar machemel gezonden hebt?

    Bijdrager
    macpro

    Ik heb nog een moederbord over van een 7500. Maar de voedingsconnector is anders dan die van de 7300 dus dat gaat niet lukken.
    Het moederbord kan eventueel ook naar de pietjes zijn, want als ik goed in de connector van de processor kaart kijk, dan zie ik dat eigenlijk 1 pinnetje weg is. Maar dat is wel op de plek waar op de processor kaart(en) een streep zit, oftewel misschien toch geen contact.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.