4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    sancaman

    vmware Fusion…….oeps

    Beste allemaal,

    Hopelijk een klein probleem…..

    Op een mac,…waar nu 10.9 is ge├»nstalleerd wilt een oudere variant van VMware niet draaien. Dus kan ik ook niet in mijn windows ( waar mijn boekhoud programma op draait )
    Dus,…wat nou als ik een nieuwe versie koop van VMware en installeer, kan ik de Windows image van de oude VMware op openen? Het gaat om de versie van 3.1.4 en diegene die ik koop is dan de 6

    Dus image van Windows 7 vmware 3.1.4 draaien om vmware 6? mogelijk?

    Groetjes

    Sleutelbeheerder
    Night

    Ja, dat kan zonder meer.

    Het is echter mogelijk dat VMware Fusion de oude image gaat updaten voor gebruik in de nieuwere versie, maar dat kan geen kwaad. Je kan ‘m dan alleen niet meer in de oude versie gebruiken.

    Bijdrager
    iep

    Fusion 5 en 6 kunnen draaien in 10.9. In Fusion 6 gaan een paar dingen anders en dat heeft gevolgen voor de activatie van Windows. Die zal denken dat hij op een geheel andere machine draait waardoor je Windows opnieuw moet activeren. Hij meldt wel dat hij de boel wil upgraden maar ook al klik je hier op “nee” dan nog zijn de wijzigingen in Fusion 6 dusdanig groot dat Windows opnieuw geactiveerd moet worden.

    VMware raadt wel aan om voor het upgraden de VMware Tools te verwijderen en alle vm’s een shutdown te geven. Daarna Fusion upgraden, vm’s aan zetten en upgraden en tot slot de VMware Tools weer installeren. Dat is een garantie voor een succesvolle upgrade. Ik heb dat tot dusver nog nooit gedaan, heb gewoon de installer gedraait om te ugpraden en dat werkte prima. Daarbij moet gezegd dat ik wel van 1 naar 2, 2 naar 3, enz. ben gegaan en er dus maar 1 versie verschil zat. Hoe het gaat wanneer dat verschil groter is zoals bij jou weet ik niet. Mij lijkt dat het dan wat nauwer luistert vanwege de veel grotere verschillen tussen de versies. Voorkomen is beter dan genezen;)

    Bijdrager
    jebman

    Zelf heb ik grote problemen na overstap van fusion 4 naar fusion 6. Dit ivm upgrade van SL naar Mavericks.

    Je hebt inderdaad Fusion 5 of 6 nodig in Mavericks.

    Bij mij gaat het mis omdat het specifieke programma waarvoor ik de virtuele machine heb (Dragon speech) niet kan omgaan met wrsl de vereiste vmtools.

    De afgelopen weken al veel support van VM gehad, veel meer dan ze zouden hoeven geven. Wij hebben samen via een conference call zelfs een schone nieuwe installatie van XP in VMFusion 6 gedaan en een clean install van Dragon en het werkt niet.
    Maar ook Parallels, een trial gedraaid, kan niet omgaan deze XP machine. Misschien de fusion harde schijf die ik heb? Bootcamp heeft daar toch ook problemen mee?
    Een dezer dagen krijg ik van VMware w7 te leen, mijn Dragon schijnt w7 compatibel te zijn, ben benieuwd.

    Ik zou je oude bestaande VM goed bewaren. Deze machine klonen en dan gaan testen met een trial van versie 6 en/of parallels. Kijk niet vreemd op als je vm crasht en je hele mac in een kernel panic schiet!

    ps: misschien helemaal niet wat je zoekt en wilt maar voor de boekhouding ben ik eerder ook van XP overgestapt naar osx, naanab is een aardig boekhoudprogramma. Werkt onder 10.9

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.