24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    iMarkb

    Video's haperen in YouTube (in Safari)

    Hallo allemaal,

    Sinds eergisteren haperen de video’s in YouTube ineens enorm. Ik bedoel dan het beeld; het geluid is wel gewoon goed. In Chrome en Firefox werkt alles nog wel goed, maar ik werk altijd met Safari en zou daar ook graag mee willen blijven werken.
    Nu heb ik al even op Google gezocht; ik ben niet de enige met dit probleem. Er werd bijvoorbeeld aangeraden de cache te legen. Dit heb ik gedaan, zonder resultaat. Vervolgens moest in in de Library cache.db (geloof ik) verwijderen. Dit had ook geen resultaat.
    Heeft iemand nog andere ideeën?

    Alvast bedankt.

    Bijdrager
    computer space

    Toevallig Youtube geupdate? Zet eens een oude terug! Om te zorgen dat ie nog werkt wel even de versie toevoegen in de Xprotect plist (lijst met versies die Apple als veilig beschouwd, bij Flash en Java zijn ze daar nogal kinderachtig mee). Niet piepen als je gehacked wordt ;).

    Bijdrager
    iMarkb

    @ computer space
    Wat bedoel je met YouTube geüpdatet? Want je kunt YouTube toch niet updaten? Het is toch gewoon een website binnen Safari?

    Bijdrager
    Koning Frank

    Update je flashplayer

    Bijdrager
    iMarkb

    Ik heb net de nieuwste Flashplayer gedownload. Er is nog geen verschil.

    Bijdrager
    Koning Frank

    Heb je toevallig de html5 player aanstaan?

    Bijdrager
    iMarkb

    Nee, gewoon de standaardspeler. Voor de zekerheid heb ik net even html5-player aangezet, maar dat heeft ook geen resultaat.
    Ook heb ik net nog Java geüpdatet (hoewel ik volgens mij de nieuwste al had), zonder resultaat.

    Bijdrager
    mowat

    Heb je misschien de flashplayer geupdated naar versie 13.0.0.82 of .91 , want daar hebben veel mensen zware problemen mee ?

    Sleutelbeheerder
    Night

    Van Flash is 13.0.0.182 de laatste versie op dit moment. Er is bekend (staat ook op de voorpagina van OMT) dat versie 13 problemen kan veroorzaken op diverse oudere typen Mac. In dat geval zou je moeten teruggaan naar versie 12. Er wordt aan een Flash update gewerkt, waarbij deze problemen verholpen zouden moeten zijn. Maar als het aan de Flash player zou liggen, zou dat betekenden dat de HTML5 player wèl goed zou moeten werken.

    Dit – samen met je melding dat het in Chrome en Firefox wèl goed werkt – geeft mij het gevoel dat er iets mis is met Safari. Mijn suggestie zou dan ook zijn om Safari eens te resetten: (Safari > reset Safari)

    PS: mocht je nog met een versie van Safari werken waarin in dit menu ook de onderstaande 2 regels voorkomen, moet je deze wel even uitvinken. Het zou zonder zijn als je dat overal opnieuw moet ingeven.;) (maar dan is tevens het advies: update naar de laatste versie van Safari)

    Bijdrager
    iMarkb

    Bedankt voor alle tips! Wat ik heb geprobeerd:
    – Flashplayer 11.X installeren, geen resultaat.
    – Flashplayer 12.X installeren, geen resultaat.
    – Safari resetten op de geschiedenis na, omdat ik dat heel erg vervelend vind, maar er zit nu denk ik niks aan op dan ook de geschiedenis te verwijderen? (Dat wordt dan binnenkort weer veel ergeren aan lange websites intypen;) )

    Bijdrager
    iMarkb

    Ik heb net ontdekt dat YouTube wel vloeiend afspeelt wanneer het een video in 240P betreft… Dus vanaf 360P gaat-ie haperen…

    Bijdrager
    Shmoo

    Zet AdBlock ( en alle andere Extensies in Safari ) eens tijdelijk uit.

    Safari herstarten en dan nog eens proberen.

    Bijdrager
    iMarkb

    Ik gebruik geen Adblock en verder ook geen extensies, maar de extensies stonden wel op ‘aan’, staan nu uit, maar het probleem is nog niet opgelost helaas.

    Sleutelbeheerder
    Night

    Aangezien het probleem zich alléén in Safari voordoet, moet het probleem zich wel in Safari bevinden, niet in Youtube, Flash of wat dan ook.

    Ik heb het web er nog eens op nagespeurd naar een oplossing voor jouw probleem.

    Wat staat er bij jou ingesteld als je hier kijkt: https://www.youtube.com/html5
    (ook is het interessant even te weten welk OS en welke versie Safari je gebruikt)

    Bijdrager
    iMarkb

    Dit staat er bij mij:

    Sleutelbeheerder
    Night

    Helpt het als je ‘gebruik HTML5 speler’ aanvinkt?+

    Bijdrager
    iMarkb

    Ja! Het werkt! Dit heb ik gisteren ook geprobeerd, maar toen had ik nog de nieuwste Flash, toen werkte het niet, maar nu wel! Ik hoop dat het probleem niet meer terugkomt! Heel erg bedankt voor de hulp!

    Sleutelbeheerder
    Night

    Ik hoop het ook voor je (ook al hoort het los te staan van je (versie van) Flash player aangezien het daar geen gebruik van maakt)

    Bijdrager
    iMarkb

    O nee hè, te vroeg gejuicht… Het is weer terug…

    Bijdrager
    iMarkb

    Het is weer opgelost (voor zolang het duurt??)! Ik heb de tip van AppleStef toegepast! Werkt nu weer perfect! http://www.onemorething.nl/community/topic/youtube-laatste-tijd-erg-langzaam/

    Bijdrager
    maarten1909

    Ik zit sinds kort, ook sinds enkele dagen, met hetzelfde probleem.
    Met mijn iMac uit 2011 zit ik geloof ik nog niet in het oude segment?
    Flashplayer is geupdate, maar dat lijkt niets te helpen.

    Wat het meest vreemde is, is dat ingesloten youtube videos niet laggen.
    Enkel de video’s op de pagina van youtube zelf.
    Ook herstarten en extensies uitschakelen werkt niet.
    Denk dat het probleem eerder bij YouTube ligt.

    Bijdrager
    iMarkb

    Dan heb je dus precies hetzelfde als ik! Zie mijn laatste reactie (13 april). Als het goed is, is dat de oplossing.

    Bijdrager
    Shmoo

    Dit schiet me ook nog even te binnen.

    Youtube films allemaal uit sync?

    Bijdrager
    maarten1909

    Even simpel de cache en cookie gegevens van YouTube verwijderd via de safari voorkeuren en alles werkt weer.
    Erg vreemd.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.