3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    DESMEV

    Video in iframe op website speelt niet af in Google Crome

    Op m’n website heb ik video’s in een iframe staan die in Safari en Firefox gewoon afspelen. Maar in Google Chrome speelt niets af maar wordt het bestand gedownload.. Kreeg daar, terecht, opmerkingen over van bezoekers van m’n website.
    Iemand enig idee hoe dat op te lossen?
    voorbeeld: http://www.mgfotostudio.nl/film/movie08.html


    Bijdrager
    Wyodor

    Video speelt prima in Google Chrome :

    Ook met de embed code die je kan ophalen bij Vimeo.

    (handig van dit forum, niet de link maar de video wordt getoond : h t t p : / / v i m e o . c o m / 1 1 1 4 1 1 3 8 1 (spaties verwijderen))

    Hier wat voorbeelden van responsive videos, o.a. met Vimeo videos (die het ook doen in Chrome) :

    http://responsive.2kool4u.net/video/vimeo/
    http://responsive.2kool4u.net/video/vimeovideo/

    Wellicht kunt u uw bezoekers vragen die pagina te bezoeken om te zien of de videos daar ook downloaden.


    Bijdrager
    DESMEV

    Dank voor je reactie,
    inmiddels heb ik een vimeo plus abo genomen en de video’s spelen nu embedded op mijn site af. Daarom zag je dat al goed gaan. Wat ik bedoelde was dan bv 1 van de 4 die in de tweede rij staan, die spelen nog niet via vimeo en daar gaat het nog fout. Maar ook die gaan via vimeo lopen.
    Al blijft het vreemd dat het gewoon zonder vimeo niet wil lukken in Chrome.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.