5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    Gip

    Video importeren FCP probleem

    Hallo,
    Ik ben nu met een project bezig waar ik motion bestanden in had geexporteerd (.motn). Eerst had ik het probleem dat hij niet wou renderen, het bleef oranje. Toen ik de clip had geexporteerd in motion naar een .mov, deed dat filmpje ook al gewoon raar in quicktime.
    Toen ik de volgende dag opnieuw probeerde, wou hij wel renderen. Maar deze keer was het meeste gewoon zwart.
    En dan heb ik nu een animatie gemaakt in after effects, voor op het einde. Ik exporteer de animatie naar een .mov van ae. Ik importeer de clip in fcp, render het, maar hij speelt het versneld af, en daarna wordt het weer zwart.
    Ik heb mijn frame rate en quality voor het renderen op 25% staan, maar zelfs op 100% doet hij het niet goed.

    Help?
    Alvast bedankt!
    JiP


    Bijdrager
    Gip

    Ik heb het nu ook met clips die ik versnel, als ik ze versnel en render, word de helft van de clip zwart.
    Doe ik hier nou iets fout?


    Bijdrager
    hobbes2210

    Gip,

    Ik heb geen idee, ken het fenomeen niet, maar waar ik als eerste naar zou gaan kijken is de video instellingen van Motion, FCP en AE.

    Waar werk je in? DV?
    Wellicht kan je de instellingen even posten.


    Bijdrager
    Gip

    Ik werk in Dv widescreen met de animaties, met codec h264.
    De videobeelden zijn hdv formaat (origineel is ook hdv), met jpeg codec. geexporteerd vanuit FCP.

    Het is zooo vervelend…


    Bijdrager
    Gip

    …Hij doet het niet meer, gelukkig!
    De computer heeft het zelf opgelost…

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.