3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    afcusto

    Verticale rode balken bij opstart iMac

    Hoi allemaal,

    Ik wilde net mijn iMac 27” uit 2010 opstarten en toen verschenen er verticale rode balen op het boot-scherm. De iMac laadt (progressie-balk gaat vooruit) en dan start de Mac steeds opnieuw op, met steeds die rode balken.
    Dit probleem heb ik twee jaar terug al een eerder gehad (toen was er een defect aan de GPU), maar lijkt me sterk dat het nu weer hetzelfde is.
    Na een aantal keer booten reageert de Mac helemaal nergens meer op en is er alleen maar een grijs scherm zonder Apple logo.
    Opstarten in veilige modus hielp ook niet (kreeg ik niet voor elkaar).

    Kan iemand mij helpen met dit probleem, of zeggen wat er aan de hand is? ?

    Bedankt!

    Bijdrager
    iMac Lover

    Hang eens een external beeldscherm via de HDMI ingang aan je iMac.
    Dan kun je het één en ander uitsluiten
    Dan weet je zeker of de GPU problemen geeft

    Gr

    Bijdrager
    dbr

    Heb ik ook meegemaakt (ook iMac 27” uit 2010).
    Oorzaak bleek de grafische kaart te zijn.
    Er was echter het probleem dat deze grafische kaart niet meer wordt gemaakt/voorradig is bij apple.
    Technicus heeft toen de chip op de grafische kaart vervangen. Dit bleek een goede keuze.
    Nu doet mijn iMac het weer.

    Groetjes.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.